Quantcast Subtitlse Out of Sync in Avisynth - digitalFAQ.com Forums [Archives]
  #1  
04-25-2003, 02:29 PM
Wolfi Wolfi is offline
Free Member
 
Join Date: Oct 2002
Location: Sweden
Posts: 489
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Wolfi Send a message via MSN to Wolfi Send a message via Yahoo to Wolfi
My subtitle plays fine with the avi. file in WMP but when I play the movie thrue the avs. file it's out of sync So if it's out of sync in the avs. file will the output MPV file be out of sync

//Wolfi
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
04-25-2003, 04:43 PM
Wolfi Wolfi is offline
Free Member
 
Join Date: Oct 2002
Location: Sweden
Posts: 489
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Wolfi Send a message via MSN to Wolfi Send a message via Yahoo to Wolfi
No comments

//Wolfi
Reply With Quote
  #3  
04-26-2003, 02:39 PM
PyRoMaNiA PyRoMaNiA is offline
Free Member
 
Join Date: Jan 2003
Location: a PAL land (UK)
Posts: 408
Thanks: 0
Thanked 0 Times in 0 Posts
Probably not, audio is normally out of sync in WMP when playing the AVS script, but the final MPV is normally fine, so the subs will probably be perfectly synced in the final encode.
Reply With Quote
  #4  
04-26-2003, 05:44 PM
Wolfi Wolfi is offline
Free Member
 
Join Date: Oct 2002
Location: Sweden
Posts: 489
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Wolfi Send a message via MSN to Wolfi Send a message via Yahoo to Wolfi
You have wrong there PyRoMaNiA if the sub is out of sync in the avs. file so will the final MPV also be out of sync I'm talking about the subtitle not the audio But actually I solved this crazy problem by my self :P It's something with the subtitle file sub. I don think it's so stable. So I converted sub. to srt. and everything went fine after that

//Wolfi
Reply With Quote
  #5  
04-27-2003, 07:09 AM
PyRoMaNiA PyRoMaNiA is offline
Free Member
 
Join Date: Jan 2003
Location: a PAL land (UK)
Posts: 408
Thanks: 0
Thanked 0 Times in 0 Posts
Oh OK, thanks for telling me!
Glad to hear you sorted it out.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
How to fix sound out of sync? mcewthom Video Encoding and Conversion 2 01-31-2006 04:37 AM
Audio out of sync?? nighthawk Video Encoding and Conversion 28 02-17-2004 08:14 PM
How to change frame rates using Avisynth with audio in sync? rs008f Avisynth Scripting 16 01-03-2004 12:23 PM
audio Out of sync with Avisynth? Wolfi Video Encoding and Conversion 4 04-21-2003 03:08 PM
Avisynth: Audio and Visual Sync problems, incomplete encodes? gyrene2083 Avisynth Scripting 7 02-03-2003 04:50 PM

Thread Tools



 
All times are GMT -5. The time now is 12:07 PM  —  vBulletin Jelsoft Enterprises Ltd