Quantcast Unable to Find Any Subtitles for Movie? - digitalFAQ.com Forums [Archives]
  #1  
07-13-2003, 06:47 PM
audioslave audioslave is offline
Free Member
 
Join Date: Mar 2003
Location: Sweden
Posts: 725
Thanks: 0
Thanked 0 Times in 0 Posts
I've ripped the movie Windtalkers (PAL) and been trying to get the subtitles from both the DVD and the ripped *.ifo file but I can't find them! What am I missing here?
__________________
AudioSlave
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-13-2003, 09:09 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi audioslave,

Rip your movie as "FILE" mode. Not as "IFO" mode.
Then VobSub Configure will find them.

-kwag
Reply With Quote
  #3  
07-14-2003, 06:11 AM
audioslave audioslave is offline
Free Member
 
Join Date: Mar 2003
Location: Sweden
Posts: 725
Thanks: 0
Thanked 0 Times in 0 Posts
M-kay, I'll try that. I've always ripped DVD's as "Movie" with SmartRipper and I've never had any problem with finding the subtitles before.
But I will rip them as "File" from now on.
__________________
AudioSlave
Reply With Quote
  #4  
07-14-2003, 04:30 PM
audioslave audioslave is offline
Free Member
 
Join Date: Mar 2003
Location: Sweden
Posts: 725
Thanks: 0
Thanked 0 Times in 0 Posts
Well, I ripped the movie in "File" mode but then I didn't get an ifo file to run through VobSub Configure. So I ripped the ifo file afterwards. When I run the ifo through VobSub - no problem. All subtitles are found. But when I'm trying to use them in a script the don't show at all! The idx file looks kind of different from other movies I've ripped with subs:
Quote:
# Language index in use
langidx: 5

# Deutsch
id: de, index: 0
# Decomment next line to activate alternative name in DirectVobSub / Windows Media Player 6.x
# alt: Deutsch
# Vob/Cell ID: 1, 1 (PTS: 0)
timestamp: 00:00:00:000, filepos: 000000000

# Deutsch
id: de, index: 1
# Decomment next line to activate alternative name in DirectVobSub / Windows Media Player 6.x
# alt: Deutsch
timestamp: 00:00:00:000, filepos: 000000800

# Espanol
id: es, index: 2
# Decomment next line to activate alternative name in DirectVobSub / Windows Media Player 6.x
# alt: Espanol
timestamp: 00:00:00:000, filepos: 000001000
And so forth...
Usually it looks like this:
Quote:
# English
id: en, index: 0
# Decomment next line to activate alternative name in DirectVobSub / Windows Media Player 6.x
# alt: English
# Vob/Cell ID: 1, 1 (PTS: 0)
timestamp: 00:00:35:520, filepos: 000026800
timestamp: 00:00:39:160, filepos: 000040800
timestamp: 00:00:43:040, filepos: 000055800
timestamp: 00:01:02:080, filepos: 00007d000
timestamp: 00:01:05:440, filepos: 00008e000
timestamp: 00:01:39:360, filepos: 0000b0800
timestamp: 00:01:46:200, filepos: 0000bb000
timestamp: 00:01:47:600, filepos: 0000cd800
timestamp: 00:01:50:040, filepos: 0000d9800
timestamp: 00:01:53:600, filepos: 0000e6000
timestamp: 00:01:58:800, filepos: 0000ef800
timestamp: 00:02:00:040, filepos: 000102800
timestamp: 00:02:02:680, filepos: 00010e000
What am I doing wrong? Need help...
__________________
AudioSlave
Reply With Quote
  #5  
07-14-2003, 07:31 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Nothing is wrong
It probably means that movie doesn't have english subs.

-kwag
Reply With Quote
  #6  
07-15-2003, 03:59 AM
audioslave audioslave is offline
Free Member
 
Join Date: Mar 2003
Location: Sweden
Posts: 725
Thanks: 0
Thanked 0 Times in 0 Posts
The problem is that none of the subtitles work. I've tried 'em all! Is there another way of fixing this mess?
__________________
AudioSlave
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Add Subtitles on 3D movie? canon Subtitles 0 08-17-2009 12:59 PM
Where to find subtitles for my DVD rips? zerotype Subtitles 9 06-13-2004 03:56 PM
Subtitles: Adding .srt subtitles to a KVCD movie xpronic Subtitles 13 06-12-2004 09:33 PM
Subtitles: Cannot find any subs on this DVD audioslave Subtitles 8 07-15-2003 12:51 PM
Could not find User Data at I-frame 66 in file movie.mpg marky Video Encoding and Conversion 1 05-30-2002 02:46 PM

Thread Tools



 
All times are GMT -5. The time now is 04:01 AM  —  vBulletin Jelsoft Enterprises Ltd