digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Subtitles (http://www.digitalfaq.com/archives/subtitles/)
-   -   Trouble getting the English subtitles (http://www.digitalfaq.com/archives/subtitles/7787-trouble-english-subtitles.html)

jshew 01-20-2004 06:34 AM

Trouble getting the English subtitles
 
I have used the VodSub configure button in Moviestacker with a lot of succcess, but now I'm stumped. I can only get the Chinese subtitles, but I want the English. Chinese is listed as first stream and English is next on the list. After you choose the output folder (in configure subs) it goes to a "select PGC" window. Here I usually have not done anything and it's always worked, but maybe English was on the top of the list on the right side. Now it's second. I've tried selecting English by clicking on it, but the result that I see in TMPGEnc when I encode the prediction sample is always Chinese subtitles. What am I doing wrong?

Dialhot 01-20-2004 06:37 AM

You have to select the chinese subtitle and click on the "<-" button in order to remove it from the list of subtitles that is on the right (the best is to have only the subtitle you need, so the english one, in the list on the right).

jshew 01-21-2004 06:05 AM

Thanks. It worked. :)


All times are GMT -5. The time now is 12:09 PM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.