Quantcast Subtitles: Vobsub Loads, but Image Not Showing - digitalFAQ.com Forums [Archives]
  #1  
03-07-2004, 05:46 AM
kev23m kev23m is offline
Free Member
 
Join Date: Feb 2004
Location: India
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
I added the line textsub("path to srt file") at the end after the letterbox line.

When i play the avs file vobsub loads but the picture is not coming getting a black screen.

What am I doing wrong?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-07-2004, 11:44 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
I'm not sure you did it well. In the textsub line you should have all the path till the FILE itself, not the only directory that contains it.
For instance "textsub("c:\kvcd\subtitles.srt").

Note: vobsub shouldn't load ! Textsub takes all in charge, there is no need to vobsud to be loaded.
Reply With Quote
  #3  
03-07-2004, 03:44 PM
kev23m kev23m is offline
Free Member
 
Join Date: Feb 2004
Location: India
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Got it sorted , had given the srt file the same name as avs file ,thats why vobsub was loading.

Thanks!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KDVD: Diko + subtitles not showing mma01 Subtitles 2 06-11-2005 07:15 AM
DVD2SVCD: Subtitles using Vobsub DiCE Video Encoding and Conversion 43 07-11-2004 10:56 AM
Subtitles showing Japanese language support from computer? nikkuchan Subtitles 1 04-16-2004 04:46 PM
Subtitles: New VobSub Filter and new VobSub ripper rds_correia Subtitles 0 12-13-2003 02:37 PM
KVCD: Subtitles not showing ? andybno1 Video Encoding and Conversion 2 06-28-2003 02:20 PM

Thread Tools



 
All times are GMT -5. The time now is 02:56 PM  —  vBulletin Jelsoft Enterprises Ltd