digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Subtitles (http://www.digitalfaq.com/archives/subtitles/)
-   -   Subtitles showing Japanese language support from computer? (http://www.digitalfaq.com/archives/subtitles/9139-subtitles-showing-japanese.html)

nikkuchan 04-16-2004 12:42 AM

Subtitles showing Japanese language support from computer?
 
My windows has Japanese language support, therefore some text encoding has gotten wierd. In my subs, whenever there is an apostrophe anything, it shows up as an asian character ('s, 're, 'll). I know about how this is, but I need to know how to keep it from showing up when I make the DVD. I burned a DVD with subs and when I played it on the DVD player the asian characters still showed up. Please help.

rds_correia 04-16-2004 04:46 PM

Hi,
I'm certainly not the person who is going to solve that problem but don't you think you could provide more info?
For instance:
What tools are you using to rip your subs?
What tools are you using to encode the subs?
What is the format you're using for encoding? KSVCD? KVCD? KDVD?
When you write with windows wordpad do you see any of those characters using those verbs shortened?
Please add anything else relevant concerning your encoding methods.
Cheers


All times are GMT -5. The time now is 04:52 AM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.