Quantcast Problems Trying to Rip Subtitles from a Movie - digitalFAQ.com Forums [Archives]
  #1  
05-04-2004, 03:48 PM
Adder Adder is offline
Free Member
 
Join Date: Dec 2002
Location: UK
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Hello.

I am trying to rip subtitles from a movie but not having any luck...

I use Subrip open the IFO select the correct vobs click ok then slect Philips SVCD option and it starts ripping once done i select output format as Philips SVCD goto save as and this saves me a .sub file this is where i get stuck as to what to do next i have VSfilter.dll but if i add Textsub("xxxx with my .sub") line to avs and VSfilter.dll tmpgenc doesn't work properly.

Anyone help me in where i am going wrong...

Cheers.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-04-2004, 09:48 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
You should have "vobsub 2.3" installed on your PC. It comes with a "vobsub configure" program.
Open it, swich the format of the input file to "ifo" and select the ifo of your DVD. Select then the subtitle stream(s) you want to rip and go.

That will generate a idx and a sub file taht VSFilter.dll will handle with the command "Vobsub()" (insteed of textsub).
Reply With Quote
  #3  
05-05-2004, 06:56 AM
Adder Adder is offline
Free Member
 
Join Date: Dec 2002
Location: UK
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Dialhot thanks for reply. When i go to open ifo file in Vobsub Configure it displays nothing everything is blank can't see any subtitle streams and i tried other dvdrips with same result, what is going on?
Reply With Quote
  #4  
05-05-2004, 11:38 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Adder
Hi Dialhot thanks for reply. When i go to open ifo file in Vobsub Configure it displays nothing everything is blank can't see any subtitle streams and i tried other dvdrips with same result, what is going on?
The Ifo to open is the one of the movie (VTS_01_0.IFO) not the one of the menu (VIDEO_TS.IFO).

Did you do that correctly ?
Reply With Quote
  #5  
05-05-2004, 04:22 PM
Adder Adder is offline
Free Member
 
Join Date: Dec 2002
Location: UK
Posts: 194
Thanks: 0
Thanked 0 Times in 0 Posts
Hey Dialhot

It is opening other movies just not 2 particular movies i am trying to backup which are "Rocky 4" and "Rocky 5", don't understand why its just producing a blank nothing in vobsub configure?

Any help cheers.
Reply With Quote
  #6  
05-05-2004, 06:23 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Try to reinstall vobsub
Reply With Quote
  #7  
05-06-2004, 04:48 AM
Abond Abond is offline
Free Member
 
Join Date: Mar 2003
Posts: 243
Thanks: 0
Thanked 0 Times in 0 Posts
Be sure you select the right PGC
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Add Subtitles on 3D movie? canon Subtitles 0 08-17-2009 12:59 PM
DVDREasy: subtitles problems rds_correia Video Encoding and Conversion 5 05-28-2005 05:35 PM
Ant Movie Cataloge script problems black prince Computers 1 07-20-2004 07:17 PM
Subtitles: Adding .srt subtitles to a KVCD movie xpronic Subtitles 13 06-12-2004 09:33 PM
Unable to find any subtitles for movie? audioslave Subtitles 5 07-15-2003 03:59 AM

Thread Tools



 
All times are GMT -5. The time now is 06:02 PM  —  vBulletin Jelsoft Enterprises Ltd