Quantcast Delay in video capture? - digitalFAQ Forum
  #1  
07-26-2019, 07:58 AM
Mazufa Mazufa is offline
Free Member
 
Join Date: Dec 2018
Location: Finland
Posts: 104
Thanked 2 Times in 2 Posts
I've noticed when capture video playback is choppy so I The picture is thus kept dropping but there is a delay This happens especially when I huffyuv format.

I have an Intel Pentium 3.00ghz processor and an Asrock 775VM800 motherboard

What can this be when I have a big delay in the video?

I'm using an Ati All in Wonder 7500agp capture device.

Here is a link to the motherboard specs: https://www.asrock.com/mb/VIA/775VM800/
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-05-2019, 05:01 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 10,489
Thanked 1,832 Times in 1,584 Posts
Bad hard drive?
Bad VIA driver versions?

Also remember to properly set video framerate and audio rate in main capture window, lower right side. Default is 29.97 and lower sound. If you capture PAL at that rate, you'll drop frames. Change the setting.

- Did my advice help you? Then become a Premium Member and support this site.
- Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Chroma delay on Laserdisc? metaleonid Restore, Filter, Improve Quality 20 07-22-2018 08:27 PM
Audio Delay from Frame Synchronizer TBCs? Cingular Capture, Record, Transfer 14 06-02-2016 02:03 PM
JVC HR-S6800EG deck - 4H Delay Circuits Byteman Video Hardware Repair 3 02-09-2015 01:26 AM
Multiple video capture questions - Hi8, capture system, Huffyuv? Lightsword Capture, Record, Transfer 14 05-22-2014 11:53 AM
Audio sync and video delay with TBCs Bertrandes General Discussion 12 06-23-2013 02:24 AM

Thread Tools



 
All times are GMT -5. The time now is 03:43 AM