Quantcast DVD Playback Standalone Player Problems - digitalFAQ Forum
  #1  
05-15-2010, 08:32 PM
emsdallas emsdallas is offline
Invalid Email / Banned / Spammer
 
Join Date: Sep 2009
Location: DALLAS
Posts: 1
Thanked 0 Times in 0 Posts
I have an Emerson and a Sylvania, both VCR/DVD Player Combos, that refuse to playback DVD's.

Both Players are at least five years old.

Each will playback a DVD that I backed up from the original DVD which had protection.

My backup DVDs do NOT have protection and playback on each player.

But I try to playback the original DVD and receive the following message

Disc Error
Playback feature may not be available on this disc

I have tested countless DVDs, both originals and backups. Backups are the only ones that playback.

I have unplugged both hoping it would 'reset' itself.

I'm not sure when the problem started on each player. I don't want to have to backup ALL of my DVDs just to watch them.

Any ideas??

TIA
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-16-2010, 05:01 PM
admin's Avatar
admin admin is offline
Site Staff | Web Development
 
Join Date: Jul 2003
Posts: 4,333
Thanked 635 Times in 452 Posts
Are your original DVDs PAL or NTSC?

NTSC = DVDs bought in USA, Canada, Japan, few other places
PAL = DVDs bought in Europe, Australia, most of Asia, most of world

- Did this site help you? Then upgrade to Premium Member and show your support!
- Also: Like Us on Facebook for special DVD/Blu-ray news and deals!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony DVP-NS70H vs DVP-NS725P for DVD playback cyber-junkie Project Planning, Workflows 4 02-14-2010 12:12 PM
8mm playback problems, tracking and audio issues admin Capture, Record, Transfer 0 10-08-2009 09:03 PM
Problems with DVD Player Kent Videography: Cameras, TVs and Players 3 07-27-2007 02:20 AM
Standalone Double Layer DVD recorder??? MOTUfan Blank Media 5 12-05-2005 05:55 AM
ATI MMC file player problems yargellham Capture, Record, Transfer 3 11-14-2005 02:52 AM

Thread Tools



 
All times are GMT -5. The time now is 04:25 AM