Quantcast KODAK digitizing blog: "transfer DV using USB" - digitalFAQ Forum
Go Back    Forum > Digital Life > Tech Myths, Misinformation

Reply
 
LinkBack Thread Tools
  #1  
04-05-2022, 12:50 PM
msgohan msgohan is offline
Free Member
 
Join Date: Feb 2011
Location: Vancouver, Canada
Posts: 1,323
Thanked 328 Times in 273 Posts
Could not believe my eyes when I saw this. Anyone remember when Kodak was a reputable company?

https://kodakdigitizing.com/blogs/ne...dv-to-computer

KODAK - no IEEE1394, or FireWire, or i.LINK.PNG

Technically there were a few MiniDV camcorders that could output full-quality DV25 via USB, but trying to get that old software to work on modern PCs must be a nightmare even if you happen to have one of those models.


Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
04-05-2022, 04:29 PM
RobustReviews RobustReviews is offline
Free Member
 
Join Date: Oct 2020
Location: London - UK
Posts: 467
Thanked 76 Times in 66 Posts
Ha!

I worked as a contractor for Kodak for a few years doing some process instrumentation on the film/wet paper manufacturing lines around 2012-2014, give or take a year. It wouldn't surprise me given what that once-great company had become. It was practically over by the time I started working with them, but they did keep some barebones UK manufacturing of Kodak products. Those in the north of the smoke will know the site of which I speak.

The only dark process I've ever worked with professionally, although I was practically outdoors for the vast majority of my time there, often subterranean too!

As a film photographer, having a Kodak staff ID card in my collection of ephemera is quite cool.

Kodak essentially exist only as a name, various bits of it were cleaved off by various companies for various uses so although it's a tragedy to see the Kodak name attached to drivel, it's not the 'actual' Kodak of yesteryear.

That said, I've no real affection for Kodak film, I don't dislike it, but I've rarely been blown away by any extant Kodak film.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Fix for "SET 2" or "SET 3" error without the use of a genuine remote on ES15 Matthew Capture, Record, Transfer 0 07-24-2020 10:13 AM
QTGMC error "Script error: MDegrain1 does not have a named argument "lsb" cbehr91 Restore, Filter, Improve Quality 0 01-31-2020 12:29 AM
FS: Aluminum cutting blocks for 8mm-1/8"-1/4"-1/2" tape repair [SOLD] juhok Marketplace 1 12-25-2017 06:35 AM
"Wavy Lines" Problem when capturing videos to computer [SOLVED] rocko Capture, Record, Transfer 3 04-05-2012 04:40 AM

Thread Tools



 
All times are GMT -5. The time now is 05:04 AM