Quantcast AG-1980 Loading/ejecting problem - digitalFAQ Forum
Go Back    Forum > Featured > General Discussion

Reply
 
LinkBack Thread Tools
  #1  
02-26-2020, 06:53 PM
SargentFriday SargentFriday is offline
Free Member
 
Join Date: Feb 2020
Posts: 2
Thanked 0 Times in 0 Posts
I've got an AG-1980 that I'd gotten awhile ago and it plays most tapes well, good picture, tbc seems to work well, but I tried to play an old EP tape recorded from 10-30 years ago probably and when I was playing/fast forwarding/rewinding, it shut itself off and gave several error codes. I believe they were F04 and F03 on a few different occasions. I couldn't get it eject the tape as every time I tried to turn it on and eject it would make a revving sound but then shut itself off and show an error code. I eventually managed to get the tape out by gently coaxing it with a knife, it also did it a few other times with similar tapes, but still seems to play most other tapes fine. I've been reluctant to use it very much at all as I've got some rare as well as homemade tapes and don't want them ruined. Does anyone know if there's anything that could be done to fix this issue or would I be better off buying another AG-1980? Sorry about the long post. Thank you
Edit:
I just saw another thread by searching on google with a VCR that had a similar problem, I aplogize for posting the thread I didn't see that when I was using the search on the site.
Apologies.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
02-26-2020, 08:47 PM
BarryTheCrab's Avatar
BarryTheCrab BarryTheCrab is offline
Premium Member
 
Join Date: Jul 2017
Location: Gillette Stadium
Posts: 171
Thanked 34 Times in 27 Posts
Can you share your revelation on what you found?
Reply With Quote
  #3  
02-26-2020, 09:57 PM
SargentFriday SargentFriday is offline
Free Member
 
Join Date: Feb 2020
Posts: 2
Thanked 0 Times in 0 Posts
Panasonic AG-1980 error F04? Useful VCR for TV tuner & signal passthrough?
Panasonic AG-1980 locks up with F03 or F04 error code?
These were the two threads I had come across. I unfortunately didn't think to search directly for the error code on the site, I just thought of searching for Ag-1980/AG-1980 loading problems. Again sorry for posting on something thats already been talked about.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
JVC BR8600 tape loading problem? itaprog Video Hardware Repair 2 01-04-2016 09:43 AM
JVC DR-MH30 'Loading' error, power problem? Anaksanamune Video Hardware Repair 7 11-16-2013 03:22 PM
JVC DM-MH30s DVR problem with 'Loading' error yarnos Video Hardware Repair 9 08-27-2012 09:56 PM
Problem with Panasonic AG-1980 VCR Superstar Capture, Record, Transfer 2 10-20-2011 01:53 AM
JVC HR S6900U Loading and Ejecting problems Jpass992 Capture, Record, Transfer 15 04-14-2011 12:40 AM

Thread Tools



 
All times are GMT -5. The time now is 04:45 AM