Quantcast Two issues with forum: double posting, wait error - digitalFAQ Forum
Go Back    Forum > Featured > General Discussion

Reply
 
LinkBack Thread Tools
  #1  
01-02-2016, 03:21 PM
Amaze Amaze is offline
Free Member
 
Join Date: Dec 2015
Posts: 21
Thanked 2 Times in 2 Posts
Guess this is as good as any place to post.

When you reply to a post you get this error:
Quote:
The following errors occurred with your submission:

This forum requires that you wait 25 seconds between posts. Please try again in 10 seconds.
However the post was still made. I just noticed it now, very easy to make double posts with this bug.

The other is the clock. I have mine set to +1 GMT, and it shows the correct time at the bottom of the page and for "last visit", but forum posts all show -6 GMT.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
01-03-2016, 03:22 AM
lordsmurf's Avatar
lordsmurf lordsmurf is online now
Site Staff | Video
 
Join Date: Dec 2002
Posts: 11,705
Thanked 2,139 Times in 1,840 Posts
We're currently auditing the database, and are aware of the nuisance issue.

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Is forum posting or PMing slow for you? lordsmurf General Discussion 7 11-24-2015 12:30 PM
128mb ATI AIW 9600 Radeon install issues, other issues alleng1usa Capture, Record, Transfer 47 03-01-2014 10:32 AM
Getting external hard drive enclosures with firewire800 now? Or wait for thunderbolt? Sossity Computers 18 04-27-2011 07:38 AM
Double Layer DVD-R which is the best?? MOTUfan Blank Media 8 10-10-2006 06:20 PM

Thread Tools



 
All times are GMT -5. The time now is 10:05 PM