Quantcast LG FC930W VCR ejecting tape? - digitalFAQ Forum
  #1  
09-19-2020, 09:01 PM
Dukesilver Dukesilver is offline
Free Member
 
Join Date: Sep 2020
Posts: 3
Thanked 0 Times in 0 Posts
When I insert a VHS into the VCR, it begins to play (blue screen stays on, no images from tape). After a few seconds the VCR ejects the tape.

The tape seems to run through the mechanism okay. It doesn't get caught and it ejects without any problem.

Can anyone help me to diagnose and fix the issue?

I'm happy to attach some images if it will help.

I have tried multiple tapes.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-20-2020, 08:29 AM
dpalomaki dpalomaki is offline
Free Member
 
Join Date: Feb 2014
Location: VA
Posts: 1,041
Thanked 226 Times in 194 Posts
Does this happen with all tapes or only some?
Has the machine worked OK recently?

There are a number of reasons a tape is spit out after a few seconds. They mostly result from the VCR's controller detecting an unexpected condition, such as not fully loading, loose tape, incorrect sensor response, misaligned switch, some debris in side the machine, etc. Some units will show an error code on the display

FWIW: Finding the service manual might help diagnose and repair the unit.
It can be found/bought bought on line, but finding parts can be problematic at best, and whether or notit is worth repairing is a separate question.
Reply With Quote
  #3  
09-20-2020, 10:13 AM
Dukesilver Dukesilver is offline
Free Member
 
Join Date: Sep 2020
Posts: 3
Thanked 0 Times in 0 Posts
Hi, thanks for the response.

I have tried multiple tapes. It was working fine prior to this happening. However, it now seems to be doing it intermittently. I got it working again and captured a tape (approx. 2 hours) and it is now doing it after I ejected that tape and inserted another one
Reply With Quote
  #4  
09-20-2020, 03:32 PM
dpalomaki dpalomaki is offline
Free Member
 
Join Date: Feb 2014
Location: VA
Posts: 1,041
Thanked 226 Times in 194 Posts
If it is an intermittent problem that is becoming more frequent it may be that the machine needs service. It could be issues such as slipping belts, worn rubber parts, and/or dried lub.

No way to readily spot that from typical photos. Well shot HD video of the mechanism at work might give a clue to someone familiar with the mechanism used in that model.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Panasonic NV-HS930 ejecting tapes? VHScollector19 Video Hardware Repair 12 08-29-2020 07:33 AM
AG-1980 Loading/ejecting problem SargentFriday General Discussion 2 02-26-2020 09:57 PM
Hi8 Tape stays on reel while ejecting? LJFletcher Capture, Record, Transfer 4 11-09-2019 07:37 PM
JVC HR S6900U Loading and Ejecting problems Jpass992 Capture, Record, Transfer 15 04-14-2011 12:40 AM

Thread Tools



 
All times are GMT -5. The time now is 12:29 PM