Quantcast RCA VMT395 Plays for 2-3 seconds and stops - digitalFAQ Forum
Go Back    Forum > Digital Video > Video Hardware Repair

Reply
 
LinkBack Thread Tools
  #1  
01-15-2021, 09:02 PM
doowteelf doowteelf is offline
Free Member
 
Join Date: Jan 2021
Posts: 2
Thanked 0 Times in 0 Posts
I picked up this circa 1986 Unit and would like to get it going. I have cleaned the tape path and replaced the long reel belt, capstan belt and the belt that goes from the take up reel to the white pulley.

The cassette will load and gets pulled into place but stops after 2-3 seconds. Everything seems to function properly until it shuts down. Fast forward and rewind work fine.
Under the take up reel there is one sensor that I cleaned so far.

Is this problem a tape sensor issue or something else?

I attached a few pics. When I opened this thing up the metal plate that holds down the flywheel was missing...wth!
Is this a common mech that I should be able to find the metal plate on a donor unit..perhaps Panasonic or Hitachi?


Attached Images
File Type: jpg 621513C8-94AC-44B2-B17F-B0AE407E7263.jpg (91.5 KB, 4 downloads)
File Type: jpg 641EB148-F209-4325-AD87-AD6D973730E7.jpg (101.0 KB, 3 downloads)
File Type: jpg A688FB09-8A97-4546-BB53-BFD74B1AA713.jpg (170.0 KB, 3 downloads)
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
01-16-2021, 09:22 AM
doowteelf doowteelf is offline
Free Member
 
Join Date: Jan 2021
Posts: 2
Thanked 0 Times in 0 Posts
Playing with this again this morning. I put a longer/thinner belt on the take up reel and I have it playing tape now with colours and sound on an old 13 inch TV for testing...lol always like the Lion King. The belt I had on it was tight.

There is a sensor under that take up reel so I am thinking this might be what is shutting it down. Perhaps the reel was slowing with the tighter belt?


Attached Images
File Type: jpg EB503A47-966A-464E-A6A4-ABC9E4F38D81.jpg (206.9 KB, 1 downloads)
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
JVC HR-S7600AM keeps shutting down after 3 seconds? Blackout Video Hardware Repair 107 02-20-2021 05:44 PM
VHS player stops playing after 1-2 seconds? birdmars08 Video Hardware Repair 2 12-04-2020 09:41 PM
Tape goes blue every few seconds? octodigitus Capture, Record, Transfer 11 08-29-2020 04:17 PM
Sony SL-F1 Betamax stops playing after 2 seconds? TONYFRANCE Video Hardware Repair 1 06-25-2018 11:38 AM
One VCR plays at wrong speed, other VCR plays for half second then stops Member-X Capture, Record, Transfer 5 02-12-2012 12:54 PM

Thread Tools



 
All times are GMT -5. The time now is 07:30 AM