Quantcast Panasonic K mechanism ejects tape? - digitalFAQ Forum
  #1  
10-11-2021, 11:29 AM
milo milo is offline
Free Member
 
Join Date: Sep 2021
Posts: 2
Thanked 0 Times in 0 Posts
Hello all,

I'm currently trying to revive a Panasonic K mechanism where a vhs tape is loaded, is read for a few seconds and then ejects. I'm following the extremely helpful video that Quasipal uploaded to youtube showing common issues and how to repair them.

I have checked the motor coupling and there is a very small crack in the plastic, but the coupling was very tightly held on the motor shaft. I'll be sourcing or printing a replacement of the coupling for good measure.

I also noticed that when initially loading the tape, the P5 arm isn't located next to the roller (circled in the photo), so the tape isn't being pulled up and positioned near the pinch roller (as can be seen in the video). If I were to manually move the P5 arm so it touches the roller before inserting a tape, the tape is unwound and ejects but is a little chewed up on exit.

I've yet to clean the mode switch or check the alignment of the mechanism. (I'm just waiting on some more contact cleaner and grease).

Would anyone know why the P5 arm isn't in the correct position?


Attached Images
File Type: jpg k mech p5 arm.jpg (74.7 KB, 3 downloads)
Attached Files
File Type: mp4 k mech.mp4 (5.11 MB, 2 downloads)
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-11-2021, 04:00 PM
hodgey hodgey is offline
Free Member
 
Join Date: Dec 2017
Location: Norway
Posts: 1,211
Thanked 312 Times in 266 Posts
I don't know why it would sit like that but presumably there is one or more gears that have skipped for the guide to sit like that. It's supposed to sit so the tape goves over it when inserted so it can drag the tape up to the pinch roller. You will have to take out the mechanism, and go through the gears on the bottom to see if they're correctly aligned using the K mechanism service manual. The out of position arm may be what's causing it to eject as well, there are some failsafes in the microcontrollers that will eject the tape if certain conditions are not met, and it's possible the arm also prevents the other parts from fully loading.
Reply With Quote
  #3  
10-12-2021, 05:19 AM
RobustReviews RobustReviews is offline
Free Member
 
Join Date: Oct 2020
Location: London - UK
Posts: 169
Thanked 30 Times in 26 Posts
Sounds like a total loss of alignment, it's a complete pain but my personal method if I suspect a deck alignment is to just 'start again' as trying to align individual parts can be more troublesome than just taking everything off and starting from scratch.

I've seen this issue with G/G2 caused by slipped teeth.
Reply With Quote
  #4  
10-13-2021, 08:15 AM
milo milo is offline
Free Member
 
Join Date: Sep 2021
Posts: 2
Thanked 0 Times in 0 Posts
Thank you both for the replies. I'll be sure to strip everything down to take a closer look and report back on what the issue was.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Panasonic AG-1980 won't play tape, just ejects it? syrist Video Hardware Repair 3 11-23-2016 09:17 AM
VCR ejects mangled tape? Dead Christmas Video Hardware Repair 12 04-25-2016 09:35 PM
Panasonic NV-HS1000 VCR - tape ejects, has test signal? interactive Video Hardware Repair 12 01-25-2015 09:09 AM
Panasonic NV-FS90 ejects the tape after insert thaitobbe Video Hardware Repair 1 09-30-2013 12:39 PM
VHS tape malfunction, mechanism not rolling tape properly admin Capture, Record, Transfer 0 10-12-2009 10:57 PM

Thread Tools



 
All times are GMT -5. The time now is 09:01 PM