Quantcast Panasonic NV-FS90 ejects the tape after insert - digitalFAQ Forum
Go Back    Forum > Digital Video > Video Hardware Repair

Reply
 
LinkBack Thread Tools
  #1  
09-12-2013, 01:18 PM
thaitobbe thaitobbe is offline
Free Member
 
Join Date: Sep 2013
Posts: 1
Thanked 0 Times in 0 Posts
My NV-FS90 eject the tape after insert,I toke metal-cover off for a look.
After tape insert the tape goes in right position,
but the levers never pull the tape out to cylinderhead.
I think the processor feels that and ejects the tape after approx.2-4 seconds.
can it be sensor problems or a mechanical problem.
I have the service manual for the unit.
what can be the problem?
Happy if some of you guys can give me instructions,hoe to solve the problem.
Ps.the funny thing is:machine was up and running for atleast 2 hours yesterday,perfectly,without problems.
Then this occur!
Please help!
BR Tobbe/Sweden
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-30-2013, 12:39 PM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 8,212
Thanked 1,350 Times in 1,192 Posts
This issue isn't really different from any other Panasonic S-VHS VCR (AG-1980, 1970, etc). I know those have been discussed here before. Search the forum for "Panasonic eject" problems.

It may be mechanical. Something isn't lubed right, a sensor has issues. or a rubber is the transport needs to be replaced.

I've never had this error. Mine have always been caps issues.

And welcome to the site.

- Did my advice help you? Then become a Premium Member and support this site.
- Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.
Reply With Quote
Reply




Tags
after inserts, ejects, nv-fs 90, panasonic

Similar Threads
Thread Thread Starter Forum Replies Last Post
Panasonic NV-HS 860 won't load tape, how to fix? stuckinstandby Video Hardware Repair 9 12-28-2015 06:23 AM
Panasonic NV-HS1000 VCR - tape ejects, has test signal? interactive Video Hardware Repair 12 01-25-2015 09:09 AM
Got an AG1980 that ejects tapes seconds after inserting quad4k Video Hardware Repair 15 09-30-2013 01:22 PM
Panasonic AG 1980P S-VHS player ejects all tapes - help! admin Capture, Record, Transfer 0 09-01-2010 12:57 AM
VHS tape malfunction, mechanism not rolling tape properly admin Capture, Record, Transfer 0 10-12-2009 10:57 PM

Thread Tools



 
All times are GMT -5. The time now is 09:56 PM