Quantcast Take up, supply sensors for Panasonic K deck? - digitalFAQ Forum
Go Back    Forum > Digital Video > Video Hardware Repair

Reply
 
LinkBack Thread Tools
  #1  
09-19-2017, 03:10 AM
Bullabill Bullabill is offline
Free Member
 
Join Date: Jun 2017
Posts: 21
Thanked 1 Time in 1 Post
Can anyone tell me whether the take up and supply sensors in the 'K' deck are the same? Does anyone have the part number (I can't find it in either my NV-HS1000 manual or the 'K' deck manual). If genuine parts are not available what is a generic replacement?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-23-2017, 03:38 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 11,926
Thanked 2,170 Times in 1,870 Posts
I don't know. You may need to PM some past PAL-VCR-fixing members. Quasipal and juhok immediately come to mind, but I know there are more.

Don't ask in the PM, give a link to this thread!

- Did my advice help you? Then become a Premium Member and support this site.
- For sale in the marketplace: TBCs, workflows, capture cards, VCRs
Reply With Quote
  #3  
09-23-2017, 11:25 PM
Bullabill Bullabill is offline
Free Member
 
Join Date: Jun 2017
Posts: 21
Thanked 1 Time in 1 Post
Thanks, LS,
I've discovered that they are different. After much searching I found I can buy the Take-up sensor but the supply sensor is 'discontinued'. Strangely though, I hit upon a web site which had a notice saying that from that very day the sensor (it's a phototransistor) would be available but the cost was listed as $0.00. I decided to order two units - the shipping was just $8.00 - and see what happened. I got a notice from Paypal telling me that the item has been shipped so I'm now waiting.

Just to prove, yet again, that none of this stuff is straightforward, I checked the service codes again and found that the sensors this time tested as OK! I then found that if I just lightly touched the ribbon cable connecting the pcb to the machine the service data numbers would randomly change. The change wasn't just in indication either - the loading motor responded to the changes.

I haven't pulled it apart yet to find out what's happening but I'm certain that when I touch the ribbon cable there is no movement of the cable at all. It's just the lightest possible touch (like an angel's kiss) where I touch the cable between thumb and finger, touching the two outer edges of the flat ribbon. I get the feeling that I'm adding capacitance to the circuit which causes the changes but logically the circuit should not be that sensitive.
Reply With Quote
The following users thank Bullabill for this useful post: lordsmurf (09-24-2017)
  #4  
09-28-2017, 04:33 AM
Quasipal Quasipal is offline
Free Member
 
Join Date: Jul 2014
Location: Herts, UK
Posts: 226
Thanked 95 Times in 75 Posts
If you don't have any luck I have a pair you can have for nothing, just postage.
Reply With Quote
  #5  
09-28-2017, 07:21 AM
Bullabill Bullabill is offline
Free Member
 
Join Date: Jun 2017
Posts: 21
Thanked 1 Time in 1 Post
Thanks, Quasipal, I've set things in motion to buy a couple but I'm never sure 'til they're in my hand. If things go wrong I'll take you up on your generous offer.

I rechecked and found the supply sensor to be actually working but extremely sensitive. The very smallest amount of light causes it to operate, whereas just putting a piece of card between the IR light source and sensor is enough to switch the t/up sensor.
Reply With Quote
  #6  
09-30-2017, 08:18 AM
dpalomaki dpalomaki is offline
Free Member
 
Join Date: Feb 2014
Location: VA
Posts: 1,447
Thanked 331 Times in 289 Posts
A bit late into the thread, but FWIW the AG-1980 service manual lists parts for the K-mechanism PC board. The "photo interrupter" is shown as 0N1387, and there are 2 of them shown.
Reply With Quote
  #7  
10-01-2017, 10:49 PM
Bullabill Bullabill is offline
Free Member
 
Join Date: Jun 2017
Posts: 21
Thanked 1 Time in 1 Post
They appear to be the reel motion sensors which detect whether the supply and take up reels are rotating. The sensors I need detect the tape beginning and end via the clear 'leader' section at each end of the tape.
If Quasipal's looking in I'd like to take up your offer, - I did find a supplier at a couple of dollars and $10.00 shipping, but he's now sent a message saying $10.00 shipping is no longer available and $30.00 is now the minimum! If you have a Paypal account I could pay you via that.
Reply With Quote
  #8  
10-02-2017, 02:00 AM
Quasipal Quasipal is offline
Free Member
 
Join Date: Jul 2014
Location: Herts, UK
Posts: 226
Thanked 95 Times in 75 Posts
Quote:
Originally Posted by Bullabill View Post
They appear to be the reel motion sensors which detect whether the supply and take up reels are rotating. The sensors I need detect the tape beginning and end via the clear 'leader' section at each end of the tape.
If Quasipal's looking in I'd like to take up your offer, - I did find a supplier at a couple of dollars and $10.00 shipping, but he's now sent a message saying $10.00 shipping is no longer available and $30.00 is now the minimum! If you have a Paypal account I could pay you via that.
Sure, I can send you out some K deck sensors. PM me your address and I'll pop them in the post. I'm away until Thursday so can send them then. Postage should be around $5 - I'm in the UK.
Reply With Quote
  #9  
10-08-2017, 07:09 PM
Bullabill Bullabill is offline
Free Member
 
Join Date: Jun 2017
Posts: 21
Thanked 1 Time in 1 Post
Main lever 2.jpg
Pic of my main lever - there's a piece of solder holding open the crack.


Reply With Quote
  #10  
10-09-2017, 05:43 AM
Quasipal Quasipal is offline
Free Member
 
Join Date: Jul 2014
Location: Herts, UK
Posts: 226
Thanked 95 Times in 75 Posts
I have new and used main lever - PM'd.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Panasonic G Deck alignment Quasipal Video Hardware Repair 0 10-28-2016 04:19 AM
Panasonic S-VHS power supply, bigger caps on UNREG_V? AdamEurope Video Hardware Repair 6 03-01-2016 08:04 PM
Panasonic AG 1980 power supply? videonut Video Hardware Repair 5 11-13-2013 12:41 PM
Panasonic AG-1980 vs. consumer deck...strange... vtak4 Capture, Record, Transfer 23 04-26-2011 08:38 AM

Thread Tools



 
All times are GMT -5. The time now is 08:36 AM