Quantcast Cannot get playback with PAL Camcorder on AmarecTV - digitalFAQ Forum
Go Back    Forum > Digital Video > Video Project Help > Capture, Record, Transfer

Reply
 
LinkBack Thread Tools
  #1  
12-04-2019, 05:07 PM
creaper creaper is offline
Free Member
 
Join Date: Apr 2017
Posts: 5
Thanked 0 Times in 0 Posts
Hi all,

I am currently helping a relative convert some old tapes from when they lived in Europe. They had their old camcorder which has a Video out yellow RCA and an audio out white mono RCA jack. I plug both of them into the camcorder and pulled it up in AmarecTV using my Diamond VC500. I have the device settings on the VC500 set to PAL_M, but it isn't picking up any video, but will playback audio. The camcorder is a Philips VKR6847. Any suggestions?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
12-04-2019, 05:40 PM
hodgey hodgey is offline
Free Member
 
Join Date: Dec 2017
Location: Norway
Posts: 781
Thanked 172 Times in 147 Posts
PAL_M is the wrong format, you want PAL B/D/G/H/K or I
Reply With Quote
  #3  
12-04-2019, 06:15 PM
creaper creaper is offline
Free Member
 
Join Date: Apr 2017
Posts: 5
Thanked 0 Times in 0 Posts
PaL_M ended up working. I updated the drivers and restarted the computer. Somehow that fixed it
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Digital8 camcorder playback problems? SFtheGreat Video Hardware Repair 18 04-10-2020 06:32 PM
AmaRecTV advanced tab settings? thestarswitcher Capture, Record, Transfer 1 06-01-2019 01:06 PM
AmaRecTV VHS recording stuttering? SixtyTen Capture, Record, Transfer 12 01-18-2016 05:22 PM
Hi8 vs Digital8 Sony camcorder for playback of tapes? via Email or PM Project Planning, Workflows 4 11-23-2013 03:11 PM
VHS-C Camcorder vs. adapter playback NJRoadfan Restore, Filter, Improve Quality 9 01-26-2011 08:20 AM

Thread Tools



 
All times are GMT -5. The time now is 03:55 AM