digitalFAQ.com Forum

digitalFAQ.com Forum (http://www.digitalfaq.com/forum/)
-   Capture, Record, Transfer (http://www.digitalfaq.com/forum/video-capture/)
-   -   What causes lines through video? (http://www.digitalfaq.com/forum/video-capture/10510-causes-lines-video.html)

evilt1000 04-07-2020 04:54 PM

What causes lines through video?
 
2 Attachment(s)
I having been capturing VHS for a while now and this problem just crept up within the last few days. All my tapes now have a line though the video about 1/4 of the way up from the bottom when I play capture them. Some are more obvious than others so I attached 2 of the most obvious. I am using a JVC SR-V10U, TBC-1000, ES-10 and a Windows 7 PC. All connections are S-video. I have swapped out cables and removed components in the chain in hopes of isolating it but it seems to be originating from the VCR. This happens when I use Virtualdub and CMC. Am I looking at dirty heads? Damaged internals? Thanks.

themaster1 04-08-2020 03:32 PM

I used to have that kind of horizontal bar (more in the middle of the screen) for home recorded tape; when i switched my vcr for a true american nstc model to play my ntsc tapes, i didn't have that problem anymore. Food for thought

evilt1000 04-08-2020 07:13 PM

Thanks for the response but these were all NTSC tapes and VCR and I've watched them multiple times on this deck before this problem appeared. I'm starting to think that one of the other tapes I was checking managed to crud up the VCR and when I went to use these tapes the dirty heads, etc damaged the tape. I've cleaned the heads and the deck no longer shows this line on new tapes but the 5 tapes I played while the deck was dirty still show the line. C'est la vie.

msgohan 04-10-2020 04:31 AM

Quote:

Originally Posted by evilt1000 (Post 67888)
Thanks for the response but these were all NTSC tapes and VCR and I've watched them multiple times on this deck before this problem appeared. I'm starting to think that one of the other tapes I was checking managed to crud up the VCR and when I went to use these tapes the dirty heads, etc damaged the tape. I've cleaned the heads and the deck no longer shows this line on new tapes but the 5 tapes I played while the deck was dirty still show the line. C'est la vie.

I was going to say that you should immediately stop playing any tapes you care about in this VCR. I'm sorry I was too late.

For what it's worth, I tried researching this a bit the other day, after your first post, but couldn't find an answer. One point that someone made regarding errors like this:
  • The tracks are recorded diagonally. Given that the error presents in the same position in every frame, that means the error must follow the diagonal path of the track. I guess that lines up with the theory of "crud" being specifically accumulated on the head drum and physically damaging the tape during playback. (Useful diagrams.)

evilt1000 04-10-2020 06:36 AM

Thanks for the response. Any chance the tapes themselves can be "fixed" or the line removed after capturing?


All times are GMT -5. The time now is 04:04 PM

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.