digitalFAQ.com Forum

digitalFAQ.com Forum (http://www.digitalfaq.com/forum/)
-   Capture, Record, Transfer (http://www.digitalfaq.com/forum/video-capture/)
-   -   VHS-C capture troubles, dropped frames with OBS? (http://www.digitalfaq.com/forum/video-capture/10515-vhs-capture-troubles.html)

MrWa1rus 04-10-2020 11:15 PM

VHS-C capture troubles, dropped frames with OBS?
 
Hi! I'm new to this forum but it seems like a really great resource.

I've been tasked with converting the old family VHS-Cs to digital and have been running into problem after problem.

First, I got some junky capture device off of amazon for around 15 bucks. It worked great with some of the video but a good portion of the tapes gave strange horizontal alternating lines of color on the screen that werent present when the VCR was plugged directly to the TV.

Then, I bought one of those expensive Elgato capture cards that seems to have great reviews on amazon. Their software was garbage so I used OBS like i was for the last device. Everything seemed great as the colors now work with all the tapes but I've run into another issue. The recordings seem to drop frame rate occasionally later in the videos and look laggy at times compared to the recordings I captured with the cheaper card. Does anyone have any advice on what the cause of this may be? I've noticed the device starts to get warm after about an hour of capture or less. Are there any capture devices that anyone would recommend other than the easycap and elgato?

I've also been having trouble with the software virtualDub where the video window wont show the output from the VCR while OBS seems to work fine. Is virtualDub more highly recommended or is OBS satisfactory?

Any help would be greatly appreciated!

dpalomaki 04-11-2020 10:51 AM

Please describe in detail what equipment you are using (include make and model) and how it is connected, including your computer.

Posting short snips of the actual capture video will help diagnose issues. Please don't provide links to video sharing sites such as Youtube or apply any conversion to the capture video. That can mask issues.

MrWa1rus 04-12-2020 12:16 AM

3 Attachment(s)
Quote:

Originally Posted by dpalomaki (Post 67936)
Please describe in detail what equipment you are using (include make and model) and how it is connected, including your computer.

Posting short snips of the actual capture video will help diagnose issues. Please don't provide links to video sharing sites such as Youtube or apply any conversion to the capture video. That can mask issues.

The VCR is a Panasonic PV-7451 that works well when plugged into a TV. The first capture device is some knockoff that says "VideoDVR" on the back and in rge manual says "New Series USB 2.0 Video Grabber". The second capture device just says "Elgato Video Capture". They're both connected to the VCR using composite video and stereo RCA cables (yellow, white, and red) and then a USB 2.0 to the computer. I am running both OBS and (trying to run) VirtualDub2.0. I'm running them off of an ASUS laptop with quad core i7 1.99 GHz processors and an NVIDIA GEFORCE GTX graphics card.

The first attached video was taken off of the (presumably junkier) first capture card and the second video with the elgato. This particular video worked well with the first and didnt give messy colors. A third video shows the color issue with the first capture card (this problem was eliminated when I switched to the second device). When the first and second video are compared you should be able to see the lag issue I was referring to.

MrWa1rus 05-04-2020 03:43 PM

bump
 
would still be great if anyone could offer some advice on how to proceed!

dpalomaki 05-04-2020 06:51 PM

Thanks for uploading the samples.

FWIW: TV sets are very forgiving of signals that fail to meet the precise NTSC or PAL signals specification. A problem common to most home recordings as well as consumer-class and aging VCRs.

On the other hand, most capture devices need a clean signal with precise timing (sync) and legal levels, otherwise they will fail to provide a good reliable capture.

Your setup is missing recommended features that help ensure a reliably good capture; items like not using an S-VHS VCR, using composite video connection, no TBC, not a recommended capture card. These are discussed in depth in many other threads.

Others better informed than I will have to comment as to the likely sources of your issues in the sample videos..

hodgey 05-04-2020 07:34 PM

Yeah the "lag" issue is the capture card struggling to properly lock to the video signal. There are parts of the signal outside the viewable area that tell where each field("half-frame") and where each line starts, when coming off a tape these may be distorted or not stable. The first card seems to handle it a bit better, but on the other hand struggle more with the color part of it. I think the elgato card has decent image quality from stable sources, similar chips to what the diamond VC500 and Hauppage dongles use, but doesn't handle unstable video signals too well (at least the "lag" errors look like the thing they do when losing track of the video signal.)

The best quality option is a combination of SVHS VCR with TBC + external TBC + certain capture cards, as documented on the forums. "Budget" option is (as also documented in many threads) to add in certain models of DVD-recorder between the capture card and VCR, the Panasonic DMR-ES10/ES15 are the most capable but have some minor impact on image quality.


All times are GMT -5. The time now is 09:58 PM

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.