Quantcast Out of synch with ATI 600 USB - digitalFAQ Forum
  #1  
08-16-2020, 07:29 PM
TONYFRANCE TONYFRANCE is offline
Free Member
 
Join Date: Jun 2018
Posts: 24
Thanked 1 Time in 1 Post
Hi everyone.

Here's my setup (for a spanish PAL tape) :

JVC S9850 > Datavideo TBC 1000 > ATI 600 USB > Windows 7 / Virtualdub

Settings : VCR = all disable (EDIT mode / PAL mode)
TBC = no settings
ATI = settings into virtualdub

1) preview
2) Capture filter : PAL_B
3) Set custom video format : 720x576 / YUY2
4) Audio : Enable audio capture / Disable audio playback
5) Audio source: Audio Line

Virtualdub = Timing : Everything disable / x Do not resynch.. / x Automatically disable resynch when integrated..
Disk I/O : Chunk size 512K - Buffer 2 - x Disable Windows write buffering

----------

Audio is out of synch. Can't explain why.

Without the Datavideo TBC, same issue.
And colors "blinks". Good color/less colors
Reply With Quote
The following users thank TONYFRANCE for this useful post: archivarious (09-18-2020)
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-17-2020, 06:32 AM
lollo2 lollo2 is offline
Free Member
 
Join Date: Mar 2013
Posts: 19
Thanked 6 Times in 6 Posts
Try AmarecTV ;-)
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio synch problems with Womble timeline Reading Bug Edit Video, Audio 27 08-09-2010 12:13 PM
Audio synch problems in capture video ? darkness34r Capture, Record, Transfer 7 09-04-2005 11:24 PM
Synch problem with MMC, but not VDub jlietz Capture, Record, Transfer 8 03-02-2005 03:20 AM
ATI AVI Synch Issues blazey Capture, Record, Transfer 18 10-18-2004 06:36 AM
Audio/Video Synch marksdad1 Capture, Record, Transfer 7 06-26-2004 02:37 PM

Thread Tools



 
All times are GMT -5. The time now is 09:46 PM