Quantcast VirtualDub audio synce issue (a new one...) - digitalFAQ Forum
  #1  
08-18-2020, 01:12 PM
Cvatik Cvatik is offline
Free Member
 
Join Date: Jul 2020
Location: New Jersey
Posts: 7
Thanked 0 Times in 0 Posts
Hello there! I'm using a Windows 7 64bit computer and a Panasonic AG-1980 -> ATI600USB -> Virtual Dub to record. I've followed all of the recommended settings on this forum and I am very happy with my results, but my audio is having sync issues.

The audio plays before the video, as in I will hear someone speak before they open their mouth. Most of the audio sync issues that I have seen tend to deal with audio being delayed, not the other way around.

Does anybody know what could be causing this?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-18-2020, 01:24 PM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 11,079
Thanked 1,965 Times in 1,694 Posts
Post screenshots of Options>Preferences, and in capture mode Capture>Timing settings.
It's usually in there that needs tweaking.

- Did my advice help you? Then become a Premium Member and support this site.
- Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.
Reply With Quote
Reply




Tags
audio, sync, virutaldub

Similar Threads
Thread Thread Starter Forum Replies Last Post
VirtualDub fps and resolution issue? bzowk Capture, Record, Transfer 3 12-19-2019 06:54 PM
ATI 600 USB install issue, use Catalyst or VirtualDub? Upandrunning Capture, Record, Transfer 1 06-04-2018 04:45 PM
VHS audio issue Y4BB Restore, Filter, Improve Quality 1 05-20-2018 08:28 AM
Audio/video sync issue. Capturing with Virtualdub Turok81 Capture, Record, Transfer 6 11-14-2016 12:29 AM
VirtualDub Audio/Video Sync Still An Issue? JasonCA Capture, Record, Transfer 1 01-31-2013 01:05 AM

Thread Tools



 
All times are GMT -5. The time now is 06:52 PM