Quantcast Audio-video out of sync, other problems - digitalFAQ Forum
  #1  
11-09-2005, 09:44 PM
yargellham yargellham is offline
Premium Member
 
Join Date: Dec 2004
Posts: 11
Thanked 0 Times in 0 Posts
I burned my first dvd with a file produced by an mmc 8.7
with my 128pro on an amd 1600 and when I play back the dvd on my panasonic player the video stops at some point while the audio continues. If I fast forward there seems to be all the video but from the place where the video freezes, the audio and video are out of sync. Can you help? Also, when I captured the movie, which runs about 2.5 hours, mmc produced 2 mpeg files instead of one.

Thanks,
yargellham
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-14-2005, 02:59 AM
admin's Avatar
admin admin is offline
Site Staff | Web Development
 
Join Date: Jul 2003
Posts: 4,368
Thanked 584 Times in 437 Posts
This is probably going to be one of those complex issues with many possibilities, and we'll just have to narrow down the list of choices one by one.

I guess the first thing to ask is what was used to edit or author the MPEG file. In other words, what software touched the file between ATI MMC and the final burned disc?

Also, while likely not related, yet still possible, let me know what type of blank media was used (DVD-R, DVD+R, etc), what brand (Fuji, Sony, etc), and what media ID (MXLRG02, YUDEN00T02). You can read the BLANK MEDIA guide on this site if you're unsure how to answer any of these questions. That page can be found here: http://www.digitalfaq.com/media/dvdmedia.htm

And we'll go from here.

At the moment, I have a suspicion that either the editing, authoring, or burning software (or an "all-in-one" piece of software) corrupted your video after capture.



- Did this site help you? Then upgrade to Premium Member and show your support!
- Also: Like Us on Facebook for special DVD/Blu-ray news and deals!
Reply With Quote
  #3  
11-16-2005, 10:51 AM
yargellham yargellham is offline
Premium Member
 
Join Date: Dec 2004
Posts: 11
Thanked 0 Times in 0 Posts
I burned the dvd using the Nero visionexpress software that came with my burner (Memorex double layer 16x). The software is part of Nero Suite. I used Verbatim DVD+R media. The funny thing is when I play the mpeg file in Nero Showtime it plays flawlessly. I burned two dvd's of the file and each one freezes video at exactly the same place.

Thanks,
Yargellham
Reply With Quote
  #4  
11-16-2005, 11:41 AM
admin's Avatar
admin admin is offline
Site Staff | Web Development
 
Join Date: Jul 2003
Posts: 4,368
Thanked 584 Times in 437 Posts
Nero is very likely re-encoding and/or corrupting the video. Download the free fully-functional trial of TMPGENC DVD AUTHOR. Use that to author and burn the DVD.

You can download the software here:
http://www.pegasys-inc.com/en/download/tda.html

Guides on how to use it are here:
http://www.digitalfaq.com/dvdguides/...rn/tda/tda.htm

Let me know how that works out.



- Did this site help you? Then upgrade to Premium Member and show your support!
- Also: Like Us on Facebook for special DVD/Blu-ray news and deals!
Reply With Quote
  #5  
11-18-2005, 10:28 AM
yargellham yargellham is offline
Premium Member
 
Join Date: Dec 2004
Posts: 11
Thanked 0 Times in 0 Posts
Thanks for the suggestion but I cannot use the TMPGENC DVD AUTHOR because my OS is Win98SE which I cannot upgrade on the machine I do my video on because I have other applications/hardware on that machine which will only run under Win98SE and I don't want to upgrade all my software/hardware. I ran your hack with Win98SE modifications to get the MMC 8.7 to work on my 128Pro AIW enabled machine. Any other suggestions?

Reply With Quote
  #6  
11-18-2005, 11:27 AM
admin's Avatar
admin admin is offline
Site Staff | Web Development
 
Join Date: Jul 2003
Posts: 4,368
Thanked 584 Times in 437 Posts
The Pegasys site has weird contradicting things written on it from time to time. I used to run TMPGEnc DVD Author 1.5 on Windows ME. Therefore it should work fine on Win98SE. The only thing that will not work is the burning engine, but you should be able to author. Then all you'd have to do is use another burning program. Nero Burning ROM would work, if you have that (which I would assume you do, since you've got NVE).

I would say to at least download it and try to install it.



- Did this site help you? Then upgrade to Premium Member and show your support!
- Also: Like Us on Facebook for special DVD/Blu-ray news and deals!
Reply With Quote
  #7  
11-20-2005, 11:50 AM
GMaq's Avatar
GMaq GMaq is offline
Premium Member
 
Join Date: Feb 2005
Posts: 12
Thanked 0 Times in 0 Posts
yargellham,
Another free app that works well with TMPGEnc DVD Author 1.5 under WIN 98 SE is called "IMGTool" it also uses the Nero burning ROM engine but I've found it to be easier to use than NVE, I found it in the "Tools" section at dvdrhelp.com under Image Tools I believe. I haven't burned a coaster with it yet. Be aware that not all OEM versions of Nero express have the full burning ROM engine included in them, I had version 6 OEM but had to re-install my previous version 5 to get the full capabilities of the Burning ROM engine to work with IMG Tool. GMaq
Reply With Quote
  #8  
11-20-2005, 02:28 PM
admin's Avatar
admin admin is offline
Site Staff | Web Development
 
Join Date: Jul 2003
Posts: 4,368
Thanked 584 Times in 437 Posts
IMGTool can be downloaded here:
http://www.coujo.de/ib2/index.php?ac...odule=include& incl_name=download

Thanks for the suggestion.


- Did this site help you? Then upgrade to Premium Member and show your support!
- Also: Like Us on Facebook for special DVD/Blu-ray news and deals!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixing a commercial DVD I bought with audio & video out of sync Sossity Edit Video, Audio 2 12-28-2011 11:31 PM
Bad Audio Cable Causimg Video Problems rocko Capture, Record, Transfer 1 11-12-2011 01:05 PM
Audio sync problems with Womble MPEG2VCR mlaviolette Edit Video, Audio 3 10-14-2006 11:53 AM
Audio video sync errors 777sp2 Capture, Record, Transfer 9 11-18-2005 03:33 PM
ATI/Creative Audio/Video sync problem Edye Capture, Record, Transfer 4 11-21-2004 03:12 PM

Thread Tools



 
All times are GMT -5. The time now is 04:21 PM