Quantcast ATI x1800XL MMC install issues, All In Wonder capturing - digitalFAQ Forum
Go Back    Forum > Digital Video > Video Project Help > Capture, Record, Transfer

Reply
 
LinkBack Thread Tools
  #1  
08-09-2011, 01:17 AM
JKTS JKTS is offline
Free Member
 
Join Date: Aug 2011
Posts: 3
Thanked 0 Times in 0 Posts
Hi Guys,

I have an ATI x1800xl AIW PCI-e video card. Need to capture PAL video from VHS via composite or s-video.
I would like to capture in avi format as I will be editing.
Currently, My OS is Win xp 32 bit with Catalyst 10.2 installed.
I'm trying to install MMC 9.02 but I'm receiving the following error:
"Record not find on MSI DB. Return error code : = 0 "

My OS is a fresh install. What could be the problem?
Should I downgrade my catalyst version?

Assistance is much appreciated.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-09-2011, 01:35 AM
kpmedia's Avatar
kpmedia kpmedia is offline
Site Staff | Web Hosting, Photo
 
Join Date: Feb 2004
Posts: 4,291
Thanked 356 Times in 332 Posts
Hi JKTS, welcome to the site. Your timing is amusing.

Not 5 minutes ago, I pulled an X1800 from the new server, to modify the hardware with an aftermarket Zalman VF700-CU Copper heatsink and fan cooler unit. The AIW card's 1800XL graphics chipset runs way too hot. The Zalman fan is also near-silent. I just finished removing the old lousy stock heatsink and noisy fan when I saw the queue notification for your new post!

Anyway, this particular model of card needs one of the later versions of ATI MMC. I just finished this system rebuild (a WinXP intranet server with capturing abilities), and this exact card was part of that process. Like you, I had also tried ATI MMC 8.9, 9.02 and even 9.06, because I had them on-hand -- but none of them worked. You'll want to download ATI MMC 9.14. It's available on the AMD/ATI site, if you dig around. Or I can post them to the ATI software thread. Just let me know. (I had already planned to add several more packages to that thread, but can speed it up since somebody's asking for help. Again, let me know.)

In addition to using the proper version of ATI MMC, you'll want to use the Catalyst drivers and WDM capture drives of that same era. For CCC, v10 sounds correct, but I'd have to boot the computer and take a look. After I finish this hardware mod, of course.

The only downside to ATI MMC 9.14 is that you won't have VideoSoap for MPEG captures. Oh well. You'll have to pre-filter in hardware, or post-capture filter with something like Avisynth or VirtualDub. It's probably for the best anyway, as ATI MMC's VideoSoap was only useful in a few scenarios. The grain reduction filter, used at about 18%, was the only one suggested.

- Did my advice help you? Then become a Premium Member and support this site.
- Please Like Us on Facebook | Follow Us on Twitter

- Need a good web host? Ask me for help! Get the shared, VPS, semi-dedicated, cloud, or reseller you need.
Reply With Quote
  #3  
08-09-2011, 05:10 AM
JKTS JKTS is offline
Free Member
 
Join Date: Aug 2011
Posts: 3
Thanked 0 Times in 0 Posts
Hi kpmedia. Yes I did notice it running a bit warm on idle. I'll keep the Zalman Cooler in mind.

I'll give MMC 9.14 a go - but from reading other forums and threads, MMC 8.7, 8.8 and 9.02 were the most reliable. This is why I though I'll use 9.02.

Missing out on Videosoap is a shame - but as you say, I will post capture filter.

My Build process so far has been:
Stock build WinXP with SP3
Install .Net 2 + sp2 for Catalyst.
Install HuffYUV
Install Catalyst 10.2

tomorrow (from the MMC package 9.14):
Install DAO/MDAC
Install Encode package v6.6
Install MMC v9.14

I'll let you know how I go. Correct me if I'm doing anything wrong though. Cheers.
Reply With Quote
  #4  
08-09-2011, 05:30 AM
kpmedia's Avatar
kpmedia kpmedia is offline
Site Staff | Web Hosting, Photo
 
Join Date: Feb 2004
Posts: 4,291
Thanked 356 Times in 332 Posts
I just now finished the mod -- it didn't come with 1 screw, and took me about 2 hours to invent a workaround with other screws. (While a nuisance, that's ultimately quicker than trying to return the heatsink to the online vendor, temporarily putting the computer back together again, and then starting over in a week.) The system is much cooler now! That fan is a worthwhile mod.

I have Catalyst 10.2 installed, with ATI MMC 9.16.
Codecs: Huffyuv, Matrox VfW codecs, Lagarith, and some others not worth mentioning.
Windows XP (32-bit).

The server's not re-networked yet, so I can't upload the files for you right now. (Either hunt for them on AMD/ATI site, or wait another couple of days for me to put them here.)

Here's what I installed, in this order:
- 10-2_legacy_xp32-64_dd_ccc.exe (Catalyst 10.2)
- 10-2_legacy_xp32-64_wdm.exe (Theatre drivers, for capturing video)
- 9-14_mmc_uci.exe (ATI MMC 9.1x DAO/MDAC packages)
- 9-16_mmc_enu.exe (ATI MMC)
- 6-12_xcode_38463.exe
- during one of those steps, I was prompted to update .NET framework, which was installed from within the installer package

So I'm using 9.16, not 9.14, for the capturing.

I believe this is the final version of ATI MMC, and this is the next-to-last ATI All In Wonder card made (x1900 was last?). It's all written down on this site, not really something I keep stored in my personal memory. Given the rarity of the PCI express ATI All In Wonder cards, and cost of replacement, I'd strongly suggest doing anything you can to keep it healthy. For example, the aforementioned heatsink mod, and then a 120mm or 140mm fan dedicated to blowing across the card and out the back of the case.

- Did my advice help you? Then become a Premium Member and support this site.
- Please Like Us on Facebook | Follow Us on Twitter

- Need a good web host? Ask me for help! Get the shared, VPS, semi-dedicated, cloud, or reseller you need.
Reply With Quote
  #5  
08-09-2011, 07:29 PM
JKTS JKTS is offline
Free Member
 
Join Date: Aug 2011
Posts: 3
Thanked 0 Times in 0 Posts
All good kpmedia. I've installed MMC 9.16.
Now, just waiting for my AV Input block to get deliverd so I can test.

Thanks once again.
Reply With Quote
  #6  
03-12-2016, 03:52 PM
Mejnour Mejnour is offline
Premium Member
 
Join Date: Dec 2011
Posts: 275
Thanked 11 Times in 11 Posts
Quote:
Originally Posted by kpmedia View Post
I have Catalyst 10.2 installed, with ATI MMC 9.16.
Codecs: Huffyuv, Matrox VfW codecs, Lagarith, and some others not worth mentioning.
Windows XP (32-bit).

Here's what I installed, in this order:
- 10-2_legacy_xp32-64_dd_ccc.exe (Catalyst 10.2)
- 10-2_legacy_xp32-64_wdm.exe (Theatre drivers, for capturing video)
- 9-14_mmc_uci.exe (ATI MMC 9.1x DAO/MDAC packages)
- 9-16_mmc_enu.exe (ATI MMC)
- 6-12_xcode_38463.exe
- during one of those steps, I was prompted to update .NET framework, which was installed from within the installer package

So I'm using 9.16, not 9.14, for the capturing.
Hello KPmedia ,

Are you still running old AIW X1800XL?

I did exactly the procedure you described but I still get black image when I select "connectors" and "snow" when I tried with AVSteam Analog Capture (cable). As you noticed the ati pack installed my AIW X1900 as a Radeon X1900 Series, I guess it's not a big deal since it's only display drivers. The first time I started TV program 9.16, they ask to scan for cable or antenna, sure I just have a vcr connected to the ATI dongle, I tried to figure out what is my problem but I really don't know...

During installation of one of the pack, they warned me about some "numeric signature"...as you see on the 2 last pics the drivers are not "signed" but I guess that don't matter.

Any advice?

Thanks
Reply With Quote
  #7  
04-26-2016, 02:17 AM
lordsmurf's Avatar
lordsmurf lordsmurf is online now
Site Staff | Video
 
Join Date: Dec 2002
Posts: 8,977
Thanked 1,504 Times in 1,312 Posts
Everything we used prior to 2014 is now gone. That was one of the old Phenom setup using the PCIe AIWs. I had everything rebuilt to new specs. That x1800 card is here in a drawer now, along with the ATI 600, and some others.

You ever get this installed?

- Did my advice help you? Then become a Premium Member and support this site.
- Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.
Reply With Quote
  #8  
04-29-2016, 01:40 PM
ShadowChaos ShadowChaos is offline
Free Member
 
Join Date: Aug 2015
Posts: 19
Thanked 0 Times in 0 Posts
What do you guys use now? I was thinking of rebuilding a more modern system, maybe using an AJA Kona for a couture card.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
How install for Magento magento87 Web Design + Site Planning 1 08-13-2010 08:30 AM
New DVD burner issues naga Copy DVDs, Duplicate, Replicate 4 06-26-2008 02:33 PM
DVD-VR Issues Neuroslicer Encode, Convert for discs 2 09-21-2005 10:17 PM
ATI AVI Synch Issues blazey Capture, Record, Transfer 18 10-18-2004 06:36 AM
MMC software install jrnyhead Capture, Record, Transfer 3 02-09-2004 01:23 PM

Thread Tools



 
All times are GMT -5. The time now is 11:53 AM