Quantcast AIW 9600 Install Problems - digitalFAQ Forum
  #1  
04-20-2004, 11:10 AM
jrnyhead jrnyhead is offline
Premium Member
 
Join Date: Feb 2004
Posts: 57
Thanked 0 Times in 0 Posts
OK Lordsmurf,
I just bought a AIW 9600 and I have no video signal to my monitor!
I uninstalled the onboard graphics, set the bios to AGP, installed the video card, hooked up the video adapter to the video card using the 25 pin connector my monitor to the VGA1 connector, and I get a message on my monitor "OUT OF RANGE".
I have a Viewsonic VA720 monitor, Intel D865GBF motherboard, Intel 865G processor.
Any help?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
04-21-2004, 12:53 AM
jrnyhead jrnyhead is offline
Premium Member
 
Join Date: Feb 2004
Posts: 57
Thanked 0 Times in 0 Posts
Well, after trying EVERYTHING, to resolve the problem, I reinstalled WindowsXP.
Reply With Quote
  #3  
04-21-2004, 04:02 PM
admin's Avatar
admin admin is offline
Site Staff | Web Development
 
Join Date: Jul 2003
Posts: 4,333
Thanked 635 Times in 452 Posts
Yeah, as I said in the e-mail I sent, this looked like an OS issue or hardware conflicts with the monitor.

Sometimes reinstalling the OS is the only way.
Been there, done that.

- Did this site help you? Then upgrade to Premium Member and show your support!
- Also: Like Us on Facebook for special DVD/Blu-ray news and deals!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Research for OSx86 install, Hackintosh notes admin Computers 0 08-11-2009 12:37 AM
ATI MMC 7.7 hack install guide admin Capture, Record, Transfer 0 02-15-2005 05:22 AM
AIW 9600 Capture from VHS jmolhava Capture, Record, Transfer 3 10-28-2004 12:01 PM
9600 AIW captures excellent, but authorware wants to reencode ? -d00d- Capture, Record, Transfer 4 06-12-2004 01:58 PM
MMC software install jrnyhead Capture, Record, Transfer 3 02-09-2004 01:23 PM

Thread Tools



 
All times are GMT -5. The time now is 03:54 AM