Quantcast Selecting capture card and installation - which ATI All In Wonder? - digitalFAQ Forum
Go Back    Forum > Digital Video > Video Project Help > Capture, Record, Transfer

Reply
 
LinkBack Thread Tools
  #1  
11-04-2013, 09:23 PM
Father-of-Ash Father-of-Ash is offline
Free Member
 
Join Date: Jul 2013
Posts: 36
Thanked 0 Times in 0 Posts
Hello all,
Im hoping to get some pointers on the best of these 3 capture cards i have:

1. Radeon 2006 edition 256mb (which i believe its a 9600 card?? please correct me)
2. 9600 128mb
3. 9800 pro 128mb

I assumed the 2006 edition is best because its the newest? and has the most ram. (no idea about processing power compared to the others) so i tried installing it. at first i used 10.2 catalyst and wdm drivers from AMD and mmc 8.8, but i ended up with the capture driver not working (ATI T200 unified AVstream driver) it says this device cannot start (code 10). i couldn't seem to find the ATI uninstall tool on the net so i used Revo uninstaller. then i tried 6.11 catalyst installer, wdm driver from 180-v01084-100 zip file and mmc 9.02 and ended up with the same issue.

any advice?

Thank you,
Bill
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-04-2013, 09:50 PM
volksjager volksjager is offline
Free Member
 
Join Date: Nov 2011
Posts: 1,023
Thanked 206 Times in 189 Posts
the ram makes no difference for capture - that is for video graphics
some users have had interference issues with the 2006 and the later 9000 series.
they are all about the same card.

try this:
unistall all ATI software - manually though the control panel.
restart
run CCleaner registry cleaner multiple times until it finds nothing
restart
do a fresh install of the ATI software - drivers first then MMC
Reply With Quote
  #3  
11-05-2013, 12:42 AM
kpmedia's Avatar
kpmedia kpmedia is offline
Site Staff | Web Hosting, Photo
 
Join Date: Feb 2004
Posts: 4,247
Thanked 354 Times in 332 Posts
For video, 32 MB RAM is the same as 512 MB, as far as the computer is concerned.

The 2006 edition is actually not compliant with many systems, as it's an 8x only AGP board (4x/8x?). Most slots are 2x/4x AGP. So be very sure you computer can use it. We prefer the 9000, 9200, 9800 and the 7x00 boards. Some of the 8x00 had and 9600 had shielding issues. The whole model lines was not effected, but a lot of individual cards were.

The are older/legacy cards, pre-AMD. Use drivers of that era. You made a mistake. Clean the system of ATI software, and try again.

All the suggested drivers are here: ATI All In Wonder Hacks, Drivers, Codecs and MMC

Good luck.

- Did my advice help you? Then become a Premium Member and support this site.
- Please Like Us on Facebook | Follow Us on Twitter

- Need a good web host? Ask me for help! Get the shared, VPS, semi-dedicated, cloud, or reseller you need.
Reply With Quote
  #4  
11-05-2013, 08:52 PM
Father-of-Ash Father-of-Ash is offline
Free Member
 
Join Date: Jul 2013
Posts: 36
Thanked 0 Times in 0 Posts
Ok Thank you both for the quick replies.
My AGP is 8x but i will be going with the 9800 pro as you suggest. clean it then go 6.11 catalyst then mmc 9.02 correct?

Thanks
Reply With Quote
  #5  
11-06-2013, 04:15 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 8,516
Thanked 1,397 Times in 1,227 Posts
That should work.

- Did my advice help you? Then become a Premium Member and support this site.
- Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.
Reply With Quote
  #6  
11-06-2013, 07:19 PM
Father-of-Ash Father-of-Ash is offline
Free Member
 
Join Date: Jul 2013
Posts: 36
Thanked 0 Times in 0 Posts
Ok weird,

9800 is installed and i went to install catalyst and it says "INF error video driver not found." I hit ok and then, "unable to complete install. try to setup display adapter with a standard VGA driver before running setup."
I tried to install only the display driver first, but no difference.

I installed the legacy 10.2 display driver only without the CC and it installed fine.
I then tried to install the WDM driver only from the 6.11 it installed fine.
went back to the 6.11 CC setup and tried to install display driver and CC and ended up with the same INF error.
lol...again went back to the 10.2 driver and used the full install with the CC this time. all good.
everything looks good in the windows manager.
installed MMC 9.02 and it all seems to work together just fine so far.
do you think i will have issues down the road with new and old drivers mixed together?
i should use mpeg-4 with MMC and huffy in virtualdub correct?

sorry for the step by step, i was typing as i was doing the installs thinking i was going to run into issues, although i havent tried to actually capture yet.

Again, Thank you
Reply With Quote
  #7  
11-06-2013, 10:49 PM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 8,516
Thanked 1,397 Times in 1,227 Posts
The newer display (graphics) driver is fine. Go ahead and leave that as 10.x. It's the WDM part that matters for capture.

Never captures MPEG-4. It's terrible. Capture MPEG-2 or AVI only.
- Huffyuv is better, with post-encode, especially on VHS.
- But MPEG-2 can be fine, depending on the source (cable, satellite, etc). Or high bitrate 15Mb/s Blu-ray specs from VHS tapes.

- Did my advice help you? Then become a Premium Member and support this site.
- Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.
Reply With Quote
  #8  
11-07-2013, 06:48 AM
NJRoadfan NJRoadfan is offline
Premium Member
 
Join Date: Sep 2010
Posts: 1,036
Thanked 320 Times in 262 Posts
Quote:
Originally Posted by kpmedia View Post
The 2006 edition is actually not compliant with many systems, as it's an 8x only AGP board (4x/8x?). Most slots are 2x/4x AGP. So be very sure you computer can use it.
http://www.playtool.com/pages/agpcompat/agp.html

The later boards are usually AGP 4x/8x and keyed for 1.5v AGP slots. The 0.8v signalling specified in AGP 3.0 never got much traction since it came out right before PCIe came on the market. All cards should support 1.5v signaling and work on AGP4X motherboards.
Reply With Quote
The following users thank NJRoadfan for this useful post: Father-of-Ash (11-11-2013)
  #9  
11-11-2013, 10:44 PM
Father-of-Ash Father-of-Ash is offline
Free Member
 
Join Date: Jul 2013
Posts: 36
Thanked 0 Times in 0 Posts
Nice AGP reference, Thanks.
Finally got around to capture with mmc 9.02 mpeg-2, and about 15 min in, it just hangs and I cant close the program. I must restart computer (Pentium 4 3.0ghz XP Pro SP3). I also have video soap set to heavy w/ 60% comb filter. haven't had much time to play with it. could I run video soap as a filter after the capture, or is it a capture only filter?
Reply With Quote
  #10  
07-26-2014, 09:15 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 8,516
Thanked 1,397 Times in 1,227 Posts
Did you ever get you AIT AIW setup working again?
For the above issue, it may be as simple as disabling the VideoSoap. You need to try it, and see what happens.


This was an unanswered question or unresolved issue found during a site audit. It's hard to have an FAQ when the answers are missing, or final outcomes are unknown. At The Digital FAQ support forum, questions are never intentionally ignored, and may have been missed due to a forum glitch or human error. More details on the audit. (In some cases, threads have been edited/updated with newer information.)


- Did my advice help you? Then become a Premium Member and support this site.
- Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.
Reply With Quote
  #11  
07-26-2014, 11:55 AM
Father-of-Ash Father-of-Ash is offline
Free Member
 
Join Date: Jul 2013
Posts: 36
Thanked 0 Times in 0 Posts
I dont remember exactly what the cause was, i think the newer MMC was causing it. i installed 8.xx and its been fine ever since.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with ATI 600 USB Installation & CMC/MMC naripeddi Capture, Record, Transfer 6 02-03-2012 01:45 PM
Video capture project, what direction is best? + Proc amp vs TBC + Best capture card? admin Project Planning, Workflows 11 06-16-2011 09:35 AM
Problem about installation of Huffyuv on 64 bits jQzz Encode, Convert for discs 1 06-15-2011 04:54 PM
ATI All In Wonder video capture card, with capture computer, for sale [SOLD] kpmedia Marketplace 1 05-23-2011 02:09 PM

Thread Tools



 
All times are GMT -5. The time now is 06:46 PM