digitalFAQ.com Forum

digitalFAQ.com Forum (http://www.digitalfaq.com/forum/)
-   Capture, Record, Transfer (http://www.digitalfaq.com/forum/video-capture/)
-   -   ATI MMC 9.02 with bad Huffyuv AVI? (http://www.digitalfaq.com/forum/video-capture/5651-ati-mmc-02-a.html)

dianedebuda 01-17-2014 08:07 AM

ATI MMC 9.02 with bad Huffyuv AVI?
 
Just FWIW: posted some test samples in VideoHelp & got reply that huffyuv avi tests were not readable. Checked and found those tests not playable anywhere but on the recording box by PowerDVD & WMC. VLC on that box could not play them. Saw a Lordsmurf post that he was having problems with being able to only read avi on recording box, but suspected hardware problems.

I restored my aiw radeon 32 system to just before I loaded mmc then installed the aiw drivers and just huffyuv & virtualdub. Worked fine and avi play everywhere. May be coincidence, but does make me wonder if mmc 9.02 tweaked something that made huffy sick.

admin 01-17-2014 11:32 AM

The computer being posted about doesn't even have an ATI card, so that's not it.

It was a failing hard drive issue, as the system crashed two days later. The storage drive was not at fault, but rather the OS drive. Something is the OS was causing the written files on to storage drives to have some kind of odd inconsistency. So only the original system with the error, as well as (thankfully) a Linux Xubuntu system. Using Linux, the files were 100% recovered.

So this is just a coincidence. :)


All times are GMT -5. The time now is 09:02 PM

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.