digitalFAQ.com Forum

digitalFAQ.com Forum (http://www.digitalfaq.com/forum/)
-   Capture, Record, Transfer (http://www.digitalfaq.com/forum/video-capture/)
-   -   Cannot configure Huffyuv in ATI Catalyst MMC 7.9 (http://www.digitalfaq.com/forum/video-capture/5656-cannot-configure-huffyuv.html)

bfblitz 01-19-2014 08:27 PM

Cannot configure Huffyuv in ATI Catalyst MMC 7.9
 
After a fresh install of Windows XP on a Pentium 4 3.0Ghz, I installed a factory CD of Catalyst MMC 7.9 for my ATI 7500 VE. Everything went fine. I then installed Huffyuv. As I went through the Digitalfaq guide for AVI capture using ATI All In Wonder to configure MMC, I was able to make a custom preset using Huffyuv. But the Configure dialog box is grayed out. I have not installed anything else at this point. So, why can't I configure Huffyuv?

kpmedia 01-20-2014 11:50 PM

When it comes to capturing AVI, VirtualDub is the suggested method. Have you tried it yet? ATI MMC is the second choice for AVI. It's only first choice fir MPEG capturing.

bfblitz 01-22-2014 11:51 PM

I installed VirtualDub, but it doesn't work with my Startech Via Envy24 sound card. All I get is horrible white noise, pulse noise, and sounds from hell. ATI MMC works fine with the sound card, but the video lags a touch behind the sound. I just ordered a Soundblaster card to hopefully play nice with VirtualDub.

kpmedia 01-23-2014 12:36 AM

Hopefully that fixes it. If not, come back here and post. We'll solve it eventually! :)


All times are GMT -5. The time now is 10:32 AM

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.