Quantcast ATI 600 USB audio clipping? - digitalFAQ Forum
  #1  
08-04-2016, 12:05 AM
someperson someperson is offline
Free Member
 
Join Date: Oct 2015
Posts: 16
Thanked 2 Times in 2 Posts
I'm trying to capture a VHS tape using an ATI TV Wonder 600 USB and VirtualDub, but the audio is clipping. You can see this very clearly in Audacity: https://i.imgur.com/ZTEwi6U.png

It is definitely not like this on the tape. What do I need to do to capture the audio properly?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-04-2016, 02:00 PM
msgohan msgohan is offline
Free Member
 
Join Date: Feb 2011
Location: Vancouver, Canada
Posts: 1,146
Thanked 256 Times in 221 Posts
ATI 600 USB video capture card drivers + Catalyst Media Center [DOWNLOAD]

A little more info on adjusting this type of registry setting: http://forum.videohelp.com/threads/3...ln#post2452229
Reply With Quote
The following users thank msgohan for this useful post: archivarious (09-08-2020), sanlyn (08-05-2016)
  #3  
08-04-2016, 11:07 PM
someperson someperson is offline
Free Member
 
Join Date: Oct 2015
Posts: 16
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by msgohan View Post
Thank you! The registry key worked perfectly. I set it to 75h and it captured the audio nicely.
Reply With Quote
The following users thank someperson for this useful post: archivarious (09-08-2020)
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixing clipping audio in MP4 video? summergleason Restore, Filter, Improve Quality 5 12-04-2013 04:32 PM
How to adjust very loud audio clipping during capture? moxiecat Capture, Record, Transfer 6 03-07-2012 05:37 AM
My Other High-End VCR, the MITSUBISHI HS-U70 (with audio output clipping problem) Tasuke Videography: Cameras, TVs and Players 0 05-13-2011 01:56 PM

Thread Tools



 
All times are GMT -5. The time now is 12:28 PM