Quantcast Video8 tape losing picture, played on a Digital8 camcorder. - digitalFAQ Forum
Go Back    Forum > Digital Video > Video Project Help > Capture, Record, Transfer

Reply
 
LinkBack Thread Tools
  #1  
09-11-2016, 04:57 PM
digicube digicube is offline
Free Member
 
Join Date: Sep 2015
Posts: 34
Thanked 1 Time in 1 Post
I have attached a video file as an example. I'm playing a Video8 tape on a SONY DCR-TRV740, it has TBC and DNR. My capture device is ADVC 110. This problem occurs via analog and digital outputs.

The solution is simple, eject and reinsert tape. The video will come up fine again. This only happens on some tapes, so I assume the problem lies with the tape and not the camcorder.

I tried using a cleaning tape several times but to no avail. Would getting a SONY EV-S5000 VCR with TBC solve this problem. Logic says no since DCR-TRV740 has TBC too. I thought TBC was supposed to prevent this kind of things from happening.

Does anyone has a solution?


Attached Files
File Type: mp4 PictureLost.mp4 (33.02 MB, 11 downloads)
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Accidentally played moldy tape in VCR - what should I do? Intergalactic Pancakes Video Hardware Repair 9 07-02-2017 04:18 PM
Capture VHS-C through Digital8 camcorder losslessly? skippy Capture, Record, Transfer 9 09-11-2016 02:26 AM
Will Sony Hi8 tape transfer through Digital8 camcorder? Churchmouse Capture, Record, Transfer 15 02-08-2016 01:45 PM
Hi8 vs Digital8 Sony camcorder for playback of tapes? via Email or PM Project Planning, Workflows 4 11-23-2013 03:11 PM

Thread Tools



 
All times are GMT -5. The time now is 02:32 AM