digitalFAQ.com Forum

digitalFAQ.com Forum (http://www.digitalfaq.com/forum/)
-   Capture, Record, Transfer (http://www.digitalfaq.com/forum/video-capture/)
-   -   Diamond VC500 won't capture with VirtualDub and Win10 (http://www.digitalfaq.com/forum/video-capture/7722-diamond-vc500-capture.html)

SoManyTapes 12-30-2016 12:13 AM

Diamond VC500 won't capture with VirtualDub and Win10
 
I am currently testing out a Diamond VC500 USB capture device and am having trouble getting it to work with VirtualDub. The card appears to work with other DirectShow capture applications (I tried VirtualVCR and STOIK Capturer, and creating a capture graph manually with GraphEdit), but when I try to capture in VirtualDub I get an error "Unable to start video capture".

The log shows "CapDShow: Unable to transition filter graph to run state: hr = 800705aa ()". The error code translates to "insufficient system resources" which isn't terribly helpful.

I have tried both the x86 and x64 versions of VirtualDub and haven't had success with either.

Has anyone had any success with the VC500 and Windows 10 using VirtualDub?

sanlyn 12-30-2016 03:14 AM

Why are you using graph edit?
I use VirtualDub and the VC500 to capture on an XP desktop, a Windows 7 desktop, and a Windows 10 laptop. If you didn't install the VC500's software and configure EZGrabber, you won't be able to use VirtualDub with the VC500 without the help of something like GraphEdit, which is a really complicated way of doing it.

SoManyTapes 12-30-2016 06:33 AM

I was just using GraphEdit to test if the capture device works with DirectShow - I'm not going to use it for captures. I have installed the EZGrabber tool and that works too, but I'd like to use VirtualDub to capture to Huffyuv instead of the MPEG-2/4 compression that EZGrabber uses.

sanlyn 12-30-2016 07:55 AM

You don't use EZGrabber to capture. You run a one-time setup and set it to "Record" to AVI, then turn it off. You use Virtualdub in its "Device" menu to select Conexant Direct Show as the capture device. The EZGrabber software has the VC500's capture drivers and proc amp image controls. If you install Windows 10 drivers VirtualDub should be able to see the device.

If you're using 64-bit VirtualDub, it won't work. set up your capture and post-processing for 32-bit.
http://www.digitalfaq.com/forum/vide...html#post45219

SoManyTapes 01-03-2017 06:17 AM

It seems to be working now ... I solved the problem by downgrading the drivers from version 7.0 (in the 2016 release on the Diamond website) to version 6.0 (the 2015 release).

sanlyn 01-03-2017 07:17 AM

As you and many users have discovered, Windows 10 is a quagmire of hassles with a great many devices, not to mention capture hardware. You'll find many posts here and elsewhere mentioning workarounds for a ton of stuff that would otherwise work easily in XP or Windows 7. I have one Windows 10 computer that even gave me a problem with mouse and keyboard drivers that work in every other computer I've used!

Glad to see you have it working. Your post will be helpful to others.


All times are GMT -5. The time now is 02:50 AM

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.