digitalFAQ.com Forum

digitalFAQ.com Forum (http://www.digitalfaq.com/forum/)
-   Capture, Record, Transfer (http://www.digitalfaq.com/forum/video-capture/)
-   -   Sony CCD camcorder problem with output picture when using external TBC (http://www.digitalfaq.com/forum/video-capture/7814-sony-ccd-camcorder.html)

jglas 02-19-2017 01:35 AM

Sony CCD camcorder problem with output picture when using external TBC
 
Hi, I am experienced with capturing tapes losslessly to PC but I am currently having a problem with my output picture in Virtual dub. Three of the same picture which partially overlap (very bad) are displayed on the screen rather than a clean regular image. I am sure it must be my camcorders compatibility with my TBC as I have done trial and error and tried 2 different working TBCs. Has any one had this issue? Is there a setting on the camcorder that would help, or is my model of camcorder simply not compatible with external TBCs?

Here is my setup:
Sony Handycam CCD-TRV815 (I am putting Hi8 tapes in it)
to
S-video
to
DataVideo TBC 3000
to
S-video
to
ATI TV Wonder 600 USB
to
Well functioning windows XP pc

Note: Both TBCs I have tried work fine with an S-VHS VCR just not with the Camcorder. However the camcorder works fine when plugged straight into the ATI 600 USB. I have internal TBC on the camcorder turned on. I am really having difficulty finding a solution and would really appreciate some knowledge on this issue.


All times are GMT -5. The time now is 02:32 AM

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.