Quantcast B&W video on AIW 9600 2006 edition AGP? - digitalFAQ Forum
  #1  
03-02-2017, 06:36 AM
Digital Eyes Digital Eyes is offline
Free Member
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Hello Lord Smurf,

Long time reader, first time poster. I have set up my capture box as below:

AsRock 775i65G mobo
Pentium 4 CPU - 3.0GHz
2GB DDR400 RAM
256GB Sandisk SSD
ATI AIW 9600 2006 Edition AGP 256MB
ASUS XONAR sound card

From your site I downloaded, burned, and installed the following:

ATI All-In-Wonder Setup (180-V01084-100)

Other equipment:

JVC HR-S9600EU
DataVideo TBC-1000
Various Panasonic HDD/DVD Recorders

I also have in my possession an AIW 128 PCI card. I have not tried this yet, as I am focused on the 2006 edition.

When capturing using TV in MMC8.8 (S-Video), the video is black and white. I saw this mentioned in old posts but I'm not sure if anyone found a solution. I connected the VCR to a TV (via a Panasonic DVD Recorder):

VCR -> S-Video -> DVD Recorder -> Composite -> TV

The video played in colour. So I assume the problem lies with the AIW card, drivers, etc. When I connect with composite from the VCR to the AIW, the video is in colour.

I have tried a variety of different S-Video cables. I even removed the top cover of the VCR to ensure the S-Video connector made a good contact each time (by holding the PCB in place). I also tried:

VCR -> S-Video -> TBC-1000 -> S-Video -> AIW
VCR -> S-Video -> Panasonic DVD -> S-Video -> AIW

with the same result.

The only thing which is a little suss is the PC Check result from MMC. It advises that the capture driver is missing. See attached image.

Any advice or help is much appreciated.

Thanks,
Todd


Attached Images
File Type: jpg capture driver missing.jpg (69.3 KB, 7 downloads)
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-06-2017, 05:44 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 7,109
Thanks: 708
Thanked 1,080 Times in 962 Posts
Hello. Welcome.

Are you sure MMC is set to the correct PAL? It has several. PAL has different color in different areas.

Also, did you try VirtualDub? Not that the software would matter, but it sometimes defaults to its own internal settings.

There's always a chance the card is bad, but it's more likely a settings issue. This card can be a pain to setup, and I've made many errors myself in the past 16 years of using ATI AIW.

- Did my advice help you? Then become a Premium Member and support this site.
- Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.
Reply With Quote
  #3  
03-06-2017, 09:34 PM
Digital Eyes Digital Eyes is offline
Free Member
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I tried all the PAL options one by one in MMC from the drop down, no luck.

Same B&W issue in VirtualDub.

Is it worth trying a different version of MMC? Also, that capture driver issue that I attached. Is that normal?

Thanks
Reply With Quote
  #4  
03-07-2017, 05:13 AM
sanlyn sanlyn is offline
Premium Member
 
Join Date: Aug 2009
Location: N. Carolina and NY, USA
Posts: 2,858
Thanks: 84
Thanked 853 Times in 739 Posts
I would assume hat you haven't uninstalled and re-installed the ATI package. I also assume that hopefully you didn't allow the Windows operating system's hardware wizard to install Windows drivers for the ATi card. All of ATI's installers require that you uninstall all graphics software and drivers before mounting and installing an AIW AGP card. The ATI software won't install correctly if the system isn't booted up using the default VGA graphics driver, and will not install correctly if the Windows hardware wizard or Windows Update installs drivers from Windows.

If you haven't already done so, I'd suggest uninstalling the entire AIW package, then reboot your computer. The PC will reboot using default VGA drivers, so the screen will resize and look like an old CRT low-resolution monitor. Windows will detect a "new" graphics card and ask to run the hardware wizard to install drivers, which you should refuse and cancel. At that point you should install the following from the AIW package:
-WDM drivers
-MMC and support libraries
-Control panel
-media player

Don't install the remote or any other options. Your MMC checkup is probably correct and the software did not install correctly.
Reply With Quote
  #5  
03-11-2017, 03:20 AM
lordsmurf's Avatar
lordsmurf lordsmurf is offline
Site Staff | Video
 
Join Date: Dec 2002
Posts: 7,109
Thanks: 708
Thanked 1,080 Times in 962 Posts
Sometimes Microsoft/Windows will install the driver correctly, but not often. Broken clock correct twice per day, etc.

Use the ATI wipe utility, and just start over. We all screw up installs sometimes, even myself.

Just install
- display drivers
- Catalyst/WDM drivers
- MMC MDAC/DAO package
- MMC/TV

Nothing else. No guides, players, etc. It's all useless stuff, just gets in the way.

The MMC check often reports wrong on the audio clock sync. It doesn't understand many newer card (new = past 10 years).

Never use Windows update. Nothing good will happen there. Keep the system offline, use WinXP SP2, decrapify it (remove unneeded startup programs).

- Did my advice help you? Then become a Premium Member and support this site.
- Find television shows, cartoons, DVDs and Blu-ray releases at the TVPast forums.
Reply With Quote
  #6  
07-19-2018, 03:48 PM
whealthy whealthy is offline
Free Member
 
Join Date: Mar 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Hello,
I have been reading this forum for some time (years) and been wanting to build a capture box with a AsRock Socket 478 board and an AIW 9600 2006 ed. AGP that I have. I have surprisingly run into issues.

My system is:
AsRock P4VM800
Pentium 4 3.2 GHz
2 GB DDR400
Win XP SP2
320 GB Seagate
SoundBlaster Live! Value sound card.

I also downloaded the (180-V01084-100) version off this site and am trying to install the card.
Before installing the card, I uninstalled the video driver for the S3 integrated video.
I installed the card, booted the machine, saw the BIOS and the XP logo starting to boot then the screen went black and my monitor said it was "out of range". I could hear bells and sounds going off as Windows loaded drivers I am guessing and then things went silent. I pressed the power button hoping the system would power down on its own but it wouldn't so I hard booted.
After a hard boot, the system booted fine and video came up at a resolution of 1600 x 1050. (Not sure how things could have been "out of range" but I got the same result after reimaging back to a state before installing the card.)
I went into Device Manager and saw that drivers for the 9600 Pro had been installed so I updated the drivers to the XP drivers (CX_13023.inf). Rebooted the machine as directed and then had requests for drivers for 6 or 7 "Unknown" components. I went back to Device Manager and saw 6 or 7 yellow "?" under "Unknown". I redirected the first one to the .inf file in the WDM-2kXP folder and that got rid of the yellow "?"s. Now I have several ATI WDM components under "Sound, Video and game controllers" but four of them have yellow "!"s next to them and they all say they cannot start (Code 10). The four components are the ATI Rage Theater Audio and Video, TV Audio Crossbar and TV Tuner.
Should I suspect a hardware problem here? Digital Eyes who started this thread had the same card and didn't say he had any issues installing this version of the AIW software with his AIW 9600 2005 ed. AGP.
Should I try letting the setup install the drivers instead of me doing so manually?

Thanks for your time.
Reply With Quote
Reply




Tags
2006 edition, aiw 9600, black and white, jvc hr-s9600 e

Similar Threads
Thread Thread Starter Forum Replies Last Post
VCR Troubleshooting & Repair, 3E paperback for under $5! kpmedia General Discussion 4 03-26-2013 12:24 PM
No TV ATI All in wonder 2006 pcie MMC kennyb Capture, Record, Transfer 0 04-28-2012 11:48 AM
AIW 9600 PRO vs XT Version (ATI All In Wonder video capture cards) rocko Capture, Record, Transfer 1 06-26-2011 02:29 AM
VCDEasy 1.1.5.2 freeware edition [DOWNLOAD] admin Author, Make Menus, Slideshows, Burn 0 11-05-2009 05:25 PM

Thread Tools



 
All times are GMT -5. The time now is 10:58 AM  —  vBulletin Copyright Jelsoft Enterprises Ltd