digitalFAQ.com Forum

digitalFAQ.com Forum (http://www.digitalfaq.com/forum/)
-   Capture, Record, Transfer (http://www.digitalfaq.com/forum/video-capture/)
-   -   VirtualDub program failure, crashes on capture? (http://www.digitalfaq.com/forum/video-capture/8483-virtualdub-program-failure.html)

JoRodd 02-14-2018 03:33 PM

VirtualDub program failure, crashes on capture?
 
2 Attachment(s)
I am trying to capture video from a Beta to my computer using VirtualDub (huffyuv) via ATI TV Wonder HD 600 USB.

I have not had issues before but now I get this message after capturing for approximately 20 minutes.

Jtm732 02-15-2018 02:32 AM

Hello,

Have you tried using the non-mulithreaded version of HuffYUV? Personally I would avoid using the MT version due to compatibility issues as it is seen as distinctly different than the much more common non-MT version.

As far as the debug information, it is related to a function attempting to access a memory address it has no business accessing (possibly a memory leak caused by the multithreaded code improperly handling memory management). This also seems to be connected to your video driver failing with a direct draw call.

sanlyn 02-15-2018 04:27 AM

And many posts here have warned people about the finicky AIW HD 600, which isn't the same thing as the ATI 600 USB. Also , you should specify what operating system and what version of VirtualDub you're using.

JoRodd 02-15-2018 05:53 PM

Thanks for the replies. I am using Windows 7 64 and VirtualDub 1.9.11.

I have used this for many months without issue.

Jtm732 02-15-2018 11:52 PM

Do you have any crashes while intensively using your video card to do other tasks (i.e. play video games)? What temperatures are your computer's components running at?

JoRodd 02-25-2018 05:34 PM

2 Attachment(s)
My computer's temperature is fine.

What is strange is that I have used this without issues for the better part of a year.

I tried again after reinstalling the ATI drivers and got the error.

I have attached the screenshot and the crash information.

lordsmurf 02-25-2018 05:41 PM

Why are you using Huffyuv-MT? That's probably the issue.
Did you try it with non-MT Huffyuv yet?

JoRodd 02-25-2018 07:49 PM

1 Attachment(s)
Downloaded, extracted but was unable to install. Received this error.

Followed instructions on this page: http://www.digitalfaq.com/forum/vide...l-huffyuv.html

I am running Windows 7 64.

JoRodd 02-26-2018 10:26 PM

Correction. It worked. I entered the wrong path.

Thanks for all the replies.

sanlyn 02-27-2018 12:19 AM

Sometimes a simple correction is what it takes. I've done worse. Glad you worked it out.


All times are GMT -5. The time now is 01:42 AM

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.