digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversão e Codificação de Vídeo (Português) (http://www.digitalfaq.com/archives/portugues/)
-   -   Compatibilidade de versões Avisynth/Tmpgenc/moviestaker (http://www.digitalfaq.com/archives/portugues/6723-compatibilidade-versoes-avisynth.html)

thor666 11-15-2003 05:59 PM

Compatibilidade de versões Avisynth/Tmpgenc/moviestaker
 
Tenho percebido uma grande incompatibilidade de versões dos programas.
Saiu o movistaker 2.0 mas não funciona com avisynth 2.52 ou superior.

1)- Eu instalei o Avisynth 2.08 + Tmpgenc 2.54.36.134 + MovieStaker 2.0.0 beta 3 => Funcionou legal, mas tem MENOS plugins do avisynth 2.08 do que o 2.52.

2) - Eu instalei o Avisynth 2.52 + Tmpgenc 2.54.36.134 + MovieStaker 2.0.0 beta 3 => O MovieStaker não funcionou. O Avisynth 2.52 tem MAIS plugins do que avisynth 2.08 - mais funcionou bem com o Tmpgenc 2.54.36.134

Minha pergunta é essa:

- Qual seria melhor (QUER DIZER A CERTA) configuração de verções dos programas para que funcionem sem dar CONFLITO entre eles?


All times are GMT -5. The time now is 06:07 PM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.