Go Back    Forum > Digital Video > Video Project Help > Capture, Record, Transfer

Reply
 
LinkBack Thread Tools
  #1  
07-24-2020, 10:13 AM
Matthew Matthew is offline
Free Member
 
Join Date: Jun 2020
Location: Near Seattle
Posts: 2
Thanked 0 Times in 0 Posts
Howdy! Thought I'd help others in the future who run into this issue. I recently bought an as-is DMR-ES15 off eBay with a note in the description that she couldn't get the remote to work and had bought and tried a few remotes (all generics) without success.

When I received it I first tried the included remote (looks like a genuine OEM one), but it didn't do anything. I pointed it at my smartphone's camera and noticed the IR LED wasn't lighting up at all. Checked batteries, etc., it's just a dead remote. Luckily I had an old LG V10 smartphone with a built-in IR blaster. Loaded up the AnyMote app and found a match in their database. LCD display shows "SET 2." Ugh.. Factory reset with [STOP], [CH UP], and [OPEN/CLOSE] doesn't fix this as noted several places on the 'net.

However... I dug deeper and found out how to enter Service Mode for the ES15. I suspect this will work exactly the same with the DMR-ES10. Now this is very important so please read carefully: SERVICE MODE CAN BE VERY DANGEROUS, IF YOU DON'T KNOW WHAT YOU'RE DOING YOU CAN SCREW UP THE DEVICE!! Please don't do this if you're not comfortable and/or experienced with this sort of thing.

With that disclaimer out of the way, here's how you do it: While the power is off and disc tray is empty, press [REC], [CH UP], and [OPEN/CLOSE] simultaneously for five seconds until you see SERV on the LCD screen. Then on your remote (doesn't matter what the remote control code is currently set to; it can be a generic remote or even a phone with infrared like I used) you press [9], [9]. That's 99. You'll see CLR on the LCD screen and at that point you can press the power button to turn it off. This wipes out all saved everything, even device error history. It purges the EEPROM chip and when you turn the power on again it notices working memory is empty and fills it with the original out-of-the-box data.

Hope this helps someone out there!! It'll eliminate the necessity of using a genuine remote when the "SET *" error (also known as error code U30) happens.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Ads / Sponsors
 
Join Date: ∞
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
Reply




Tags
es10, es15, panasonic, remote, reset

Similar Threads
Thread Thread Starter Forum Replies Last Post
QTGMC error "Script error: MDegrain1 does not have a named argument "lsb" cbehr91 Restore, Filter, Improve Quality 0 01-31-2020 12:29 AM
FS: Aluminum cutting blocks for 8mm-1/8"-1/4"-1/2" tape repair [SOLD] juhok Marketplace 1 12-25-2017 06:35 AM
Wanted: PTU94023B "Jig" remote for JVC SR-V10U S-VHS vcr dad2 Marketplace 7 07-23-2011 05:34 AM
For Sale: JVC DR-MV1S (with "Loading" Error), DVD recorder tlstage Marketplace 4 05-25-2011 11:54 AM
Disable VLC media player's "Rebuild font cache" error message admin Videography: Cameras, TVs and Players 1 02-03-2011 10:12 AM

Thread Tools



 
All times are GMT -5. The time now is 07:31 AM