digitalFAQ.com Forum

digitalFAQ.com Forum (http://www.digitalfaq.com/forum/)
-   Video Hardware Repair (http://www.digitalfaq.com/forum/vcr-repair/)
-   -   Problems with Elite Video BVP-4 Plus, lines on side of video? (http://www.digitalfaq.com/forum/vcr-repair/3876-problems-elite-video.html)

Dallas 01-28-2012 06:45 PM

Problems with Elite Video BVP-4 Plus, lines on side of video?
 
hI guys, i am new here, and wnat coming for investiget about of my Elite Video BVP-4 Plus,
my problem is this, check the pictures please

http://i.imgur.com/jQeIC.jpg
http://i.imgur.com/Nj5Po.png
http://i.imgur.com/Zr4vp.png

the problem are the lines or spaces on either side of the video.
when I turn to the left split-screen knob, this Makes the Adjustment process but leaves Those spaces on the sides of unedited, i have try conect two dvd recoder with elite broad video, but still same problem, have try many configurations in dvdr, vcr
but same problem.

if some one have any idea why is the problem please tell me, i need know if maybe is my elite broadcast demage or if maybe no is compatible with my equips or if exist a solution
let know please

a lot of thanks for the help

Dallas 01-29-2012 11:35 PM

Problems with my Elite Video BVP-4 Plus, lines on either side of video
 
3 Attachment(s)
hI mate hope you are fine, i am new here from colombia, and have somes problems with my Elite Video BVP-4 Plus, i have try search infos about but no find
my problem is this, check the pictures please

http://i.imgur.com/jQeIC.jpg
http://i.imgur.com/Nj5Po.png
http://i.imgur.com/Zr4vp.png

Attachment 2286

Attachment 2287

Attachment 2288

the problem are the lines or spaces on either side of the video.
when I turn to the left split-screen knob, this Makes the Adjustment process but leaves Those spaces on the sides of unedited, i have try conect two dvd recoder with elite broad video, but still same problem, have try many configurations in dvdr, vcr
but same problem.

if some one have any idea why is the problem please tell me, i need know if maybe is my elite broadcast demage or if maybe no is compatible with my equips or if exist a solution
let know please

a lot of thanks for the help


This question was asked in a private message. Rather than hide our tech advice in private conversations, Site Staff will often answer PMs (from any site) here in the digitalFAQ.com forum, so that others may read and benefit from our expertise. Please continue the conversation here. Either login or join as a Free Member, and we can continue troubleshooting your video, photo or web related issue. Thanks for understanding our tech Q&A policies.


admin 01-29-2012 11:46 PM

Hi there, and welcome to the site. :)

This problem has already been diagnosed. Refer to this thread: http://www.digitalfaq.com/forum/vide...-bvp-bvp4.html
Read through that, and see if it solves your issues. Feel free to post back here, if you still have questions.

There's quite a bit of content on this site, dedicated to Elite Video BVP-4 and BVP-4 Plus proc amps. Take advantage of the site search.

Hope that helps solve your problem.

Dallas 01-30-2012 01:31 AM

Hi mate, BIG Big thanks for answerd my question,
i will try fix the problem with all important info that give me here

much thanks for your time

Dallas 01-30-2012 09:43 PM

1 Attachment(s)
i have do the ajusts in my Re: Elite Video BVP-4 Plus
like u teach here, and now the problem is fix but only at side right, u know if is posible remove the line of side left ?
check please

http://i.imgur.com/uObeO.png

let know please if you know any solution
big thanks for your help


This question was asked in a private message. Rather than hide our tech advice in private conversations, Site Staff will often answer PMs (from any site) here in the digitalFAQ.com forum, so that others may read and benefit from our expertise. Please continue the conversation here. Either login or join as a Free Member, and we can continue troubleshooting your video, photo or web related issue. Thanks for understanding our tech Q&A policies.


admin 01-30-2012 09:49 PM

There's really no way to remove this. The Elite Video BVP-4 is not perfect, in terms of boundaries. However, you really should be masking the noisy part of the overscan area anyway. It makes poor use of bitrate for disc-based formats. If this is being uploaded to Youtube or Vimeo, for example, then the image needs to be cropped anyhow. Again, the noise at the edge of the picture makes poor use of video compression.

Read this mini-guide in the forum: http://www.digitalfaq.com/forum/vide...converted.html


Also...

Contacting Site Staff by PM actually makes answers go slower, not quicker. There's a really nifty queuing system on the backend. When new posts are made, Site Staff know instantly. When you make a PM, only that person knows after checking email AND having time to check PMs. Or if by chance, he/she sees the PM notification at the top of the site. It's one of the most ineffective ways to contact Site Staff.

Also please attach images to the site: http://www.digitalfaq.com/forum/news...ly-upload.html
Don't use imgur.com

Thanks for understanding. :)

BarryTheCrab 06-13-2021 06:11 PM

My experience shows that the line on the left, actually the demarcation line between split-screen preview, is affected by both the software, and the capture card. Some combinations leave the demarcation line well within view, and others leave that dreadful line just within reach of a mask.


All times are GMT -5. The time now is 02:22 AM

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.