digitalFAQ.com Forum

digitalFAQ.com Forum (http://www.digitalfaq.com/forum/)
-   Restore, Filter, Improve Quality (http://www.digitalfaq.com/forum/video-restore/)
-   -   SoundForge Audio Filter Presets Pack [DOWNLOAD] (http://www.digitalfaq.com/forum/video-restore/1605-soundforge-audio-filter.html)

admin 10-12-2009 11:37 AM

SoundForge Audio Filter Presets Pack [DOWNLOAD]
 
4 Attachment(s)
What are Preset Filters?

The official digitalFAQ SoundForge Filter Pack adds more than 100 new filter preset settings to Sound Forge. :eek:

Sound Forge is professional audio editing/filter software that works well to correct audio problems that you commonly find in old VHS tapes, U-matic, Betamax, VHS-C, Video8, Hi8, and others. All of our filters are created with this source in mind.

The current version of our filters was updated on January 2018, and was created in Sound Forge 9. It has been used and tested in Sound Forge 7, 8, 9 and 10. Tests for 11-12 are pending.

Sound Forge has not changed much in the past two decades, aside from ownership (Sonic Foundry, then Sony, now Magix). However, unverified problems have been reported with v12 not cooperating, but cause/resolution currently unknown. It may be simple permissions or x86/x64 issues rearing up. If you're having issues, or found fixes to issues, please post those here.


How to Install

To install these new presets into Sound Forge, you will need the free Preset Manager also attached to this post.
  • Presets Manager version 1 is for Windows 9x based systems, meaning Windows 95, 98, 98SE and Millennium Edition (ME).
  • Presets Manager version 2 is made for Windows NT based systems, meaning Windows 2000, XP, Vista, 7, 8, 10.
After installing the Preset Manager, download and unzip the digitalFAQ.com Filter Pack. Then open the Preset Manager software.

Attachment 317

Open the filter pack, and then drag the FX Plugin items from the top window (Presets) to the bottom window (System). Close the Preset Manager, start SoundForge, and open your audio file.

The filters are now ready for use. :congrats:


How to Use


Installation is definitely the the "techie" part of using SoundForge, and it gets easier from here. Everything else is simply a matter of listening to the audio from your speakers, and learning which dial, dragbar or number changes which part of the audio's quality or sound.
Again, for access to our experts, consider becoming a Premium Member, and get one-on-one help with your audio or video project. We'll review samples of YOUR exact problems, and make suggestions on filters that could improve the quality. Unlike a generic magazine or book, we'll give you advice for your exact problem.


How to Download

You must be logged in to the forum to see images in this guide and to download the files. Register now for a Free Member account. For access to our experts, after registering consider becoming a Premium Member, and get one-on-one help with your audio or video project!

Confused about 7z, ZIP and RAR files? Read this: http://www.digitalfaq.com/forum/comp...rar-files.html


Archived info:
digitalFAQcom SoundForge Filters 2009-May.zip (755 downloads)
digitalFAQcom SoundForge Filters 2011-Dec.rar (804 downloads)
PresetManagerV2-WinNT.part1.rar (848 downloads)
PresetManagerV2-WinNT.part2.rar (732 downloads)

ireland 12-03-2009 09:40 PM

How do I get the preset manager to except the digitalfaq filter pack?

admin 12-03-2009 09:50 PM

I'm afraid I don't understand the question. The instructions in the top post show and explain everything that is needed for this process.

ireland 12-04-2009 09:06 AM

Preset Manager
 
The Preset Manager was having a problem when I would open the digitalFAQ SoundForge Filter Pack and try to drag it to the bottom window. It would ask me to report the problem, but it is working now thank you for the reply.:D

SSStudio 12-17-2009 02:21 PM

Preset Manager crashes
 
I'm having the same problem as "ireland" on 12/4/09.

When Preset Manager is open and I attempt to drag (or use the Copy to System icon; or use the drop down menu) the found digitalFAQ filter folder from the Preset Package file tree window to the System Presets tree window...a lot of the time it will crash the software.
Sometimes it accepts a few of the folders and then crashes on the fourth attempt. If I stop with a successful copy to the System Presets window and exit the PM and then go back into it, the previously copied preset folder(s) then show the folder name as "Not installed 000" in the System Presets window...even though they are listed in the adjacent window to the right.

I have already uninstalled and re-installed the Preset Manager. I have installed SF9 and can call the PM from within it. So far SF9 seems to work.

I'm using Preset Manager version 2.0k (build 114).

SSStudio 12-17-2009 02:48 PM

Uh...Houston....
 
I think I have a problem.
I downloaded the consumer (trial) version of SF9; and the top bar of the installed program says "Sony Sound Forge Audio Studio 9" (ver. 9.0d; build 232).
Under the "Process" menu; under the EQ menu is "Graphic..." and "Simple..." but no "Paragraphic" or "Parametric" listed. The Graphic is "Sony ExpressFX Graphic EQ".
I'm thinking I don't have the SF version I need. Is the Paragraphic EQ only available in the SF9 Pro version now?

admin 12-18-2009 12:17 AM

Ireland seems to have fixed his/her issue, although no details were ever given.

In the consumer build of Sound Forge, known as the "Studio" version, the imported presets are found under
  • FX Favorites
    • Sony
      • Paragraphic EQ
I don't know why Sony felt the need to mix it around, but they did. :rolleyes:

This is mentioned as of the latest update on the usage guide: http://www.digitalfaq.com/guides/vid...soundforge.htm

I've installed this pack on quite a few computers, including all service pack versions of XP Home, XP Pro and Vista, both 32-bit and 64-bit, and have never run into issues. In all likelihood, there is some sort of local issue on your computer. Consider rebooting and trying again. If you just installed Sound Forge, and have not restarted the computer yet, that could be the problem. Reboots solve most computer problems, believe it or not. Probably 50% of all tech calls would disappear if everybody would reboot before seeking tech support!

The Presets Manager and the Sound Forge programs are independent. Even if no Sound Forge was installed, you could install the presets on your system -- There just wouldn't be any way to use them! I currently have a test system setup, and I first installed the Presets Manager and presets, followed by Sound Forge Studio 9 trial. It works perfectly, no issues.

SSStudio 12-20-2009 11:37 AM

Here's what I got...
 
3 Attachment(s)
It's been a frustrating couple of days.

I don't think what I have installed is what you are refering to.
Maybe the trial version is partially disabled in some way.
It's not a re-boot issue.

Take a look at the attached screen shots.

The Preset Manager crash happens when I drag and drop the last DigitalFAQ preset folder.

And I don't find the Paragraphic EQ.

And I don't understand the reason for the "Not installed" or "None Installed" Preset Manager results.

admin 12-21-2009 09:10 AM

Quick Note:Try to post JPEG or GIF screen shots in the future. You can use MS Paint for this. The PDF files are kind of large, not convenient to hav to download and view. JPEG images embed in the webpage. See http://www.digitalfaq.com/forum/show...ages-1529.html

About the Sound Forge problem...

I don't really know what the problem is. It appears to be something local to your computer. You may need to contact Sony support for some added help. They may have a registry trick or some other suggestion.

If your problem only happened when dragging "the last folder", then see what happens when you only try to drag one. Quit, test it out. Then go back, add another.

SSStudio 12-21-2009 12:17 PM

1 Attachment(s)
Ok on the attachment format...sorry.

btw, the PM for SF will not keep the presets (see attached)...even if a folder drags & drops successfully, when returning to the PM subsequently.

I'll pursue this with Sony now.

admin 12-21-2009 12:33 PM

In the 6-7 years this presets package has been made available online, I've never once heard of this error. More presets are added every few months, and it has stood up fine as versions progressed from 6 to 10, including the 9 Studio version.

SSStudio 12-23-2009 04:08 PM

Sound Forge mystery solved
 
Sound Forge Audio Studio 9 (consumer) does NOT support features that Sound Forge Pro 10 (professional) will.

Therefore, the Preset Manager 2.0 would crash on the attempt to add the DigitalFAQ Sonic Foundry Sound Forge - Normalize - preset folder. This folder is apparently auto-upgraded by SFPro 10 when adding to the system.

The other preset folders, Flange/Wah wah; Graphic EQ; and Paragraphic EQ would not install to the system either, but they wouldn't crash the PM.

Sound Forge Pro 10 found all of the previously "added" DigitalFAQ presets - even though they were previously listed as "Not Installed" under SFAS9.

Many presets are not downward compatible, hence the issues in PM.

SFAS9 only had "ExpressFX" features under the FX Favorites: Sony menu, whereas SFP10 has a fully featured array of Sony fx well beyond the scope provided in SFAS9.

So I uninstalled SFAS9 and installed SFP10 trial and I'm in business! :D

Now if it just didn't cost so much ($338)...

admin 12-24-2009 09:44 AM

That's so weird. I have SF9 Studio installed, and it worked without a hitch. I don't get it. Maybe that system still has latent SF6 install info? It did have SF6 on it at one point, although it was uninstalled many moons ago. I'll have to do some testing in a VM, with a clean OS install, and see what transpires.

You don't need SF10. Anything from Sound Forge 6 and up works fine. (Some of the older ones might even work, but I will only suggest SF6 and up.)
  • Version 8 is on Amazon for $250 right now: http://www.amazon.com/gp/redirect.ht...reative=390957 -- about a $90 savings there.
  • You can always locate used versions on eBay, too. I don't see any today, but check back every couple of weeks. Same for Amazon -- older versions are listed, though many or "not in stock" at the moment. This means they likely get listings from time to time.
  • Academic licenses are another option, if you have friends/family (or yourself) that are in school/college and qualify for the discounts. I did a quick look, and SF10 is about $270, so a prior version may still be the better deal.
  • I know a number of posters online would suggest downloading the software from torrents "for free", but we try to keep everything legit here. (Just in case somebody out there gets an idea at suggesting this -- please don't!)

rdr95 02-08-2011 10:47 AM

Same problem here. SF 9 LE installed and PSM 2 either crashes or, after dragging presets into system box, the presets do not appear in Sound Forge.

admin 02-11-2011 04:26 PM

Quote:

Originally Posted by rdr95 (Post 14497)
Same problem here. SF 9 LE installed and PSM 2 either crashes or, after dragging presets into system box, the presets do not appear in Sound Forge.

I ran a new test, using Sound Forge Audio Studio 9, on a fresh system with a newly installed copy of Windows XP. When no other version of Sound Forge Pro is installed, or has been installed in the past, Presets Manager v2.0 crashes when you drag the custom presets to the system. And presets are not installed.

I'm going to attempt to further troubleshoot this next month. :confused:

I want to try using Presets Manager v1.0, as well as attempt it with Sony Sound Forge Audio Studio v10, which claims to have some sort of "presets manager" function. No idea what that means just yet.

Thanks for the notice on this.

esn33 09-08-2011 07:09 AM

I can't download the preset pack...

kpmedia 12-19-2011 05:17 AM

I've updated the presets filter package from V9-May2009 to V10-Dec2011. :)

You should remove the older digitalFAQ presets.

The new version 10 edition of the digitalFAQ.com Sound Forge presets package has
  • renamed many filters
  • removed a few redundant filters,
  • tweaked some filters,
  • and added few dozen new presets.
The functions of most filters should be self-explanatory, though it does take some skill and experience to properly wield these tools against problematic audio. As always, remember to never be overly aggressive. Err on the side of fidelity, and resist the urge to filter it to telephone quality. Each of these presets was created reactively to errors found on videotapes -- including VHS, S-VHS, DV, 8mm/Video8, Hi8, Digital8, MicroMV and Betamax.

There are three important areas where our presets expand the native filter abilities of SoundForge:
  • normalizing audio - adjusting "loudness" / gain / levels (not necessarily the same as volume, but related)
  • graphic equalizers (EQ) - most of these address tweaks to VHS recordings, such as mono sound enrichment
  • paragraphic equalizers (EQ), which is the majority of the presets - most of these address noise removal, such as hiss, hum, whine, buzzing, etc; also restoring high values
These work in Sound Forge 6 through 9, at minimum. (These likely work in Sound Forge 10, too.)

See the first post of this thread for the new download.

ewwv 02-23-2013 06:02 AM

Filter Pack does not download
 
The digitalFAQ SoundForge Filter Pack does not download. The link goes to http://www.digitalfaq.com/go/sonycreativesoftware.com/ which comes up as a blank page and stops.

kpmedia 02-23-2013 09:26 AM

The filters are attached to the bottom of the first post.
The word "Sound Forge" (or "SoundForge") auto links to the Sony Creative Software site, and is not blank.

Thanks.

ewwv 02-24-2013 03:25 AM

Thanks. The links for the downloads at the bottom of the lead post worked.

I don't need them, but the redirections in the two links in "digitalFAQ SoundForge Filter Pack adds more than 100 new filter preset settings to SoundForge" still don't work, at least from here.

In Firefox they go to http://www.digitalfaq.com/go/sonycreativesoftware.com/ which comes up as a blank page and stops.

In Opera and Safari they go to
http://click.linksynergy.com/fs-bin/...type=3&subid=0
with "page cannot be found".

The direct url http://www.sonycreativesoftware.com/ does work, and the two links in "you will need the free SoundForge Preset Manager from Sony. Get it at this SonyPictures.com link" for the download directly from the sony site also work.

kpmedia 02-24-2013 07:39 AM

You have a firewall, or some other "security" software, that is too aggressive and blocking sites. It's there. If there's a sale, for example, and it's an exclusive, it only comes through on the LinkShare links -- not direct. Direct is full price. Again, needless blocking. The site is safe. It's at least a decade old. Some software is stupid that way. Same for overly aggressive hosts file edits -- dumb. It only hurts the person, and is honestly just as bad as malware itself at that point. It comes down to indy developers that have this warped idea that links are evil.

Re-consider what you're using. It probably happens on many sites, given the widespread use of LinkShare and others.

ewwv 02-24-2013 04:31 PM

Thanks. I haven't encountered this problem elsewhere, including links on your site, but I don't think any of yours I used were redirections.

The firewall here is free zonealarm with no especially restrictive settings, plus free AVG, plus the standard mvps hosts file. Looking at hosts I see that click.linksynergy.com is blocked in the file. Your links now work when I take that out, with no other changes to za or avg. I should have checked that before, but didn't know it was being accessed until I tried the links with opera and safari where they became visible and then still didn't think of the hosts file. I hadn't noticed linksynergy.com used anywhere before this at all but it seems intended to be hidden.

I know your site is safe, and have nothing against links, only aggressive ads and the omnipresent tracking in addition to the usual potential rogue websites. (I get a lot of spam at my domain, including what is caught in the spam traps, and use an elaborate home grown system on the server to routinely report it to spamcop, so there are also attempts at reprisals from the spammers.)

What kind of sales are you referring to? I use your site for the objectivity and expertise in technical information, trying to better understand audio and video processing.

kpmedia 02-24-2013 07:07 PM

MVPS hosts is to blame. It's overly aggressive. I quit using it years ago, because it blocked too many legit sites. That's what's doing it. If you have to block ads, even AdBlock is better -- but I don't condone it outright. It robs sites of income. Only blocks nuisance sites (AdBlock or hosts) like Intellitext/Vibrant/Kontera, and those obtrusive double-underline links. Unlike TV commercials, online ads can be quite useful.

See my new post here: http://www.digitalfaq.com/forum/comp...ile-block.html -- try that one. :)

Sales come and go. Most last a day or two at most -- especially Adobe.

For spammed emails accounts, Thunderbird works well. If you use cPanel, I can give some de-spamming tips. (It's what we do here. Mail is double-routed to remove spam, and we get maybe 1 spam per 1,000 emails. I hate spam. And no, the rules are not over-aggressive. We have to careful of that, to not block customers and potential customers.)

Probably best to started a new thread for this topic. ;)


All times are GMT -5. The time now is 11:49 PM

Site design, images and content © 2002-2019 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2019 Jelsoft Enterprises Ltd.