Quantcast Besweet: Sound Delay Not Working - digitalFAQ.com Forums [Archives]
  #1  
02-16-2004, 06:55 PM
khusru khusru is offline
Free Member
 
Join Date: Jan 2004
Location: Southgate, North London
Posts: 263
Thanks: 0
Thanked 0 Times in 0 Posts
im havin problems getting the delay feature working , iv been putting in 10ms delay for an mp2 encode, but once iv encoded and demuxed the video and audio the sound is in exactly the same place with no delay, any ideas?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
02-16-2004, 07:33 PM
khusru khusru is offline
Free Member
 
Join Date: Jan 2004
Location: Southgate, North London
Posts: 263
Thanks: 0
Thanked 0 Times in 0 Posts
sorry guys as usual i hadnt tried everything first, 1 second delay requires about 2500ms delay on besweet as i have found out
Reply With Quote
  #3  
02-16-2004, 07:38 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts


Where did you see that ? A second is a second and 1000 ms is a second. Not 2500 !
Reply With Quote
  #4  
02-17-2004, 08:21 PM
khusru khusru is offline
Free Member
 
Join Date: Jan 2004
Location: Southgate, North London
Posts: 263
Thanks: 0
Thanked 0 Times in 0 Posts
it was just an example mate, i originally thought to get 1 sec delay i had to put it 10 ms, then i found out that around 1000 ms is a second delay and makes a noticeable difference.
2500 was just a figure of speech
Reply With Quote
  #5  
02-17-2004, 09:50 PM
khusru khusru is offline
Free Member
 
Join Date: Jan 2004
Location: Southgate, North London
Posts: 263
Thanks: 0
Thanked 0 Times in 0 Posts
reading the post it does sound funny, 2500ms was actually the amout i used to get the delay rite with my video
Reply With Quote
  #6  
02-17-2004, 10:00 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Man ! ms means "milisecond" and is 1/1000 of second
For sure you hears can distinguish any diff with 10 milisecond delay
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
BeSweet: Ac3 sound too quiet! khusru Audio Conversion 89 03-10-2007 08:23 AM
BeSweet: More questions on AC3 delay and ripping absinthe Audio Conversion 0 08-18-2004 02:47 PM
BeSweet: Correction delay maurus Audio Conversion 14 06-28-2004 04:21 PM
BeSweet: NO sound when muxing tickey Audio Conversion 2 12-23-2003 09:26 PM
BeSweet: mp3 to wav Results in No sound jmjarvis Audio Conversion 1 10-13-2002 06:12 AM

Thread Tools



 
All times are GMT -5. The time now is 02:21 PM  —  vBulletin Jelsoft Enterprises Ltd