Quantcast Big Problems with Installation of Avisynth 2.5 - digitalFAQ.com Forums [Archives]
  #1  
07-11-2004, 09:53 AM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Members,
I wonder if somebody could help me with this catastophic problem I am having. I dont know what I did but I have installed AVS 2.5 to its own folder in program files. Uninstalled all old versions of AVS 2.0. I then used the optimum script for AVS 2.5 as shown on the site. I tried to open it in TMPEnc, Virtual Dub, and TOK. Every time I get the same things happening. A Warning appears saying - MSVCP71.dll has not been found Reinstalling the app., might cure this problem. I have UnInstalled, Installed all the apps over and over again - same thing. I looked up the Dll on the net and downloaded it and installed in System32 folder. Tried to open the apps. Warning has disappeared but the apps open for a second then close. - WHAT THE HELL HAVE I DONE AND HOW DO I FIX THIS GUYS' - Has anybody had this problem and if so couls they please,please tell me how to rectify this, Im ripping what little hair I have left out "lol".
Any helpfull suggestions would be gratefully received. What Have I done.........
Blubear.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-11-2004, 10:05 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
You have to find on the net and copy in windows\system32 the dll involved
http://www.dll-files.com/

Or do a search on the forum where the problem has already benn discussed.
Reply With Quote
  #3  
07-11-2004, 10:27 AM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Phil,
Thanks for reply, One is that I have previously installed the Dll to directory as per my first message and apps would not remain open. Secondly i am a dumbass but i have searched the forum already and only have come up with connections to other forums in spanish and other languages which unfortunatly at this time I do not speak. Can you give me a pointer to where this forum or thread is please....
Many Thanks
Steve
Reply With Quote
  #4  
07-11-2004, 10:46 AM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Hi all,
Does anybody know where I can find this thread discussing problems related to the above Dll file...
thanks,
Blubear
Reply With Quote
  #5  
07-11-2004, 04:38 PM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Hi forum,
Following on from the other posts and from what I have managed to find on the threads it appears that the msvcp71.dll problem is here to stay. The problem is my computer has just come back from repair less than six months ago. Everything was working perfectly until I uninstalled Avisynth 2.0 and replaced it with Avisynth 2.5. Now I get this confounded message every time I try to open the 2.5 optimum script in Virtual dub,TMPGEnc,Media player,Tok or any other program associated to KVCD. As I possess a family computer it is not possible to re - install windows every six months. Maybe some other persons are prepared to do so but for I this is totally impracticle. Is this a design bug inherent with Avisynth or something?
I have installed this msvcp71.dll as required by the warning message in my system 32 file but this didnt help the programs would not run. I guess this aVisynth filter bussiness aint all what its cracked up to be and as I can see no alternative than re installing windows, I guess my KVCD days are over.
I do think however that this problem should be made more prominant so people understand the possible pitfalls they face in this system.
Thank you,
Steve.
Reply With Quote
  #6  
07-11-2004, 04:45 PM
bazzy2004 bazzy2004 is offline
Free Member
 
Join Date: May 2004
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
u installed avisynth 2.5, then uninstalled avisynth 2.0

i think thats your problem

re install avisynth 2.5, becuz wen uninstalling 2, u might have messed the installation of 2.5

hope u understand

n always remember, uninstall old versions first, then clean install of new one!!

Bazzy
__________________
im a noob, sorry!
Reply With Quote
  #7  
07-13-2004, 04:14 PM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Bazzy
Tried what you said it didnt help..Fraid this avisynth s....
Blubear.
Reply With Quote
  #8  
07-13-2004, 06:13 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
The "funnier" in this story is that if you reinstall completly your computer, al will be okay even withouht this dll on your disk.

I just cheked : I do not have it on mine !
Reply With Quote
  #9  
07-13-2004, 09:50 PM
black prince black prince is offline
Free Member
 
Join Date: Jul 2002
Posts: 1,224
Thanks: 0
Thanked 0 Times in 0 Posts
@blubear,

Try this link and see if it solves your problems:

http://www.kvcd.net/forum/viewtopic....hlight=msvcp71

-BP
Reply With Quote
  #10  
07-14-2004, 06:16 PM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
I am now getting an error in Media player saying 'RUN OUT OF MEMORY' what does this mean.
Here is my Script, anything wrong with it? I have never used this one before now always used the 2.0 script:

("C:\Plugins\LoadPluginEX2.dll")
## Main section and static filters ###
#

Mpeg2Source("C:\My Source.d2v") #
undot()
asharp(1, 4)
GripCrop(544, 576, source_anamorphic=false)
GripSize(resizer="BilinearResize")
STMedianFilter(3, 3, 1, 1 )
MergeChroma(blur(1.5))
MergeLuma(blur(0.1))
#
#

## Linear Motion Adaptive Filtering ##
#
# ( Portions from AviSynth's manual )
# This will apply variable temporalsoften
# and variable blur.
# Both filters are active at all times, and work inversely proportional to the
# activity, measured from current frame to next frame.

ScriptClip(" nf = YDifferenceToNext()" +chr(13)+ "unfilter( -(fmin(round(nf)*2, 100)), -(fmin(round(nf)*2, 100)) ).TemporalSoften( fmin( round(2/nf), 6), round(1/nf) , round(3/nf) , 1, 1) ")

#
#
#

GripBorders()
#LetterBox( Your_Values_Here ) # Depends on situation. Use MovieStacker!

#
#
## Functions ###

function fmin( int f1, int f2) {
return ( f1<f2 ) ? f1 : f2
}

Thanks,
Blubear.
Reply With Quote
  #11  
07-14-2004, 06:39 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Remove the loadplugin line you do not need it in your current script.

And start to make a little "Version()" script to verify what is the exact avisynth version that is used on your PC now.
Reply With Quote
  #12  
07-15-2004, 11:36 AM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Phil,
Thanks for your reply but Im not actually sure what you mean, can you explain a little more. Do you mean for instance create a Wrapper with the first four filter settings enclosed in it and run this or do you mean something else.
Many thanks,
Steve.
Reply With Quote
  #13  
07-15-2004, 12:20 PM
Boulder Boulder is offline
Free Member
 
Join Date: Sep 2002
Location: Lahti, Finland
Posts: 1,652
Thanks: 0
Thanked 0 Times in 0 Posts
He means, create a script with only a line Version() in it. Open in VirtualDub or Media Player or whatever and you should see the version.
Reply With Quote
  #14  
07-15-2004, 01:31 PM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Hi,
I have treid that and all the other steps but media player keeps coming back with this error:

Ran out of memory (Error=8007000E)

What does this mean and how do I fix it please anybody....
Steve.
Reply With Quote
  #15  
07-15-2004, 04:55 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Try to reinstall again avisynth else you are eligible for reinstall the whole PC !
Reply With Quote
  #16  
07-15-2004, 06:28 PM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Hi All,
Got it to work by reinstall of Avisynth 2.5 and windows media player 9 series. However the script now play in media player and says there is no such function as Grip Crop. However this is set in the script to the following:

Mpeg2Source("C:\DVD2AVI.d2v") #
ConverttoYUY2()
undot()
asharp(1, 4)
GripCrop(544, 576, source_anamorphic=false)
GripSize(resizer="BilinearResize")
STMedianFilter(3, 3, 1, 1 )
MergeChroma(blur(1.5))
MergeLuma(blur(0.1))
#

I went to Avisyntth site and there is no filter for Grip Crop. I cannot delete these as they would dictate the resolution of the film.
Any suggestions please...
Steve.
Reply With Quote
  #17  
07-15-2004, 07:20 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
look for "gripfit AND rar" on this forum.
Reply With Quote
  #18  
08-08-2004, 03:56 PM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Hi all,
I have tried every thing in this thread and from other parts of the forum to get AVS 2.5 to work. It played briefly but was causing lots of errors before which could not be solved... AVS_c.dll run errors MVCP.dll's missing etc. Also before AVS2.0 played on my system and at the end of the day I could have used an old copy of ACP if the worst come to the worst but no more. I can not run any versions of ACP or AVS WHATEVER on my system without getting errors. AVS 2.0 script comes back as error in line5 on this script which I have used before in ACP but I cant see where the problem is, CAN YOU' -

LoadPlugin("C:\Program Files\acp\filters\2.0.x\MPEG2Dec.DLL")
LoadPlugin("C:\Program Files\acp\filters\2.0.x\GripFit.dll")
LoadPlugin("C:\Program Files\acp\filters\2.0.x\Unfilter.dll")
LoadPlugin("C:\Program Files\acp\filters\2.0.x\SmartSmoothYuy.dll")
Mpeg2source( "C:\Zulu Dawn\DVD2AVI.d2v")
ConvertToYUY2()
GripCrop(352,576,source_anamorphic=False)
GripSize(resizer = "Bilinear")
unfilter(50,50)
SmartSmoothYuy()
mergechroma(blur(1.5))
mergeluma(blur(0.1))

I have tried running a version test in an AVS shell ( VERSION() )etc and this shows 2.08AVS installed at the moment. Problem is the reason I am filled with deep joy is that I have just Totally Reinstalled windows and now it appears nothing works. I have reinstalled all the codec packs as before and all the programs but cant get B****R al to run. It seems all these problems originated when I tried to upgrade to AVS 2.54. I wish now I had not bothered and had left it alone. I ran my 2.0 Script in GSPOT and it successfully rendered as folows
Video Path states: (S) --> Color Space Converter --> (R)
Direct show claimed to be able to play the file.

Every time I use TMPGEnc to do a Prediction in ACP for the above script it now says Error.. Illegal format and comes up with some ridiculous sizings.

WHAT THE HECK IS HAPPENING.. I AINT GOT A CLUE????????
Any help or usefull suggestions appreciated
Thanks all,
Steve.
Reply With Quote
  #19  
08-09-2004, 02:09 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Blubear
Hi all,
I have tried every thing in this thread and from other parts of the forum to get AVS 2.5 to work. It played briefly but was causing lots of errors before which could not be solved... AVS_c.dll run errors MVCP.dll's missing etc.
You have problems with avisynth and other things since WEEKS and I told you more than once to reinstall your PC from scratch.
It is not by posting new threads without reference to all previous ones that you will solve your problem. It is CHRYSTAL CLEAR that your windows installation is screwed up
Reply With Quote
  #20  
08-09-2004, 03:50 PM
Blubear Blubear is offline
Free Member
 
Join Date: Mar 2004
Location: Sussex / England
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Phil,
Dont know if you noticed in my previous post but IHAVE REINSTALLED WINDOWS TOTALLY FROM SCRATCH' and now nothing works. This was the issue of the post.................

Steve.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Erreur pendant l'installation de avisynth papagegel Conversion et d'Encodage de Vidéo (Français) 2 10-22-2005 01:00 PM
AviSynth - Problème d'installation spirou Conversion et d'Encodage de Vidéo (Français) 1 02-26-2004 12:13 PM
Pb d'installation ?? lolo Conversion et d'Encodage de Vidéo (Français) 12 01-26-2004 12:51 PM
Avisynth: Installation of Avisynth? totonho03 Avisynth Scripting 2 08-28-2003 10:01 AM
How To test if the installation of avisynth was successful? jorel Avisynth Scripting 1 03-02-2003 11:24 AM

Thread Tools



 
All times are GMT -5. The time now is 03:45 PM  —  vBulletin © Jelsoft Enterprises Ltd