Quantcast Capturing: Lost Frames Every 10-15 Mins - digitalFAQ.com Forums [Archives]
  #1  
05-06-2002, 05:37 PM
Learner Learner is offline
Free Member
 
Join Date: Apr 2002
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Hi, This drive me a nut. I am using virtualdub to capture avi file @640x480, ntsc. It captured ferfect 0 lost frame after 10 - 15 mins suddently lost frames about 80 - 100 frames in a row then it stops and run fine (no lost frame) for another 10-15 mins then lost frames again for a few seconds (100-200 frames). Can anyone give me an ideas why?????


My computer is Intel 933MHz, 512MB RAM, WINXP pro (just reformat 40gb HD and installed requirement files to do capturing and encoding video) 40GB , blank 80GB captured drive, EIDE100, 7200rpm with dma enable, no other applications running. Turn off all screen saver, power saving.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-06-2002, 08:36 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
What's your capture card?

kwag
Reply With Quote
  #3  
05-07-2002, 11:25 AM
Learner Learner is offline
Free Member
 
Join Date: Apr 2002
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Kwag, My captured card is WinTV from Hauppauge.
Reply With Quote
  #4  
05-07-2002, 12:29 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Learner
Hi Kwag, My captured card is WinTV from Hauppauge.
Today's your lucky day!.

Download these drivers:
http://btwincap.sourceforge.net

And bye bye to dropped frames.

kwag
Reply With Quote
  #5  
05-07-2002, 01:02 PM
Mr Walker Mr Walker is offline
Free Member
 
Join Date: Apr 2002
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Mr Walker Send a message via MSN to Mr Walker
Anyone got these drivers to work with miro/pinnacle PCTV-card, and are they better then pinnacles.
__________________
/Mr Walker
Reply With Quote
  #6  
05-07-2002, 01:03 PM
Learner Learner is offline
Free Member
 
Join Date: Apr 2002
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Kwag, I will pick a lottory ticket on the way home. So wish my luck on the lottery ticket instead of captured driver of course, you will get the commission too if the luck strike on me

Thanks for the link.
Reply With Quote
  #7  
05-08-2002, 03:01 AM
Gandalf Gandalf is offline
Free Member
 
Join Date: May 2002
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Learner
Hi, This drive me a nut. I am using virtualdub to capture avi file @640x480, ntsc. It captured ferfect 0 lost frame after 10 - 15 mins suddently lost frames about 80 - 100 frames in a row then it stops and run fine (no lost frame) for another 10-15 mins then lost frames again for a few seconds (100-200 frames). Can anyone give me an ideas why?????


My computer is Intel 933MHz, 512MB RAM, WINXP pro (just reformat 40gb HD and installed requirement files to do capturing and encoding video) 40GB , blank 80GB captured drive, EIDE100, 7200rpm with dma enable, no other applications running. Turn off all screen saver, power saving.
Hi Learner

try this

http://www-user.rhrk.uni-kl.de/~ditt...nc/index2.html

>>>Gandalf<<<
Reply With Quote
  #8  
05-08-2002, 12:48 PM
Learner Learner is offline
Free Member
 
Join Date: Apr 2002
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by "GandalfHi Learner

try this

[url
http://www-user.rhrk.uni-kl.de/~dittrich/sync/index2.html[/url]

>>>Gandalf<<<
Thanks, I will check it out
Reply With Quote
  #9  
05-09-2002, 03:44 AM
Gandalf Gandalf is offline
Free Member
 
Join Date: May 2002
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Learner
Quote:
Originally Posted by "GandalfHi Learner

try this

[url
http://www-user.rhrk.uni-kl.de/~dittrich/sync/index2.html[/url]

>>>Gandalf<<<
Thanks, I will check it out
Hi Learer
Andreas has changed the Link, use this link

http://www-user.rhrk.uni-kl.de/~dittrich/sync

>>>Gandalf<<<
Reply With Quote
  #10  
05-10-2002, 06:06 PM
Learner Learner is offline
Free Member
 
Join Date: Apr 2002
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Gandalf
Quote:
Originally Posted by Learner
Quote:
Originally Posted by "GandalfHi Learner

try this

[url
http://www-user.rhrk.uni-kl.de/~dittrich/sync/index2.html[/url]

>>>Gandalf<<<
Thanks, I will check it out
Hi Learer
Andreas has changed the Link, use this link

http://www-user.rhrk.uni-kl.de/~dittrich/sync


Hi Kwag, The new driver doesn't fix the problem. Thank for your supports

Hi Gandalf, It worked like a charm. Actually, still had some lost frames but only 6 frames out of more than 100,000 frames. So I am happy with it.




>>>Gandalf<<<
Reply With Quote
  #11  
05-12-2002, 12:38 PM
Gandalf Gandalf is offline
Free Member
 
Join Date: May 2002
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Learner
Quote:
Originally Posted by Gandalf
Quote:
Originally Posted by Learner
Quote:
Originally Posted by "GandalfHi Learner

try this

[url
http://www-user.rhrk.uni-kl.de/~dittrich/sync/index2.html[/url]

>>>Gandalf<<<
Thanks, I will check it out
Hi Learer
Andreas has changed the Link, use this link

http://www-user.rhrk.uni-kl.de/~dittrich/sync


Hi Kwag, The new driver doesn't fix the problem. Thank for your supports

Hi Gandalf, It worked like a charm. Actually, still had some lost frames but only 6 frames out of more than 100,000 frames. So I am happy with it.




>>>Gandalf<<<

Hi Learner

if you can read german, you can look to this german board, where users talk about capture with tv-card or capture-card and other problems round DVD and SVCD.

http://www.dvd-svcd-forum.de/phorum/...t=ST;f=1;t=109

>>>Gandalf<<<
Reply With Quote
  #12  
05-12-2002, 05:21 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Learner
Quote:
Originally Posted by Gandalf
Quote:
Originally Posted by Learner
Quote:
Originally Posted by "GandalfHi Learner

try this

[url
http://www-user.rhrk.uni-kl.de/~dittrich/sync/index2.html[/url]

>>>Gandalf<<<
Thanks, I will check it out
Hi Learer
Andreas has changed the Link, use this link

http://www-user.rhrk.uni-kl.de/~dittrich/sync


Hi Kwag, The new driver doesn't fix the problem. Thank for your supports

Hi Gandalf, It worked like a charm. Actually, still had some lost frames but only 6 frames out of more than 100,000 frames. So I am happy with it.




>>>Gandalf<<<
Hi Learner:

I am using btwincap version 5.2.9 under Windows XP Home and Windows XP Professional with a WinTV GO card. No problems at all.

I loose maybe 2 frames in a 2 hour capture at 29.97fps at 352x480.

Hope this helps.

kwag
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
My First Kvcd fits 180 mins! kev23m Video Encoding and Conversion 11 04-09-2004 12:56 PM
KVCD: 98 mins of clip, but only 79 mins on DVD player? shao Video Encoding and Conversion 28 01-04-2004 02:58 PM
DVD2SVCD: Takes 40 mins to encode 145 minute video? Ygge Video Encoding and Conversion 6 07-20-2003 10:58 AM
Flash For The Lost Romantics... Jellygoose Off-topic Lounge 2 07-09-2003 09:40 AM
KVCD: SUCCESS in burning 95 mins to 1 CD-R, but problems playing? ferferfer Video Encoding and Conversion 1 11-23-2002 09:18 PM

Thread Tools



 
All times are GMT -5. The time now is 03:37 AM  —  vBulletin Jelsoft Enterprises Ltd