Quantcast Encoding: Problem Opening DV AVI - digitalFAQ.com Forums [Archives]
  #1  
07-11-2003, 02:19 AM
miksmith miksmith is offline
Free Member
 
Join Date: Nov 2002
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Have transferred an AVI from my DV camera onto my PC but cannot open it using Avisynth 2.07. Works fine opening using using TMPEGEnc though, however I want to filter it into KVCD. When I try to open the file in an avs script using

DirectShowSource("c:\party.avi")

TMPEGEnc appears to simply hang. I have tried AVI's of different sizes but it still does the same thing.

Any ideas??

Thanks

mik
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-11-2003, 06:29 AM
miksmith miksmith is offline
Free Member
 
Join Date: Nov 2002
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
It would appear that calling a grip function from 20x or 25x Avisynth with the particular AVI I have hangs it. Has anyone else had any problems??

P.S. It appears to load the dll fine though
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Encoding: Problem with blocky playback... DocSurf Video Encoding and Conversion 2 08-04-2004 06:47 AM
MencodeME: Problem with encoding tamahome Video Encoding and Conversion 4 05-13-2004 02:10 PM
KVCD: having a problem encoding the audio? knews2 Video Encoding and Conversion 1 11-17-2002 11:45 AM
Encoding: VFapi Problem, cannot load in CCE and WMP Vladimir Video Encoding and Conversion 0 09-08-2002 07:55 AM
Encoding: Divx to MPG conversion problem Mike2859 Video Encoding and Conversion 6 07-02-2002 12:56 PM

Thread Tools



 
All times are GMT -5. The time now is 01:52 AM  —  vBulletin Jelsoft Enterprises Ltd