Quantcast Bitrates: CQmatic Problem (89.77 Problem) - digitalFAQ.com Forums [Archives]
  #1  
01-08-2004, 07:48 PM
oooweehooo oooweehooo is offline
Free Member
 
Join Date: Jan 2004
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I am relativly new to KVCD and using CQMatic. I have read all the other posts about this problem with no success on fixing this problem. I don't use any filters or scripts. I have simplified the filenames and shortened there location (C:file.tpr), I have set the start frame to 0, end frame to -1, I've reseted the cut editing and I've unchecked the source range. I've set the TMPGEnc directory on the CQMatic. But it always seems to end up with a CQ value of 89.77.

I don't know if CQMatic is supposed to do this but after I saved the TMPGEnc Project and set up the time and avg. bitrate on the CQMatic and loaded the project into it, I start the prediction only process. It opens up a new TMPGEnc window and starts encoding. I don't know if it is supposed to open a new window or what but when it opens up the TMPGEnc program and starts encoding I check the settings and find that the "source range" option is checked. I can't seem to turn it off and I do not know if that is what it is supposed to do. Even after turning it off and saving the project it still has the "source range" option checked when it starts to encode. I do not know if that is the source of the problem but I want to know if that is what happens to the others getting this problem.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
01-08-2004, 08:04 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Everything is okay, CQMatic need to have the range setting rest BEFORE starting because IT NEEDS it for its work. That is why you find it set during the encoding of samples by CQMatic.

Can you post the log of CQMatic ? And also your script.
Reply With Quote
  #3  
01-08-2004, 09:39 PM
oooweehooo oooweehooo is offline
Free Member
 
Join Date: Jan 2004
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Well I was finally able to get a CQ rating other than 89.77. I don't exactly know what I did differently but it worked and it gave me CQ rating of 80.21. Although it looks to be a little high but I will try it.

I did not use any scripts for it and forgive my newbiness but I don't know where the log file is saved for the CQMatic. But I was successful so I guess it does not matter. Thanks anyway.
Reply With Quote
  #4  
01-09-2004, 04:17 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by oooweehooo
I don't know where the log file is saved for the CQMatic
When the work is finished, a double-clic in the windows of CQMatic and the log is put in the clipboard of windows. From there you can paste it where you want (in a message or in a text editor).
Reply With Quote
  #5  
01-24-2004, 05:42 PM
Big2hd Big2hd is offline
Free Member
 
Join Date: Jul 2003
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to Big2hd
ooowheehooo I got the same porb, I was wondering what you did different thx in advance
Reply With Quote
  #6  
01-24-2004, 07:47 PM
edmund edmund is offline
Free Member
 
Join Date: Oct 2002
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
This is the best way to get a CQ other than 89.77.
Open up TMPgenc and select the avs file that you made for your movie.
Then load the template that you want. (kvcdx3)
Once the template is loaded click on settings. Make sure you have selected the right settings.
** but the main thing you need to do, is go to video tab, and click on the source range option. Once the box pops up, click default. then click ok. Then DESELECT source range. and then save your project as a text Tmpgenc project. and you should be good to go.
These are the steps i follow for both DVD and avi, and I have no problems

Hope it helps

Cheers
Reply With Quote
  #7  
01-24-2004, 09:26 PM
Big2hd Big2hd is offline
Free Member
 
Join Date: Jul 2003
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to Big2hd
uhhh

Code:
1. Go to TMPGenc and start a new project 
2. Load in your video file. 
3. Load KVCD Template 
4. Select Source Range, and reset it to 0,-1 , and also reset cut editing,    and then go back and uncheck source range 
5. Save as text project 
6. Finally, load in to CQmatic.
I read this too edmund, and no go thx for reply though
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Bitrates: Problem with cqmatic Enerjr Video Encoding and Conversion 3 10-27-2004 07:42 PM
Bitrates: Problem With CQMatic kev23m Video Encoding and Conversion 2 03-03-2004 06:17 AM
Bitrates: CQMatic Problem - Please Help bsbeck Video Encoding and Conversion 3 11-24-2003 12:19 AM
Bitrates: The New OLD CQMatic problem - Final CQ value is 89.77 dongxu Video Encoding and Conversion 6 11-15-2003 10:22 AM
Bitrates: CQMatic Problem. muhali3 Video Encoding and Conversion 2 09-30-2003 03:46 PM

Thread Tools



 
All times are GMT -5. The time now is 07:36 PM  —  vBulletin Jelsoft Enterprises Ltd