Quantcast CCE Settings to Create KDVDs? - digitalFAQ.com Forums [Archives]
  #1  
02-16-2004, 11:30 PM
leo leo is offline
Free Member
 
Join Date: Aug 2003
Location: Mexico
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
This might not be the right place to ask for this, sorry, but is not CCE tread in the main forum (or other). It would be nice to have some screenshots as well like the ffvfw settings to create KDVDs and KVCDs tread.
I've been trying to encode dvd souce to kdvd with mixed results and wuold be really helpful to see the experts way.
thanks in advance
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
02-17-2004, 05:37 AM
Hydeus Hydeus is offline
Free Member
 
Join Date: Dec 2003
Location: Omicron Persei 8
Posts: 322
Thanks: 0
Thanked 0 Times in 0 Posts
Yes, this is not right place for this thread. In fact addressee may never find youre question. Please post this in KVCD or KDVD section, and try to delete this post (or just write to moderator to move it to right section).
__________________
Go for SECAM =)
Reply With Quote
  #3  
02-17-2004, 05:41 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
And when you will be in KDVD forum you will see a sticky post where VMesquita describe his method to do KDVD with CCE. The CCE templates (in fact, they are .reg files) are joined to the PDF guide.
Reply With Quote
  #4  
02-17-2004, 09:01 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
moved
Reply With Quote
  #5  
02-17-2004, 09:32 AM
leo leo is offline
Free Member
 
Join Date: Aug 2003
Location: Mexico
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
I've read Vmesquita's guide and is great, but it doesn't cover the whole settings of cce, I'm afraid having a wrong setting cause a bad encode.
Thats why I'm asking for a visual quick guide to set CCE properly, so we can be sure of doing it right.
thaks.
Reply With Quote
  #6  
02-17-2004, 09:37 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
VMesquita reg file set everything that is necessary for a KDVD encodign with CCE. If an option is not used, it is not because it was forgotten : it's because it is useless ! Or worse : it is harmfull !

So don't change anything in the template.
Reply With Quote
  #7  
02-17-2004, 11:01 PM
leo leo is offline
Free Member
 
Join Date: Aug 2003
Location: Mexico
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
I think cce could be changing some settings with no aparent reason, when changing template, i open the video page, just to doble check, and discovered framerate changing between 23.976 and 29.97, for both templates kdvd 720x480/576 and kdvd/ksvcd/kvcdx3.
thanks
Reply With Quote
  #8  
02-17-2004, 11:14 PM
Lagoon Lagoon is offline
Free Member
 
Join Date: Feb 2004
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
CCE automatically detect the FPS and set it, this has nothing to do with the template.

If it says 29.97 then your source is 29.97 etc.
Reply With Quote
  #9  
03-11-2004, 09:01 PM
Jon Read Jon Read is offline
Free Member
 
Join Date: Mar 2003
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
can anyone tell me why all my encodes come out with a big black bar at the bottom of the screen ? I am using CCE 2.67 with the CCE template. I am NOT using any AVS files as none seem to work, I keep getting a parameter line error when using the one done via the author (the one within the PDF page). If I could get rid of the black bar it would be great as I am getting KDVDs done in 30 minutes instead of 7 hours
Reply With Quote
  #10  
03-11-2004, 09:12 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Jon Read
I am using CCE 2.67 with the CCE template. I am NOT using any AVS files as none seem to work
2.67 handle avs with no problem. Do you have CCE 2.67 Trial or not ?

I guess your problem comes from the resolution of your source : there is no resize done in CCE (at least with this template) so you must provide a source already well resized. And that is one of the purpose of the script
Reply With Quote
  #11  
03-11-2004, 09:21 PM
Jon Read Jon Read is offline
Free Member
 
Join Date: Mar 2003
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Yep, I am using the 2.67 trial. Also I would use the scripts, but as mentioned they don't seem to work for me, I get a 10 second movie all the time with big red text saying "Script Error:Syntax Error, C:\Downloads\honey.avs, line 1, column 0".

Downloads being where I keep the video file and AVS file and honey.avs being the name of the AVI and AVS file.

Bare in mind I am a total novice, I could be missing something simple. The copy and pasted text below is the script I am trying to use. The file is just a basic divx 4 AVI file, no subs. I am now re-trying with selecting 16:9 in the CCE options (the AVI file is 16:9).



--------------- Beginning of the script. Cut here and past on a .AVS file-------------------------------
################################################## ####################
# Based on Optimized Script to remove DCT Blocks by Girv and DialHot #
################################################## ####################
##############
# Parameters #
##############
#Use 720 or 352 to KDVD, 528 352 to K(S)VCD
m_width=720
#subtitle="name_of_the_subtitle.smi" # Add a # in the beginning of this line if you
#don't need subtitles.movie="honey.avi"
myoverscan=1 # Test values from 0 to 3 here. Bigger files produce more quality but #a value too
big will cause undesirable black borders on your TV.



##########
# script #
##########
AVISource(movie,false)

#Post-Process
Blockbuster(method="noise",detail_min=1,detail_max =8,variance=0.3,seed=5823)
ATC(1,2,4,0.5,false)
TemporalSoften(2,7,7,3,2)
Blockbuster(method="noise",detail_min=1,detail_max =10,variance=0.5,seed=5823)

#Resize, overscan and borders

gripCrop(m_width, 480, overscan=myoverscan,source_anamorphic=false,dest_a namorphic=false)
GripSize(resizer="lanczosresize")
GripBorders()

#Subtitles #
############
#TextSub(subtitle) # Add a # in the begining of this line if you don't need subtitles.

converttoyuy2()
--------------------------------------- end of script -------------------------
Reply With Quote
  #12  
03-11-2004, 09:26 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Jon Read
I get a 10 second movie all the time with big red text saying "Script Error:Syntax Error, C:\Downloads\honey.avs, line 1, column 0".
That has nothing to do with CCE so.
Test the correct installation of avisynth on your PC with a script containing only "Version()".
Open it in wmp or other player, what do you have on the screen ?

Quote:
------- Beginning of the script. Cut here and past on a .AVS file-------------------------------

This line has to be removed !!!


And cut also the last one
Reply With Quote
  #13  
03-11-2004, 09:40 PM
Jon Read Jon Read is offline
Free Member
 
Join Date: Mar 2003
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the help you are giving me, I appreciate it.

Firstly I can't find any script with "Version()". There is nothing in the AVISynth directory other then a gpf named text file and the uninstall icon, the PlugIns directory just has the DLL ones within the zip file in the thread about CCE and KDVD on this forum. The version of AVI Synth I am using is the latest one, 2.5. I removed the two lines you mentioned to me about, but that didn't change anything, it still shows up as a ten second file.

Sorry if I am not helping much but AVS is all new to me. I know it is a pain trying to help a novice, so I really appreciate your help.

By the way, I am so amazed, each file is doing in less then 15 minutes, a whole 1.30 hour movie, how can this be ? It takes 6 to 7 hours in TMPG.
Reply With Quote
  #14  
03-11-2004, 09:46 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Jon Read
Firstly I can't find any script with "Version()". There is nothing in the AVISynth directory other then a gpf named text file and the uninstall icon, the PlugIns directory just has the DLL ones within the zip file in the thread about CCE and KDVD on this forum.
And you didn't have the idea to do it yourself using notepad I never mentioned "opened an existing script that you will find on yuor disc".

You open notepad, you type V/e/r/s/i/o/n/(/), you go in file menu and save under whatever name you want with "avs" as extension.

Quote:
The version of AVI Synth I am using is the latest one, 2.5. I removed the two lines you mentioned to be about, but that didn't change anything, it still shows up as a ten second file.
And this time the message is ... ? I can't guess it
Reply With Quote
  #15  
03-11-2004, 09:59 PM
Jon Read Jon Read is offline
Free Member
 
Join Date: Mar 2003
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry, I assumed you were asking me to look for a file called "Version", my apologies.

Result is.....

AviSynth 2.54 Build: Jan 26 2004 [09:28:02]
2000 to 2003

Does this help you though ?
Reply With Quote
  #16  
03-11-2004, 10:01 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Jon Read
AviSynth 2.54 Build: Jan 26 2004 [09:28:02]
2000 to 2003

Does this help you though ?
That was just to check if all was okay on your disc.
Now, the text of the 10s message you have when you run the other script ?
Reply With Quote
  #17  
03-11-2004, 10:05 PM
Jon Read Jon Read is offline
Free Member
 
Join Date: Mar 2003
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Right, I am getting there A problem on line 12 this time, I will check what it is.

Edit : I think it is because I clicked enter and the text lapped, hang on, I will try again
Reply With Quote
  #18  
03-11-2004, 10:10 PM
Jon Read Jon Read is offline
Free Member
 
Join Date: Mar 2003
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Right, now it is telling me.....

I don't know what "movie" means in line 18

We are getting there though, haha. Below is the pasted script again....

################################################## ####################
# Based on Optimized Script to remove DCT Blocks by Girv and DialHot #
################################################## ####################
##############
# Parameters #
##############
#Use 720 or 352 to KDVD, 528 352 to K(S)VCD
m_width=720
#subtitle="name_of_the_subtitle.smi" # Add a # in the beginning of this line if you
#don't need subtitles.movie="honey.avi"
myoverscan=1 # Test values from 0 to 3 here. Bigger files produce more quality but #a value too big will cause undesirable black borders on your TV.



##########
# script #
##########
AVISource(movie,false)

#Post-Process
Blockbuster(method="noise",detail_min=1,detail_max =8,variance=0.3,seed=5823)
ATC(1,2,4,0.5,false)
TemporalSoften(2,7,7,3,2)
Blockbuster(method="noise",detail_min=1,detail_max =10,variance=0.5,seed=5823)

#Resize, overscan and borders

gripCrop(m_width, 480, overscan=myoverscan,source_anamorphic=false,dest_a namorphic=false)
GripSize(resizer="lanczosresize")
GripBorders()

#Subtitles #
############
#TextSub(subtitle) # Add a # in the begining of this line if you don't need subtitles.

converttoyuy2()
Reply With Quote
  #19  
03-11-2004, 10:12 PM
Jon Read Jon Read is offline
Free Member
 
Join Date: Mar 2003
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Let me guess, I put the movie name in there right
Reply With Quote
  #20  
03-11-2004, 10:14 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Jon Read
Let me guess, I put the movie name in there right
Yes
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KDVD: How many KDVDs per Disc? Blubear Video Encoding and Conversion 7 06-14-2006 05:19 PM
ffmpegX: is it possible to make kdvds on OSX? gamma Video Encoding and Conversion 11 12-19-2005 04:17 AM
Settings in RB-OPT 0.17 Beta for my KDVDs? Zyphon Video Encoding and Conversion 30 07-12-2005 03:18 AM
KDVD: 7 seasons on 7 kdvds possible? coolitalian707 Video Encoding and Conversion 12 05-30-2005 06:10 PM
FFMPEG: Ffvfw settings to create KDVDs and KVCDs kwag Video Encoding and Conversion 81 09-02-2004 06:23 PM

Thread Tools



 
All times are GMT -5. The time now is 09:56 AM  —  vBulletin Jelsoft Enterprises Ltd