Quantcast KVCD Lose Audio and Video Sync? - digitalFAQ.com Forums [Archives]
  #1  
08-25-2002, 05:04 PM
E.O.T. E.O.T. is offline
Free Member
 
Join Date: Aug 2002
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Help This is what I have been doing......
Please tell me what I am doing wrong (step-by-step) or point me in the direction of a guide to follow, PLEASE !!!!!!

Here is what I have been doing:

1) downloaded .avi file from p2p service this is at 23.976fps
2) use virtualdub to seperate the audio from video
3) use TMPG with videocd(ntscfilm) template - Load video and audio files
4) goto settings and select source range to cut files into 2 parts (to fit on 2 cd-r)
5) after I get my 2 mpeg files I load them into VCDEasy and burn to medium under vcd 2.0 as the type.

6) PLAY IN MY APEX 1100W and I LOOSE AUDIO AND VIDEO SYNC - Looks like a Bad chinees film dub..

PLEASE HELP Someone with success with a APEX 1100W, please give this new guy step-by-step of what I did wrong or what I need to change. Thanks.

When do I demux/re-mux, etc???? Confused.......
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-25-2002, 05:53 PM
moviefreak moviefreak is offline
Free Member
 
Join Date: Aug 2002
Location: Québec
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
I had that problem myself
check in the Audio if its set to 44100 and not 48000 KHz
Apex dont like 48000
Reply With Quote
  #3  
08-26-2002, 03:55 AM
E.O.T. E.O.T. is offline
Free Member
 
Join Date: Aug 2002
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the reply Movie,

I forgot to mention that the audio is set at 44100....No compression on the extraction from virtualdub.
Reply With Quote
  #4  
08-31-2002, 09:11 AM
E.O.T. E.O.T. is offline
Free Member
 
Join Date: Aug 2002
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
~up
Reply With Quote
  #5  
08-31-2002, 09:59 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Try encoding a small clip at 29.97fps for the Apex. Not at 23.976.

-kwag
Reply With Quote
  #6  
09-12-2002, 07:33 PM
E.O.T. E.O.T. is offline
Free Member
 
Join Date: Aug 2002
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the help, I have made a playable copy at 29.9 fps.

Now here is another question......

I am using a 80min 700mb blank media, using this template, what length movie can I fit onto a single media with the movie encoded at 29.9 ?? I have done a 1hr 32min feature under 700mb. Thanks for taking time to answer my newbie questions >.......
Reply With Quote
  #7  
09-12-2002, 07:44 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by E.O.T.
Thanks for the help, I have made a playable copy at 29.9 fps.

Now here is another question......

I am using a 80min 700mb blank media, using this template, what length movie can I fit onto a single media with the movie encoded at 29.9 ?? I have done a 1hr 32min feature under 700mb. Thanks for taking time to answer my newbie questions >.......
Standard template running time * .75 = New "Full Screen" playing time.
ex: 90 * .75 = 67.5 minutes
More or less

-kwag
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD: Templates lose audio/video sync? spolik Video Encoding and Conversion 7 06-25-2005 03:11 AM
kvcd audio/video sync problem? mistermickster Video Encoding and Conversion 16 01-18-2004 05:21 AM
KVCD: audio and video is out of sync? ak47 Video Encoding and Conversion 8 07-15-2003 04:15 PM
with fullscreen video, you lose 20% of kvcd compression? digitalvideo Video Encoding and Conversion 0 06-13-2003 06:28 PM
KVCD: Great video, but audio is out of sync? Paul0889 Video Encoding and Conversion 6 05-02-2003 07:01 AM

Thread Tools



 
All times are GMT -5. The time now is 04:45 PM  —  vBulletin © Jelsoft Enterprises Ltd