Quantcast Limpieza de Codecs e Instalacion Limpia. - digitalFAQ.com Forums [Archives]
  #1  
06-08-2004, 02:09 PM
N4XO N4XO is offline
Free Member
 
Join Date: Dec 2003
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Hola wenas, q hay?
visto que nadie puede ayudarme con el error: Read error occurred at address 00582BCD of module tmpgenc3xp.exe with 009D1000, he pensado en borrar todos los codecs y realizar una instalacion limpia. pero he visto que no todos los puedo eliminar por el "agregar y quitar programas" de windows ( y la verdad no me fio muxo de que los borre del todo...), alguien sabe que tengo que hacer para desinstalar y borrar lo que quede x ahi de ellos?
la verdad es que me empiezo a desesperar con lo de no poder codificar nada a mpg sin que me de error a los 10 segundos de empezar.... y ya llevo un mesecillo con esto....
si no son los codecs, alguien sabe que mas puede haber x ahi haciendome la vida imposible???
gracias!
saludos!
__________________
NACHO!.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-08-2004, 11:24 PM
fabrice fabrice is offline
Free Member
 
Join Date: Mar 2003
Location: Madrid-Spain
Posts: 515
Thanks: 0
Thanked 0 Times in 0 Posts
Hola,

Windows ?!

No sé cuanto tiempo llevaras con este mismo windows, pero yo, cada 2 o 3 años, reinstalo todo windows desde 0, por la facilidad que tiene en acumular lo que sea! (sobre todo problemas).

Lo que puedes hacer es hacer otra instalación, en otro directorio, y probar en este nuevo Windows si funciona.
Si no funciona, puede ser de CPU o de memoria, que no aguanten tanta caña...

Salu2
Fabrice
Reply With Quote
  #3  
06-09-2004, 04:58 AM
generador generador is offline
Free Member
 
Join Date: Jul 2003
Location: Euskadi
Posts: 449
Thanks: 0
Thanked 0 Times in 0 Posts
Para desinstalar los codecs que quieras, sigue estos pasos:

1- Click derecho sobre "Mi pc"

2- Selecciona "Administrar"

3- En la ventana que se te abre, selecciona "Administrador de dispositivos"

4-En la ventana de la derecha veras"cosas" nuevas para elegir, clicka en "Dispositivos de sonido,video y juegos"

5-Se te despliegan nuevas opciones, entre las que veras "Codecs de video", te situas encima, click derecho de ratón y selecciona "Propiedades"

6-Se te abre habre una nueva ventana, con dos pestañas, "General" y "Propiedades", pues bien, clicka en propiedades.

7-Comopuedes ver, ya hemos llegado :P , aqui ya, desinstala los codecs que quieras.



Saludos!!
Reply With Quote
  #4  
06-09-2004, 12:47 PM
N4XO N4XO is offline
Free Member
 
Join Date: Dec 2003
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
lo primero, gracias x contestar.
vereis, tngo winxp pro. la verdad es que ya e exo una instalacion limpia del so en otra carpeta (windows2), xq se me ocurrio que seria la solucion a los problemas, xo no es asi..... de todas formas, tngo el ordenador desde navidad, es practicamente nuevo!
lo de desinstalar los codecs x el administrador de dispositivos, tb lo he probado, xo yo lo que quiero eliminar es todo rastro (ay fixeros q se kedan en windows2/system32, por ejemplo del divx3.11, el fixero L3codeca.acm...) esto lo descubri reinstalando los divx, en el 3.11, me decia que ya existe una version de l3codeca.acm en system32
por hardware no es, xq cuando staba nuevo pasaba los .avi sin problemas y no he cambiado nada de hardware, aun....
me esta volviendo loco!!!!!!
no se que puede ser.......
PLIS HELP
de nuevo, gracias x contestar...
saludos!
__________________
NACHO!.
Reply With Quote
  #5  
06-11-2004, 10:59 AM
N4XO N4XO is offline
Free Member
 
Join Date: Dec 2003
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
x favor, alguien me ofrece ayuda sobre esto??
gracias
__________________
NACHO!.
Reply With Quote
  #6  
06-11-2004, 11:09 AM
generador generador is offline
Free Member
 
Join Date: Jul 2003
Location: Euskadi
Posts: 449
Thanks: 0
Thanked 0 Times in 0 Posts
Bueno, no se si podre ayudarte, pero te digo lo que se me ha pasado por la cabeza.
Prece que usas Tmpeg3, verdad? Pues sabras que necesitas tener instalado el DirectX9, supongo que lo tendras, si no es así, puede que esa sea la fuente de tus problemas.

Si no es asi, ni usas Tmpeg3, no se como ayudarte, lo siento, solo te diria que formateras todo de nuevo y reinstalaraas el s.o.

tambien puedes reinstalar por encima, para probar, sin tener que formatear.....
Reply With Quote
  #7  
06-12-2004, 05:52 AM
N4XO N4XO is offline
Free Member
 
Join Date: Dec 2003
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
wenas, gracia x contestar. me parece que formatear sera la opcion. no es problema del directx xq este problema tb lo tengo con la version antigua del tmpg, con el mainconcept y con el mencoder.
saludos!
__________________
NACHO!.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Problema con instalacion del vobsub, y con *.SSA aceituna2000 Convertir y Codificar Video (Español) 0 06-13-2004 11:51 PM
Instalacion de Tmpgenc 3 jotab Convertir y Codificar Video (Español) 3 06-08-2004 11:28 PM
¿ Correcta instalacion de AviSynth ? Max Power Convertir y Codificar Video (Español) 7 10-26-2003 11:30 AM
Codecs: Nic's codecs - xvid, mpeg2dec3, dvd2avi jorel Video Encoding and Conversion 1 09-25-2003 06:08 AM
Audio Codecs: Huge codecs archive on the net Dialhot Audio Conversion 1 09-09-2003 10:34 AM

Thread Tools



 
All times are GMT -5. The time now is 07:31 AM  —  vBulletin © Jelsoft Enterprises Ltd