Quantcast Problema con el TOK, Me Parece...2a Parte (Perdon Kwag...) - digitalFAQ.com Forums [Archives]
  #1  
07-07-2003, 12:40 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
hola chicos, mirad ese es mi problema...he hecho el script optimo con el avisynth 2.52 que instale el cual es este...

#================================================= =====#
# -= AviSynth script by MovieStacker v2.0.0 (beta3) =- #
#================================================= =====#

## DLL Section ##
#
LoadPlugin("C:\Archivos de programa\MovieStacker\Filters\MPEG2Dec3.dll")
LoadPlugin("C:\Archivos de programa\MovieStacker\Filters\GripFit_YV12.dll")
LoadPlugin("C:\Archivos de programa\MovieStacker\Filters\STMedianFilter.dll")
LoadPlugin("C:\Archivos de programa\MovieStacker\Filters\asharp.dll")
LoadPlugin("C:\Archivos de programa\MovieStacker\Filters\unfilter.dll")
LoadPlugin("C:\Archivos de programa\MovieStacker\Filters\undot.dll")
#
####

## Defined Variables and Constants ##
#
MaxTreshold = 1.50
nf = 0 # Current frame.
#
####

## Main section and static filters ###
#
AviSource("D:\Pelicules Completes\*.AVI")
#
undot()
Limiter()
asharp(2, 4)
GripCrop(352, 288, source_anamorphic=false)
GripSize(resizer="BicubicResize")
STMedianFilter(8, 32, 0, 0 )
MergeChroma(blur(MaxTreshold))
MergeLuma(blur(0.2))
#
#

## Linear Motion Adaptive Filtering ##
#
# ( Portions from AviSynth's manual ) - This will apply temporalsoften to
# very static scenes, and apply variable blur on moving scenes.
# We also assign a variable - and this is why a line break is inserted:

ScriptClip("nf = YDifferenceToNext()"+chr(13)+ "nf >= 2 ? \
unfilter( -(fmin(round(nf)*2, 100)), -(fmin(round(nf)*2, 100)) ) : \
TemporalSoften( fmin( round(2/nf), 6), round(1/nf) , round(3/nf) ,0, 2) ")

#
#
#

GripBorders()
#LetterBox( Your_Values_Here ) # Depends on situation. Use MovieStacker!
Limiter()

#
#
## Functions ###

function fmin( int f1, int f2) {
return ( f1<f2 ) ? f1 : f2
}

#
####



Y LA PREDICCION CON EL TOK ME DA ESTO...


================================================== ===========
ToK Log: D:\Pelicules Completes\*.avs
================================================== ===========

Resolution (fps):352x288 (25,000 fps)
Total Frames: 187607
Total Time : 02:05:04
-------------------------------------------------------------

Audio Size: 105.059.840
Required Video Size: 706.998.758

Factor: 60,000
Desired Sample Size: 11.783.313

-------------------------------------------------------------
New Faster Prediction
-------------------------------------------------------------

Full Sample
Next CQ: 70,000. Sample Size: 405.718
Small Sample
Next CQ: 70,000. Sample Size: 405.718
Predicting...
NextCQ: 2.033,018 >=90, so check is needed
Next CQ: 90,000
Sample Size: 405.718


Final CQ: 90,000
Total Time For Predicition: 00:01:20

Total Time (all operations): 00:01:20

Finished



Como puede ser que con una peli de 125 minutos me de una CQ de 90 y que se piense que debe poner una CQ de 2033!!! Si alguien me puede decir lo k puede estar mal, acepto sugerencias...


No vialhue,no me pasa eso de los negativos no se que podra pasarte, respecto a lo mio he probado con las dos versiones del Tok y las dos me han hecho lo mismo...y sustituí el video.en1 en las dos versiones....pero aun sigo con este problema del tok...sabe alguien lo k puede pasar??? gracias....
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-07-2003, 12:52 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by CaLaFaT
Como puede ser que con una peli de 125 minutos me de una CQ de 90 y que se piense que debe poner una CQ de 2033!!!
2033 es imposible , y definitivamente es un bug en ToK

-kwag
Reply With Quote
  #3  
07-07-2003, 12:56 AM
ovg64 ovg64 is offline
Free Member
 
Join Date: Jan 2003
Location: Puerto Rico
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ovg64
As tratado los tok settings de Kwag en este hilo http://www.kvcd.net/forum/viewtopic....=asc&start=128
Reply With Quote
  #4  
07-07-2003, 01:21 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
no lo se, ahora estoy en el trabajo pero luego lo miraré y te diré cosas...gracias ovg64
Reply With Quote
  #5  
07-07-2003, 01:28 AM
ovg64 ovg64 is offline
Free Member
 
Join Date: Jan 2003
Location: Puerto Rico
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ovg64
Balla Trabajo, yo quiero uno de esos
Reply With Quote
  #6  
07-07-2003, 04:36 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Otra cosa ovg64, hace un par de dias descargé el avisythn 2.52, y al querer insertar el filtro blockbuster noise en el script, me dijo que no era un filtro para 2.5x sino para 2.0x...bueno me fui a http://www.avisynth.org/users/warpenterprises y descarge el blockbuster para 2.52 y modifiqué el script cambiando el blockbuster.dll por el blockbuster-2.5.dll y me sigue diciendo lo mismo que no es para 2.52....tambien sobrescribi el video.en1 que habia por el de kwag, y aun asi me pasa lo mismo...sabes como puedo arreglarlo?gracias
Reply With Quote
  #7  
07-07-2003, 07:46 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
lo del blockbuster ya lo solucioné...pero ahora tengo otro problema...siempre igual! mirad, lo que me ha dicho ovg64 de mirar la configuracion del tok asi como lo tenia kwag en el hilo anterior, lo he hecho igual...pero me he dado cuenta que se baja como ToK 0.0.5.2
pero en realidad el que se me instalo era el 0.0.4.5 alguien me puede decir de donde puedo bajar el 0.0.5.2??? otra cosa, kwag me dijo que para que el blockbuster noise fuese mas efectivo deberia comprimir con CQ_VBR pero como el tok no trata esta manera de codificar, me ha dicho que baje el acp que si k lo trata...este mediodia en casa (porque ahora escribo del trabajo ) lo baje y lo instalé y hize el avs con el script optimo de kwag añadiendo el blockbuster...y cuando lo cargo en la version esta del acp se me cierra el programa, alguien sabe a que puede ser debido esto? era la version acp 0.9.97 o la 0.9.96 ahora no me acuerdo cuando sale la nueva?
Gracias, que haria sin ustedes...
Reply With Quote
  #8  
07-07-2003, 10:51 AM
ovg64 ovg64 is offline
Free Member
 
Join Date: Jan 2003
Location: Puerto Rico
Posts: 423
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ovg64
Aqui esta el liknk para tok 5.2 http://www.kvcd.net/hedix/ToK_0.0.5.2.zip
y los extras http://www.kvcd.net/hedix/ToK_EXTRAS.zip

Otra cosa CalaFat es que con el MA Script no hay necesidad del Blockbuster ademas este filtro es para resoluciones bajas de 352x,
Acerca de programa Acp no se porque no lo eh provado pero parece ser
un poco inestable solo mira los hilos de acp 9.97 y veras que no eres el unico teniendo problemas con este.
Reply With Quote
  #9  
07-08-2003, 01:03 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Hola ovg64, por ahora ya solucioné el problema del acp...lo configuré como tocaba y ahora si funciona, si que quiero utilizar el blockbuster porque trato resulociones 352x288 y con el acp puedes predecir con CQ_VBR que según el maestro kwag, es cuando mejor se trata este filtro...gracias por tu ayuda....en que circuntancias de la peli utilizarias 352x576??? para peliculas extraidas de un DVD? tambien lo harias en pelis cortas,no? gracias...
Reply With Quote
  #10  
07-08-2003, 01:05 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
ah, se me olvidaba, baje el Tok 0.0.5.2 y bien, cuando entro en el programa es al version que toca, pero cuando le pongo el script creado manualmente me pone que es la versión 0.0.4.5- sabes tu a que puede ser debido esto? otra vez muchisimas gracias...
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
QUE OS PARECE ESTE SOFT?? Bravucon Convertir y Codificar Video (Español) 1 11-14-2004 12:19 AM
Perdón Sertinell, fue sin querer. Prodater64 Convertir y Codificar Video (Español) 0 10-27-2004 07:06 PM
O audio esta sem sincronia e parece a voz do pato donald TBispo Conversão e Codificação de Vídeo (Português) 2 08-15-2004 11:42 PM
Pido perdon Acropolis Convertir y Codificar Video (Español) 2 11-21-2003 08:16 PM
Perdón no entndi eso en la advertencia(problema con un svcd) sertinell Convertir y Codificar Video (Español) 1 07-04-2003 03:25 PM

Thread Tools



 
All times are GMT -5. The time now is 03:46 PM  —  vBulletin © Jelsoft Enterprises Ltd