Quantcast Problème avec AVS -> TMPGEnc - digitalFAQ.com Forums [Archives]
  #1  
09-01-2004, 02:12 PM
slanbuas slanbuas is offline
Free Member
 
Join Date: Oct 2003
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Salut,

J'essait d'utiliser DVD2SVCD pour automatiser mes backup, mais lorsque la "batch" est rendue à l'encodage vidéo TMPG me donne toujours une erreur "can not open or unsupported".

J'ai testé 2-3 version de TMPG sans succès, avisynth/readavs semble bien fonctionner : un.avs avec "version" à l'intérieur passe sans problème.. quelqun aurait idée de ce qui pourrait causer problème ?

*UPDATE*
Passant le script sous GSPOT voici l'erreur: VFW_E_NO_DECOMPRESSOR
(???)

merci !

Le filtre utilisé (Adaptative Filter):
-----------------------------
0=nf=0
1=GripCrop(^TargetWidth, ^TargetHeight+^BorderTop+^BorderBottom, overscan=^overscan, source_anamorphic=^source_ana, dest_anamorphic=^dest_ana)
2=GripSize(resizer="BiCubicResize")
3=Undot()
4=Asharp(1, 4)
5=STMedianFilter(^S_FilterThreshHold, ^S_EdgeThreshHold, ^T_FilterThreshHold, ^T_EdgeThreshHold )
6=MergeChroma(blur(^blur_chroma))
7=MergeLuma(blur(^blur_luma))
8=SwitchThreshold = (Width<=352) ? 4 : (Width<=480) ? 3 : 2
9=ScriptClip(" nf = YDifferenceToNext()" +chr(13)+ "unfilter( -(fmin(round(nf)*2, 100)), -(fmin(round(nf)*2, 100)) ).TemporalSoften( fmin( round(2/nf), 6), round(1/nf), round(3/nf) , 1, 1) ")
10=GripBorders()
11=function fmin(int f1, int f2) { return (f1<f2) ? f1 : f2 }
12=function ConvertToYUY2(clip c){ return isYV12(c) ? c : convertToYV12(c) }
^overscan=1
^source_ana=true
^dest_ana=false
^S_FilterThreshHold=3
^S_EdgeThreshHold=3
^T_FilterThreshHold=1
^T_EdgeThreshHold=1
^blur_chroma=1.58
^blur_luma=0.1
__________________
The world is run by idiots because they're more efficient than hamsters.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-02-2004, 09:50 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Ca va te sembler idiot mis ton probleme vient du fait que tu sembles ne pas avoir de codec XVID installe sur ta machine.

Je sais, tu n'es pas en train d'encoder un xvid, mais le script que tu utilises necessite un convertisseur d'espace de couleur sachant transformer du YV12 (produit par le script) en YUY2 (seule chose digeree par TMPGENC). Et c'est en general a XVID qu'on demande de faire ca (il y en a d'autres mais moins bon).

Donc install le dernier codec XVid sur ta machine.
Reply With Quote
  #3  
09-02-2004, 10:11 AM
slanbuas slanbuas is offline
Free Member
 
Join Date: Oct 2003
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
(pour les archives)
Problème réglé merci !
__________________
The world is run by idiots because they're more efficient than hamsters.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Problème avec TMPGEnc ou Création KVC papagegel Conversion et d'Encodage de Vidéo (Français) 1 05-27-2007 03:52 PM
Problème avec makeAVIS Cisco Conversion et d'Encodage de Vidéo (Français) 2 06-28-2004 07:01 AM
Probleme avec codec 3.11 wolfen142000 Conversion et d'Encodage de Vidéo (Français) 2 02-26-2004 09:57 AM
Probleme avec blindpp avec Tok edouard Conversion et d'Encodage de Vidéo (Français) 8 10-23-2003 02:57 AM
Probleme avec un divx darkvador57 Conversion et d'Encodage de Vidéo (Français) 7 09-13-2003 11:48 AM

Thread Tools



 
All times are GMT -5. The time now is 06:09 PM  —  vBulletin © Jelsoft Enterprises Ltd