Quantcast Probleme avec un Divx - digitalFAQ.com Forums [Archives]
  #1  
09-12-2003, 10:19 AM
darkvador57 darkvador57 is offline
Free Member
 
Join Date: Sep 2003
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
je fais le scrip normalement mais lorsque je le charge dans tok dans video
il n' y a pas d'image il me met en rouge
Quote:
legalclip:source must be yuy2
la je ne comprend pas est ce que c'est la resolution du film ??
il est en 640*272
merci
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-12-2003, 10:30 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Rien a voir avec la resolution. C'est un probleme lie au triplet avisynth/script/codec

Quelle est ta version d'avisynth ?
Quel est le script que tu utilises ?
Quel est le format de ton avi (divx, xvid...) ?
Reply With Quote
  #3  
09-12-2003, 11:24 AM
darkvador57 darkvador57 is offline
Free Member
 
Join Date: Sep 2003
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
alors la version avisynth est la 2.08 mais apparemment j'ai les deux meme la 2.51 car je ne l'ai pas desinstalle

le scrip est
Quote:
#================================================= =====#
# -= AviSynth script by MovieStacker v2.0.0 (beta3) =- #
#================================================= =====#

LoadPlugin("E:\Program Files\MovieStacker\Filters\MPEG2Dec.dll")
LoadPlugin("E:\Program Files\MovieStacker\Filters\Convolution3D.dll")
LoadPlugin("E:\Program Files\MovieStacker\Filters\STMedianFilter.dll")
LoadPlugin("E:\Program Files\MovieStacker\Filters\GripFit_preview.dll")
LoadPlugin("E:\Program Files\MovieStacker\Filters\DustV5.dll")
LoadPlugin("E:\Program Files\MovieStacker\Filters\UnFilter.dll")
LoadPlugin("E:\Program Files\MovieStacker\Filters\LegalClip.dll")


AviSource(".avi")
LegalClip()
GripCrop(352, 240)
GripSize(resizer="BicubicResize")
STMedianFilter(8, 32, 0, 0, 8, 32)
SpaceDust()
UnFilter(50, 50)
TemporalSmoother(1, 2)
MergeChroma(blur(1.5))
MergeLuma(blur(0.2))
Convolution3D(preset="movieHQ")
GripBorders()
LegalClip()
le format de l'avi est du divx (mped 4 low motion)
196694 frames
2752 nb of key frames
audio mpeg layer 3 48000hz 192kbps 2 chanel (stereo)
d'apres les infos de virtualdub

merci
Reply With Quote
  #4  
09-12-2003, 11:34 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Vu que l'erreur est sur LegalClip et qu'il n'existe pas en 2.51, j'aurais du deviner la version

(note: au passage, si un jour tu veux passer a la version d'au dessus, c'est la 2.52 qu'il te faut prendre pour utiliser les scripts postes ici).

Bref, pour ton probleme, contente toi de rajourter "ConvertToYuY2()" juste en dessous de la ligne "AviSource()".
Reply With Quote
  #5  
09-12-2003, 11:54 AM
darkvador57 darkvador57 is offline
Free Member
 
Join Date: Sep 2003
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
merci marche nickel t'es un dieu!!!
merci
Reply With Quote
  #6  
09-13-2003, 02:24 AM
darkvador57 darkvador57 is offline
Free Member
 
Join Date: Sep 2003
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
salut tous le monde
je viens de faire mon premier kvcd enfin nickel.
a la fin j'ai 2 ou 3 video m1v et le film en mpeg
don j'ai graver le film uniquement sur un cd avec nero en faisant "cree video cd" une fois graver tout fiere je coure vers mon lecteur dvd

la je l'insere et desception, je ne sais ce qui a foire parceque le film marche mais il est pxelisedonc l'image se deconpose en plein de petits carree. alors le lecteur dvd est compatible vcd car un vcd classique marche.

donc comprend pas j'ai dus louper un episode.
merci
et desole pour derangement car je vois que je suis le seul a avoir des problemes sur ce forum je suis le seul ane qui comprend rien.

A+
Reply With Quote
  #7  
09-13-2003, 05:32 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Oui, tu as loupe la toute premiere etape qui est : verifier que ton lecteur supporte le KVCD (qui n'est pas tout a fait un VCD standard) grace a ceci :

http://www.kvcd.net/forum/viewtopic.php?p=14291

Apres seulement tu te lances dans le KVCD

Note: si aucun des samples fournis ne fonctionnes tout espoir n'est pas perdu : ils sont tous en MPEG1 mais ton lecteur marcherait peut-etre avec des MPEG2 graves en SVCD. Seulement la il te faudra faire tes tests a la main.
Reply With Quote
  #8  
09-13-2003, 11:48 AM
darkvador57 darkvador57 is offline
Free Member
 
Join Date: Sep 2003
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
merci pour ton aide
je vais essayer merci
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Problème avec Calcumatic Prophecy604 Conversion et d'Encodage de Vidéo (Français) 7 10-08-2005 09:42 PM
Problème avec AVS -> TMPGenc slanbuas Conversion et d'Encodage de Vidéo (Français) 2 09-02-2004 10:11 AM
Problème avec makeAVIS Cisco Conversion et d'Encodage de Vidéo (Français) 2 06-28-2004 07:01 AM
Probleme avec tmpenc ! reeva Conversion et d'Encodage de Vidéo (Français) 6 01-19-2004 04:33 PM
Probleme avec blindpp avec Tok edouard Conversion et d'Encodage de Vidéo (Français) 8 10-23-2003 02:57 AM

Thread Tools



 
All times are GMT -5. The time now is 05:55 AM  —  vBulletin © Jelsoft Enterprises Ltd