Quantcast KVCD Playback Problems in Apex 1500? - digitalFAQ.com Forums [Archives]
  #1  
06-05-2002, 09:46 PM
TKS TKS is offline
Free Member
 
Join Date: May 2002
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
Ive done accouple of captures with the new template and the quality is great, and it plays back fine on my apex 1500, but im noticing this really small black lines on the right and left sides of the screen.
It isnt horrible and i dont mind it, but it seems like its not fillin the entire screen. There are no black borders on the bottom and top.. just left and right and they are really small.
Im at a lost to figure the problem out. I just wanna fill the entire screen with my captures.


I use:

Power vcr and capture at 640x480. Would this have something to do with it? Or would it again be a DVD player problem?

Thanks

tks
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-06-2002, 11:02 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Yep. I think that's a PowerVCR problem. Or could be your capture device or drivers.
Have you tried capturing with Vdub and playing back, to see if you get the black lines?

kwag
Reply With Quote
  #3  
06-06-2002, 12:44 PM
TKS TKS is offline
Free Member
 
Join Date: May 2002
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
Well ill give that a try then.. Trouble is.. is that i have an ATI TV wonder and i have an impossible time with it capturing in high res to .avi.

I just do some more experimentation.. What do you use to capture Kwag? program wise.. I would use vdub, but it wont let me capture in that high a res. something to do with the wrapper i think... not sure

tks
Reply With Quote
  #4  
06-06-2002, 01:20 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by TKS
Well ill give that a try then.. Trouble is.. is that i have an ATI TV wonder and i have an impossible time with it capturing in high res to .avi.

I just do some more experimentation.. What do you use to capture Kwag? program wise.. I would use vdub, but it wont let me capture in that high a res. something to do with the wrapper i think... not sure

tks
Have you tried the btwincap drivers?
http://btwincap.sourceforge.net

Your card is supported.
You can capture at just about any resolution and frame rate.

kwag
Reply With Quote
  #5  
06-06-2002, 05:17 PM
TKS TKS is offline
Free Member
 
Join Date: May 2002
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
I gave these a try last time, but didnt really screw around with them. These soundforge drivers worked in conjunction with the WDM right?

Ill giver a shot..

tks
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Apex AD-1500 KVCD template changes for 23.976 fps source Peter1234 Players, DVRs, Media Centers 8 08-05-2003 11:51 AM
VCDEasy, PBC, and Apex 1500 Player Problems tonyk Players, DVRs, Media Centers 1 08-04-2003 11:19 PM
KVCD on Apex AD-1500 easymenu Players, DVRs, Media Centers 1 07-22-2003 12:45 AM
KVCD: Success with Apex 1500 and KVCDx3 Mojo Players, DVRs, Media Centers 4 09-03-2002 05:42 PM
KVCD: Help with Apex AD-1500 skipping sterogers Players, DVRs, Media Centers 44 07-11-2002 04:42 PM

Thread Tools



 
All times are GMT -5. The time now is 12:48 PM  —  vBulletin Jelsoft Enterprises Ltd