Quantcast VCD Sem Som - MPEG Audio Layer III??? - digitalFAQ.com Forums [Archives]
  #1  
07-27-2004, 09:29 AM
mabhz mabhz is offline
Free Member
 
Join Date: Aug 2003
Posts: 163
Thanks: 0
Thanked 0 Times in 0 Posts
PessoAll,

fiz um VCD de teste aqui com um mpeg capturado de VHS antes de fazer a conversao do mpeg pra KVCD, e apesar de a imagem ter ficado excelente, nao saiu som nenhum no meu DVD player.

carreguei o mpeg no VDub e o Mpeg Information diz o seguinte:

Video track:
Frame size: 384x288, 25.000 fps (4000us)
Average bitrate: 1230 Kbps (151KB/s)

Audio track:
Format: 44KHz stereo, 192Kbps layer III


Alguem tem alguma ideia se o problema pode ter sido esse "layer III"? Alguem saberia como resolver o problema? Desmultiplexar e converter o audio pra que formato antes de multiplexar de novo?


obrigado, galera!

mabhz
__________________
muito obrigado pelo help! PAZ!
mabhz
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-27-2004, 10:19 AM
ginoboy ginoboy is offline
Free Member
 
Join Date: Apr 2004
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
o som está em MP3, o dvd não lê msm..

tem q ser layer II -> MP2..

Transforme o audio p/ mp2 com o headac3he ou com o besweet!

[]'s
Reply With Quote
  #3  
07-27-2004, 10:50 AM
mabhz mabhz is offline
Free Member
 
Join Date: Aug 2003
Posts: 163
Thanks: 0
Thanked 0 Times in 0 Posts
puxa, eh mesmo, tinha esquecido que mp3 eh layer III, daih o nome "mpIII"..... dduuuhhhh!!!!!!!!!!


valeu o help, amigo!! vou refazer a bagaça!

PAZ!!

mabhz
__________________
muito obrigado pelo help! PAZ!
mabhz
Reply With Quote
  #4  
07-27-2004, 12:42 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Acontece que seu player não aceita audio em MP3. Mas o padrão é MP2 mesmo, nunca dá problemas!
Reply With Quote
  #5  
07-27-2004, 09:25 PM
mabhz mabhz is offline
Free Member
 
Join Date: Aug 2003
Posts: 163
Thanks: 0
Thanked 0 Times in 0 Posts
Na verdade, a desmultiplexacao gerou um arquivo de audio .mpa.

Isso é mp3 tambem??

Quando tentei converte-lo para mp2 via Headache, soh consegui habilitar o dumb mode/2 pass, e no meio do processo, ele para e dá uma mensagem de erro:

Read less bytes than expected.

alguem tem alguma ideia de qual eh o problema??

valeu!!

mabhz
__________________
muito obrigado pelo help! PAZ!
mabhz
Reply With Quote
  #6  
07-28-2004, 12:16 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Depois q vc multiplexou a primeira vez como MP3 e de-multiplexa (separa) o audio, ele vira mesmo MPA , mas é a mesma coisa.

Faça o seguinte: pegue esse MPA (eu renomeio-o pra MP3 novamente...) e converta pra WAV (eu uso o DBPowerAMP, pois é só clicar com o botão direito no arquivo e escolher "convert to"...além de usá-lo pra ripar CD's de música pro HD. Bem melhor que o Music Match Jukebox!)

Depois, converta esse WAV pra MP2 usando Headac3he ou o BeSweet, aí funfa!

Teste e poste os resultados!
Reply With Quote
  #7  
07-29-2004, 11:30 AM
mabhz mabhz is offline
Free Member
 
Join Date: Aug 2003
Posts: 163
Thanks: 0
Thanked 0 Times in 0 Posts
Fiz a multiplexacao no MPEG Tools do TMPGEnc Plus, que gerou um arquivo sincronizadinho, perfeito, com a mesma duracao (75:00). NO entanto, quando fui adicionar no NERO, ele indicava a duracao certa, porem, o arquivo aparecia com mais de 750Mb, e o NERO nao permitiu gravar o VCD dizendo que nao cabia no CD. Foi o tipo de coisa que geralmente aparece quando se tem problema de autoppading, soh que eu aprendi com o Jorel que a forma de corrigir este tipo de problema é exatamente desmultiplexando e remultiplexando com o proprio MPEG Tools do TMPGEnc, ou seja, fazendo o que eu fiz e que gerou o "problema"....

Vale dizer que o NERO deu aquela mensagem de erro na hora que importou o MPEG informando problemas de resolucao (o video eh PAL) e "incompatible streaming", o que jah apresentou varias vezes em outros (K)Vcds e que ignorei anterioremente e sempre funcionaram....


Tentei entao fazer a re-multiplexacao no bbMpeg (1.24 beta 1, e o tempo todo do processo, apareciam as seguintes mensagens no log do programa:

video DTS (xxxxxxxx.xxms) underflow at pack xxxxxx by xxxxxx.xx ms
video PTS (xxxxxxxx.xxms) underflow at pack xxxxxx by xxxxxx.xx ms

Nao acabou ainda a multiplexacao, entoa nao sei se funcionou (se ficou com tamanho menor quando importado no Nero).

SErá que o problema todo eh pelo fato de nao ter feito como vc sugeriu: converter o mpa pra wav ANTES de converte-lo pra mp2?? Será que isso resolve??

valeu!

mabhz
__________________
muito obrigado pelo help! PAZ!
mabhz
Reply With Quote
  #8  
07-29-2004, 12:49 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Cara, aconteceu a mesma coisa comigo esses dias! peguei um filme (AIÓRT) e o som do CD2 não encodava em MP2, nem no BeSweet nem no Headac3he! Extraí o WAV com o AVI2WAV, converti pra MP3 mesmo, converti esse MP3 (ou MPA se vc demultiplexar um KVCD com som já em MP3...) pra WAV novamente (usei o DBpowerAMP) e pra MP2 no BeSweet, aí funfou! Agora, qto à esse tamanho de arquivo não ser aceitado pelo NERO, é realmente estranho, pois eu já consegui colocar um MPEG de 812 MB num CD! Vc desmarcou a caixinha "create standard compliant CD" (o meu tá em inglês...acho que é "criar CD compatível com os padrões" em PT...) antes de adicionar o arquivo no NERO?
Reply With Quote
  #9  
07-29-2004, 01:42 PM
mabhz mabhz is offline
Free Member
 
Join Date: Aug 2003
Posts: 163
Thanks: 0
Thanked 0 Times in 0 Posts
Belza, Flavio, obrigado pela resposta!

Na verdade, nao precisei "desmarcar" a opcao de "compliance CD" porque quando o NERO apresenta a mensagem de erro falando que encontrou problemas no mpeg que importou, ele dah como opcao desmarcar essa opcao, reencodar o video ou cancelar tudo.

Agora, eu jah tive esse problema antes, e sempre acontecia devido a problemas de "autoppading" (que nao faco a menor ideio o que seja!!), e que aprendi a resolver com o Jorel. Eu desmultiplexo e depois re-multiplexo (sem fazer nada!) no Mpeg tools do Tmpgenc. Acontece isso mesmo: o video eh listado com menos de 70 min naquela janela da esquerda, mas aquela barrinha lah de baixo indica muito mais de 90 min.

Soh nao entendi porque no exemplo que vc citou (que aconteceu com vc), o porque de vc nao ter convertido direto pra MP2 na primeira vez que vc extraiu o wav.... porque vc converteu pra mp3 primeiro, extraiu o wav de novo a aih sim converteu pra mp2??


Vou terminar os testes do jeito q vc falou, e assim que acabar, posto o resultado aqui.

valeu!

mabhz
__________________
muito obrigado pelo help! PAZ!
mabhz
Reply With Quote
  #10  
07-29-2004, 02:25 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Eu converti pra MP3 primeiro justamente pq somente o segundo CD o BeSweet e o Headac3he não convertia pra MP2! Dava um erro no WAV extraído, entao com outro programa (DBPowerAMP, programa q eu uso pra ripar cd's de audio...) eu converti pra MP3, depois pra WAV e SÓ AÍ o BeSweet e o Headac3he conseguiu converter pra MP3...estranho, né?

Mas funcionou, só postei pq poderia resolver seu problema...
Reply With Quote
  #11  
07-30-2004, 12:37 AM
mabhz mabhz is offline
Free Member
 
Join Date: Aug 2003
Posts: 163
Thanks: 0
Thanked 0 Times in 0 Posts
Flavio, belez?

Fiz os testes aqui e infelizmente, naum funcionou.... o arquivo fica do mesmo jeito... se faco a multiplexacao pelo MpegTools do TMPGEnc, o NERO fala que ele eh muito grande (88 min) pra caber num cd, apesar de indicar na janela da esquerda apenas 75 min. Se uso o BBmpeg, ele gera um monte de erros (jah copiei aqui em um post previo) e o filme fica dando "travadas" a cada 2 segundos. nao toca direito....

tah difirce!!!

alguem tem alguma ideia de qual pode ser o problema ou como resolver??

valeu!

mabhz
__________________
muito obrigado pelo help! PAZ!
mabhz
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
MPEG Layer II audio is not officially supported by NTSC sparskter Video Encoding and Conversion 6 04-05-2006 11:49 PM
Pioneer dual-layer DVD-R recording on single layer A06 jorel Blank Media / Burning Discs 4 10-13-2004 03:22 AM
Codecs: Problems with MPEG Layer-3 CODEC Izand Video Encoding and Conversion 2 11-12-2003 10:26 AM
Dual-layer Audio mpeg VCD? both languages playing at the same time? lanvo Video Encoding and Conversion 3 07-14-2003 11:41 AM
TMPGEnc: wHere is Layer 111 option? Bunny Video Encoding and Conversion 3 06-15-2002 08:23 AM

Thread Tools



 
All times are GMT -5. The time now is 12:11 AM  —  vBulletin © Jelsoft Enterprises Ltd